Сборник задач по общей генетике

Сборник задач по общей генетике. Н. Н. Орлова, В. М. Глазер, А. И. Ким, Т. А. Кокшарова, Ю. П. Алтухов. М.: Издательство МГУ, 2000. 114c. ISBN 5-211-04507-6

От издателя: Настоящее пособие содержит 505 задач по всем разделам курса 'Генетика'. Широкий спектр биологических объектов и признаков, на примере которых составлены задачи, позволяет оценить интегральную роль генетики в системе биологических дисциплин. Наряду с традиционными типами в сборник включены задачи по генетическому картированию прокариот, структуре и функции гена, наследованию признаков у полиплоидов, анализу генетических процессов в популяциях. Пособие предназначено для студентов и преподавателей биологических, медицинских, педагогических и сельскохозяйственных специальностей университетов, академий и институтов.

ОГЛАВЛЕНИЕ

Введение | 3
Как анализировать расщепления | 4
Раздел 1. Моногибридное скрещивание | 5
Раздел 2. Дигибридное и полигибридные скрещивания | 19
Раздел 3. Взаимодействие неаллельных генов | 41
Раздел 4. Наследование признаков, сцепленных с полом | 65
Раздел 5. Наследование при сцеплении и кроссинговере | 76
Раздел 6. Генетическое картирование у прокариот | 102
Раздел 7. Структура и функция гена | 114
Раздел 8. Наследование при полиплоидии | 123
Раздел 9. Генетика популяций | 125
Приложения | 134
1. Правило выписывания гамет | 135
2. Метод χ² | 136
3. Значения χ² при разных степенях свободы (по Фишеру) | 138
4. Некоторые типы расщеплений при моногенном и дигенном наследовании признака | 139
Литература | 140


ВВЕДЕНИЕ

Генетика как биологическая наука одной из первых вошла в разряд точных дисциплин благодаря открытию дискретных единиц наследственности - генов и методу генетического (гибридологического) анализа. В логике генетического анализа присутствует формализованный подход, позволяющий выдвигать рабочие гипотезы и проводить анализ эмпирических данных на основе изучения расщеплений по признакам в поколениях, взаимодействия аллельных и неаллельных генов, а также позволяющий выявлять влияние мутагенных и модифицирующих факторов на характер проявления признаков.

Настоящий "Сборник задач по общей генетике" подготовлен коллективом авторов в рамках "Учебно-научного центра по генетике (ИОГЕН им. Н.И. Вавилова РАН - кафедра генетики и селекции МГУ им. М.В. Ломоносова)" (ФЦП "Интеграция") и представляет оригинальное современное учебное пособие для студентов биологических специальностей высших учебных заведений. Основная цель сборника - развитие у студентов логики генетического мышления и усвоение основных приемов генетического анализа. Решение задач сборника способствует углублению знаний, предоставляет студентам возможность самоконтроля, демонстрирует прикладное значение генетики.

В задачах разделов 1-5 требуется провести генетический анализ результатов скрещиваний. В них приведены данные расщеплений по признакам с разными типами наследования: аутосомное или сцепленное с полом, контролируемое одним или несколькими генами, независимое или сцепленное и т.д. В ряде задач на основе известных сведений о наследований предлагается определить генотипы и фенотипы исходных форм и потомков, вычислить вероятности появления в расщеплении того или иного класса в потомстве. Раздел 6 знакомит студентов с классическими методами генетики бактерий, раздел 7 посвящен анализу гена с помощью функционального теста на аллелизм и метода перекрывающихся делеций. В него также введены задачи по биохимической генетике. В разделе 8 представлены задачи по генетике полиплоидов, в разделе 9 - по генетике популяций. В конце каждого раздела даны образцы решений задач.

В "Приложении" описан метод χ2, даны таблицы значений χ2 и некоторых типов расщеплений, изложено правило выписывания гамет.

Основная часть задач сборника составлена его авторами. Часть задач заимствована из учебников и учебных пособий, список которых приведен в конце сборника.

3


КАК АНАЛИЗИРОВАТЬ РАСЩЕПЛЕНИЯ

В большинстве задач, представленных в сборнике, приведены результаты скрещиваний в ряду поколений, на основе которых предлагается определить генетическую основу признака или признаков и характер их наследования. Такие задачи решаются на основе логики генетического анализа и знания основных закономерностей наследования признаков.

Следует напомнить, что сведения о количестве генов, по которым идет расщепление, о типе их взаимодействия и характере наследования мы получаем на основе анализа расщепления. Количество и соотношение фенотипических классов в расщеплении определяется числом и соотношением типов гамет, образуемых родителями, их выживаемостью и вероятностью их встреч (сочетаний). Кроме того, характер расщепления зависит от типа взаимодействия генов и их локализации в хромосомах, а также от выживаемости потомков разных генотипов.

Важно понимать, что фенотип потомков анализирующего скрещивания определяется гаметами гетерозиготного родителя и расщепление зависит от соотношения этих гамет и характера наследования генов.

Основным принципом генетического анализа является принцип анализа единичных признаков, согласно которому на первом этапе рассматриваются поколения по каждому признаку отдельно, независимо от других признаков.

После выяснения наследования каждого признака анализируется расщепление по парам признаков и, наконец, общее расщепление по всем изучаемым признакам.

Существенную роль в решении задач играет знание элементарных (стандартных) формул расщепления и причин, вызывающих отклонения в расщеплении, умение правильно выписывать гаметы, образуемые особями различных генотипов, знание формул, по которым находят число типов гамет, фено- и генотипов в расщеплении, число возможных сочетаний, а также метода статистической обработки данных расщепления - метода χ2 (см. Приложение № 1, № 2).

Решение включает:

  1. Краткую запись условия с помощью генетической символики (Р, F1, F2, Fa, Fb, знак скрещивания- ×, пол- ♀, ♂ и т.п.). Названия признаков можно записывать в сокращении: черный - черн., белый - бел. и т.п.
  2. Аргументированное предложение нулевой гипотезы (Н0) на основе известных стандартных расщеплений. Нулевая гипотеза предполагает соответствие теоретически рассчитанных и опытных данных.

4

  3. Определение расщепления в опыте на основе нулевой гипотезы. Для этого величину каждого класса в опыте делят на величину одного теоретически ожидаемого (по Н0) сочетания гамет.

Например: расщепление в опыте - 114 : 30 : 9 (Σ 153), Н0 : 2 гена. Теоретически ожидаемая величина одного класса в расщеплении равна 153: 16 = 9,6.

Расщепление в опыте примерно соответствует расщеплению:

114 : 9,6 = 11,9 (~ 12); 30 : 9,6 = 3,1 (~ 3); 9 : 9,6 = 0,9 (~ 1).

  4. Проверку соответствия результатов опыта теоретическому ожиданию при данной нулевой гипотезе по методу χ2
  5. Аргументированное введение обозначения генов и определение генотипов.
  6. Ответ на все поставленные в задаче вопросы.

В ряде задач приведены данные о наследовании изучаемых признаков (о числе генов, типе их взаимодействия, характере наследования). В этих задачах требуется определить генотипы исследуемых особей. При решении таких задач кратко записывают условия, аргументированно (со ссылкой на данные о наследовании) определяют генотипы и записывают их в генетической символике.

Образцы решения разных типов задач приведены в конце каждого раздела, в тексте они отмечены звездочкой (*).

5


Раздел 1
МОНОГИБРИДНОЕ СКРЕЩИВАНИЕ

  • № 1. При скрещивании двух сортов томатов, один из которых имел желтые, а другой красные плоды, гибриды F1 имели красные плоды, а во втором поколении- 58 красных и 14 желтых плодов. Объясните расщепление. Каковы генотипы исходных сортов и гибридов F1? Какое скрещивание можно поставить для проверки вашей гипотезы и какой результат вы ожидаете получить при этом для 125 растений?
  • № 2. Селекционер получил 1000 семян томатов. 242 растения, выросшие из этих семян, оказались карликовыми, а остальные - нормальной высоты. Определите характер наследования высоты растений, а также фенотипы и генотипы растений, с которых собраны эти семена.
  • № 3. У ночной красавицы красная окраска цветков (А) неполно доминирует над белой (а), окраска гетерозиготных растений розовая. Какова будет окраска цветков в потомстве от следующих скрещиваний: розовая × розовая, красная × розовая, белая × розовая, белая × белая? Каким образом можно достигнуть того, чтобы полученные от скрещивания растения имели только розовые цветки?

5

  • № 4. При скрещивании между собой растения красноплодной земляники всегда дают потомство с красными ягодами, а растения белоплодной - с белыми ягодами. От скрещивания этих сортов получаются розовые ягоды. Какое потомство возникнет при скрещивании между собой растений земляники с розовыми ягодами, если предположить моногенный контроль этого признака? Какое потомство получится в возвратных скрещиваниях розовоплодных растений с исходными родительскими сортами?
  • № 5. При скрещивании окрашенных (фиолетовые всходы от присутствия антоциана) растений ржи с неокрашенными растениями (зеленые всходы вследствие отсутствия антоциана) в F2 было получено 4584 окрашенных и 1501 зеленое растение. Объясните расщепление. Определите генотипы исходных растений. Какой фенотип имели растения F1?
  • № 6. При скрещивании растений ржи с нормальными листьями с растениями, имеющими гофрированные листья, в первом поколении все растения оказались с нормальными листьями, а во втором обнаружено 564 с нормальными и 198 с гофрированными листьями. Объясните расщепление. Какие генотипы имели исходные растения и растения F1 и F2? Какое скрещивание следует поставить для проверки вашего предположения и какие результаты вы ожидаете получить?
  • № 7. От скрещивания растений озимой ржи с опушенными и неопушенными цветковыми чешуями в первом поколении были получены растения с опушенными цветковыми чешуями, а во втором - 227 с опушенными и 82 с неопушенными. При скрещивании гибридов F1 с растением с неопушенными цветковыми чешуями было получено: 110 с опушенными и 98 с неопушенными чешуями. Объясните расщепление. Определите генотипы исходных растений и F1. Что получится, если скрестить гибриды F1 с исходным родительским растением с опушенными чешуями?
  • № 8. От скрещивания растений ржи с красными ушками на листьях с растениями с белыми ушками в первом поколении все растения имели красные ушки, а во втором было получено 138 растений с красными и 52 с белыми ушками. Объясните расщепление. Определите генотипы исходных растений. Какая часть растений F3 с красными ушками должна быть гомозиготной по этому признаку?
  • № 9. При скрещивании растений хлопчатника, имеющих цельнокрайние листья, с растениями с рассеченными листьями, было получено 105 растений, листья которых оказались неполно рассеченными. Во втором поколении 189 растений имели неполно рассеченные листья, 81 - рассеченные и 95 - цельнокрайние. Объясните расщепление. Что получится, если растения F1 скрестить с исходными родительскими растениями?
  • № 10. От скрещивания растений редиса с овальными корнеплодами получено 68 растений с круглыми, 130 с овальными и 71 с длинными корнеплодами. При скрещивании растений с длинными и овальными корнеплодами также произошло расщепление - 118 растений с овальными и 122 с длинными корнеплодами. Наконец, от скрещивания растений с круглыми

6

  • и овальными корнеплодами получено 59 с круглыми и 62 с овальными корнеплодами. Объясните расщепления. Как наследуется форма корнеплода у редиса? Определите генотипы исходных растений во всех скрещиваниях. Что получится, если скрестить растения с длинными и круглыми корнеплодами?
    №11. От скрещивания растений львиного зева с красными и белыми цветками были получены гибриды с красными цветками, а в F2 произошло расщепление - 119 растений имели красные и 41 - белые цветки. Объясните расщепление. Определите генотипы исходных форм. Что получится в анализирующем скрещивании и какую форму вы будете использовать в качестве анализатора? Какие результаты вы ожидаете получить в F3?
  • № 12. При скрещивании желтолистного растения львиного зева с зеленолистным гибридные растения имеют золотистые листья. При самоопылении гибридов F1 выщепляется 1/4 растений с зелеными, 1/4 с желтыми и 2/4 с золотистыми листьями. При скрещивании гибридов F1 с зеленолистными растениями получено 597 с золотистыми и 581 с зелеными листьями. Объясните расщепления. Как наследуется признак? Определите генотипы исходных растений. Что получится, если скрестить гибриды первого поколения с желтолистным растением?
  • № 13. От скрещивания растений львиного зева с красными и с кремовыми цветками в первом поколении все растения имели бледно-красные цветки, а во втором произошло расщепление: 22 с красными, 23 с кремовыми и 59 с бледно-красными цветками. Объясните расщепление. Определите генотипы исходных растений. Что получится, если гибриды F1 скрестить с красноцветковым растением? Какая часть потомков F3 будет иметь кремовые цветки?
  • № 14. Среди большого числа нормальных растений кукурузы было обнаружено несколько карликовых растений. Для выяснения генетической природы карликовости эти растения скрестили с нормальными. В F1 от этих скрещиваний все растения оказались нормальными, а в F2 - 128 нормальных и 35 карликовых. Как наследуется карликовость? Как определить, какие нормальные растения из F2 являются гетерозиготными? Как объяснить появление карликовых растений среди нормальных исходных растений?
  • № 15. Среди большого числа нормальных растений кукурузы было обнаружено одно карликовое растение, которое скрестили с исходным нормальным растением. В первом поколении от этого скрещивания все растения оказались нормальными, а в F2- 67 нормальных и 19 карликов. Как наследуется карликовость? Как объяснить появление исходного карликового растения? Какой результат вы ожидаете получить от самоопыления карликовых растений?
  • № 16. У овец черная окраска шерсти рецессивна по отношению к белой. От скрещивания белого барана с белой яркой родился один белый

7

  • ягненок. С какой особью его надо скрестить, чтобы выяснить, не несет ли он гена черной окраски? Какова вероятность гетерозиготности ягненка?
    № 17. Комолость доминирует у крупного рогатого скота над рогатостью. Комолый бык скрещен с тремя коровами. От скрещивания с рогатой коровой (1) получен рогатый теленок, от скрещивания с рогатой коровой (2) получен комолый теленок и от скрещивания с комолой коровой (3) получен рогатый теленок. Каковы наиболее вероятные генотипы всех родительских особей и какого потомства можно ожидать в дальнейшем от каждого из этих скрещиваний?
  • № 18. Мистер Смит приобрел у мистера Брауна быка для своего стада черно-пестрых голштин-фризов и получил среди 26 телят 6 красно-пестрых. До этого красно-пестрых животных в его стаде не было. Когда он потребовал возвращения денег, уплаченных за быка, мистер Браун признал частично свою ответственность, но заявил, что виновником является не один лишь бык. Как вы объясните появление красно-пестрых телят в этом случае? Не можете ли вы посоветовать, как использовать в стаде полученных красных телят, половина которых женского пола?
  • № 19. Разводимый в чистоте остфризский рогатый скот всегда черно-пестрый. Рецессивный аллель дает красно-пеструю окраску. Экономически важно избегать использования для целей размножения черно-пестрых индивидов, которые несут нежелательный рецессивный аллель. Как можно выявить такую гетерозиготность у быка, которого собираются использовать для искусственного осеменения?
  • № 20. При скрещивании красных коров породы шортгорн с черным быком породы абердин-ангус в первом поколении все телята оказались черными, а во втором - 66 черных и 24 красных. Объясните это расщепление. Каковы генотипы быка и коров? Какое скрещивание следует поставить для проверки вашей гипотезы и какой результат вы ожидаете получить?
  • № 21. Дональд сообщает, что одна шортгорнская корова принесла в один отел 5 телят, в том числе одного бычка красной масти, двух телок чалой масти и двух телок белой масти. Можете ли вы определить масть быка и коровы, от которой родились эти телята?1)
  • № 22. Белые шортгорнские телки часто бывают бесплодными. Имеется сообщение, что в потомстве от белого быка было получено 20 чалых и красных телок с нормальной плодовитостью и 10 белых бесплодных телок. Нет ли в этом сообщении чего-то, вызывающего сомнение в его достоверности?1)
  • № 23. У крупного рогатого скота породы герефорд встречаются иногда карликовые животные. При скрещивании карликового животного с нормальным рождаются только нормальные особи. Если же этих нормальных потомков F1 скрещивать возвратно с карликовым родителем, то в

8

  • потомстве от этого скрещивания возникают нормальные и карликовые телята в отношении 1:1. Как наследуется карликовость?
    № 24. В стаде крупного рогатого скота у 8 телят была обнаружена аномалия - бесшерстность, возникающая в результате излишнего накопления керотина, который вызывает ненормальное ороговение эпителия кожи. От скрещивания таких быков с тремя нормальными коровами получили: от первой коровы - 5 нормальных телят, от второй коровы - 4 нормальных и 3 бесшерстных теленка, от третьей коровы - 2 бесшерстных теленка. При скрещивании бесшерстных животных рождаются только бесшерстные телята.
    Объясните расщепление. Каковы наиболее вероятные генотипы бесшерстных животных и нормальных коров, с которыми их скрещивали?
  • № 25. В одном стаде айрширов с целью его улучшения последовательно использовались два племенных быка, которые были зарегистрированы в племенной книге. Однако при скрещивании дочерей первого быка со вторым производителем среди 30 телят, полученных в один год, появилось 4 дефектных, у которых на всех ногах на коленях и выше копыт, на морде и внутренней поверхности уха местами отсутствовал нормальный кожный покров. Объясните результаты. Определите генотипы быков и дефектных животных.
  • № 26. При скрещивании мексиканских бесшерстных собак в потомстве всегда появляются голые и шерстистые щенки в соотношении 2:1. При этом рождаются и мертвые щенки с большими уродствами. Объясните результат. Определите наиболее вероятные генотипы всех форм. Как построить схему разведения собак этой породы, чтобы не терять часть потомства?
  • № 27. У фокстерьеров иногда наблюдается нервное заболевание, которое препятствует нормальному передвижению больных собак. Аномалия наблюдается у щенят обоего пола. Среди 92 щенят, родившихся в 23 пометах, этот дефект наблюдался у 25. Какой вывод можно сделать из этих данных о генетической обусловленности данного заболевания? Каковы наиболее вероятные генотипы собак, от которых родились больные щенки?
  • № 28. Ирландские сеттеры могут быть слепыми в результате действия рецессивного гена. Пара животных с нормальным зрением имела помет из 5 щенков, два из которых были слепыми. Установите генотипы родителей и генотипы щенков. Один нормальный щенок из этого помета должен быть продан для дальнейшего размножения. Какова вероятность того, что он гетерозиготен по гену слепоты?
  • № 29. От скрещивания гнедых лошадей с альбиносами рождаются жеребята с золотисто-желтой окраской туловища при почти белой гриве и хвосте (так называемая окраска паломино). Попытки развести в себе лошадей такой масти не увенчались успехом: в первом поколении появлялись гнедые, паломино и альбиносы. Среди большого числа потомков от

9

  • таких скрещиваний соотношение этих фенотипов было: 1/4 гнедых : 1/2 паломино : 1/4 альбиносов. Как это можно объяснить? Каковы наиболее вероятные генотипы лошадей этих окрасок?
    № 30. От скрещивания жеребца, у которого отсутствовала радужная оболочка глаза (аниридия), с 124 кобылами, имевшими нормальные глаза, у 65 потомков из 143 была обнаружена аниридия. Родители жеребца не имели этого дефекта. Объясните появление аниридии у 65 жеребят. Каковы наиболее вероятные генотипы исходного жеребца и кобыл?
  • № 31. При скрещивании белых мышей с серыми в первом поколении все мышата оказались серыми, а во втором- 129 серых и 34 белых. Как наследуется признак? Определите генотипы родителей. Что получится, если гибридных мышей из F1 возвратно скрестить с исходными родителями? Какая часть серых мышей из F2 гомозиготна?
  • *№ 32. При скрещивании между собой черных мышей всегда получается черное потомство. При скрещивании между собой желтых мышей всегда происходит расщепление: 1/3 потомства- черные, 2/3- желтые. Как это можно объяснить? Какие скрещивания можно поставить, чтобы проверить правильность вашего предположения и какие результаты вы ожидаете получить?
  • № 33. Две черных самки мыши скрещены с коричневым самцом. Первая самка принесла в нескольких пометах 29 черных и 27 коричневых потомков. Вторая- 19 черных. От скрещивания коричневых мышей рождались только коричневые потомки. Какие выводы можно сделать относительно наследования черной и коричневой окрасок у мышей? Каковы генотипы обеих самок и коричневого самца? Что получится, если потомков F1 от второй самки скрестить между собой?
  • № 34. При скрещивании стандартных коричневых норок с серебристо-голубыми в первом поколении все щенки оказались коричневыми, а во втором в нескольких пометах было получено 27 коричневых и 8 серебристо-голубых. Как наследуется серебристо-голубая окраска шерсти? Какое скрещивание следует поставить, чтобы в потомстве увеличить количество серебристо-голубых норок?
  • №35. От скрещивания серебристо-соболиного самца норки с нормальными темными самками получили в потомстве 345 серебристо-соболиных и 325 темных норок. Величина помета составляла в среднем 5,11 щенка. При скрещивании серебристо-соболиных норок между собой было получено 196 серебристо-соболиных и 93 темных при средней величине помета 3,65 щенка. Объясните результаты скрещиваний, определите генотипы родителей и потомков.
  • № 36. При скрещивании хохлатых уток с нормальными было получено 135 утят, из них 62 хохлатых и 73 нормальных. От скрещивания хохлатых уток между собой появилось 92 хохлатых и 44 нормальных утенка, причем часть эмбрионов погибала перед вылуплением. Как наследуется

10

  • признак хохлатости? Какого потомства следует ожидать от скрещивания нормальных уток между собой?
    №37. При скрещивании лохмоногого петуха с двумя лохмоногими курами получили: от первой курицы - 79 лохмоногих и 23 голоногих цыпленка, от второй - 48 лохмоногих цыплят. Как наследуется признак? Каковы генотипы кур и петуха? Как можно использовать появившихся голоногих цыплят для дальнейшей работы?
  • № 38. Одна порода кур отличается укороченными ногами, такие куры не разрывают огородов. Признак этот - доминантный. Контролирующий его ген вызывает одновременно также укорочение клюва. При этом у гомозиготных цыплят клюв так мал, что они не в состоянии пробить яичную скорлупу и гибнут, не вылупившись из яйца. В инкубаторе хозяйства, разводящего только коротконогих кур, получено 3000 цыплят. Сколько из них коротконогих? Дайте аргументированный ответ.
  • № 39. У кур мутация "растрепанное крыло", получившая это название из-за того, что она вызывает элиминацию, или укорочение, некоторых крупных маховых перьев, является, по-видимому, аутосомным рецессивным признаком, так как реципрокные скрещивания мутантов с нормальными в F1 дали 187 нормальных и 3 мутантных типа. Однако при скрещивании мутантов между собой только половина из 606 полученных потомков оказалась мутантного фенотипа, а половина имела нормальные крылья. Как доказать, что данный рецессивный признак определяется одним геном с неполной пенетрантностью?
  • *№ 40. На бывшей Центральной станции по генетике животных под Москвой был поставлен ряд скрещиваний кур с розовидным и простым гребнями. От этих скрещиваний получили 117 цыплят с розовидным гребнем; от скрещивания гибридов F1 - 146 с розовидным и 58 с простым. От скрещивания гибридов F1 с птицами с простым гребнем - 790 с розовидным и 798 с простым. Как наследуется признак? Определите генотипы исходных птиц и гибридов F1.
  • № 41. При скрещивании курчавоперых кур с петухами, имеющими нормальное оперение, было получено 84 курчавоперых и 78 нормальных по оперению цыплят. При дальнейшем скрещивании курчавоперых особей из F1 между собой было получено следующее потомство: 172 курчавоперых, 80 с нормальным оперением и 72 сильно курчавоперых цыпленка. Как наследуется курчавоперость у кур? Каковы генотипы всех особей, использованных в скрещиваниях? Какого потомства следует ожидать от скрещивания сильно курчавоперых особей с нормальными?
  • № 42. Бэтсон и Херст опубликовали результаты скрещивания белых кур породы леггорн с черными. Они получили в F1 несколько сотен белых цыплят, в F2- 440 белых и 146 черных цыплят. В возвратном скрещивании белых гибридов F1 с черными получено 252 белых и 262 черных цыпленка. Как наследуется окраска? Каковы генотипы птиц, использованных

11

  • в скрещиваниях? Какая часть потомства F3 будет гомозиготна по признаку белой окраски?
    № 43. При разведении в себе черно-белых кур в потомстве, состоящем из 42 цыплят, было 20 черно-белых, 12 черных и 10 чисто белых. Как это можно объяснить? Как наследуется черно-белая окраска оперенья? Какое скрещивание следует поставить для получения только черно-белых цыплят?
  • № 44. У кроликов известны следующие типы окраски: агути, шиншилла (серая), светлый шиншилла (светло-серая), гималайская и альбинос. Для определения наследования этих окрасок были поставлены скрещивания, результаты которых приведены ниже:
  • 1) при скрещивании кроликов с окраской агути с кроликами любой из названных выше окрасок в F1 все потомки имели окраску агути, а в F2 от этих скрещиваний наблюдалось расщепление 3/4 агути : 1/4 шиншилла (или гималайский, или альбинос, соответственно);
  • 2) при скрещивании кроликов шиншилла с гималайским или альбиносом в F1 все крольчата имеют светло-серую окраску, а в F2 расщепление: 1/4 шиншилла : 2/4 светло-серых : 1/4 гималайский или альбинос, соответственно.
  • Как это можно объяснить? Каковы генотипы исходных кроликов в скрещиваниях? Какой результат вы ожидаете получить от скрещивания гималайского кролика с альбиносом?
  • № 45. Ганс Нахтсгейм исследовал наследственную аномалию лейкоцитов у кроликов, в основе которой лежит задержка сегментации ядер некоторых лейкоцитов. Кролики с этой аномалией жизнеспособны. При скрещивании аномальных кроликов с нормальными в F1 217 потомков имели аномалию и 237 были нормальными. При скрещивании аномальных кроликов между собой родилось 223 нормальных, 439 с аномалией и 39 крайне аномальных потомков с дефектными кровяными клетками и с сильными уродствами скелетной системы, почти все они умерли после рождения. Как наследуется аномалия крови у кроликов? Как можно объяснить появление 39 крайне аномальных крольчат при скрещивании аномальных кроликов?
  • № 46. В четырех скрещиваниях карпов, имеющих брюшной плавник, с карпами без этого плавника были получены следующие результаты:
скрещивание | первое: | 96 с плавником, 101 без плавника;
- // - | второе: | 118 с плавником;
- // - | третье: | 20 с плавником;
- // - | четвертое: | 45 с плавником, 39 без плавника.

Как наследуется признак? Определите генотипы всех рыб, использованных в скрещиваниях. Какое скрещивание следует поставить для проверки вашего предположения и какие результаты вы ожидаете получить?

12

  • № 47. Неокрашенные пещерные рыбы из пещеры Пачон (Турция) были скрещены с окрашенными рыбами того же вида из открытых водоемов. Анализ F2 от этого скрещивания показал, что 787 рыб были окрашены и 278 - неокрашены. Объясните расщепление. Определите генотипы исходных форм, фенотип и генотип гибридов F1.
  • № 48. У золотой рыбки развитие телескопических глаз контролируется рецессивным аллелем одного гена. От скрещивания гетерозиготной самки с нормальными глазами с самцом, имевшим телескопические глаза, в F1 получено 59 мальков. У какой части этих мальков должны быть телескопические глаза? Что получится, если скрестить особей с нормальными глазами из F1 с исходной самкой?
  • № 49. При скрещивании красных (полных альбиносов) и серых разновидностей гольцов в F1 все особи имели серую окраску, а в F2 - 214 серую и 81 красную. Объясните расщепление. Определите генотипы исходных рыб и гибридов F1. Сколько полных альбиносов должно появиться в F3 среди 350 рыб?
  • № 50. Женщина с карими глазами выходит замуж за кареглазого мужчину, оба родителя которого также кареглазы. От этого брака родился один голубоглазый ребенок. Определите генотипы всех членов семьи, исходя из предположения о моногенном контроле окраски глаз у человека.
  • № 51. Кареглазый мужчина женится на голубоглазой женщине, у них родилось 8 кареглазых детей. Каковы наиболее вероятные генотипы всех членов этой семьи, если признак контролируется одним геном?
  • № 52. Голубоглазый мужчина, оба родителя которого имели карие глаза, женился на кареглазой женщине, отец которой имел карие, а мать голубые глаза. От этого брака родился голубоглазый ребенок. Каковы наиболее вероятные генотипы всех упомянутых лиц, если признак контролируется одним геном? Какова вероятность рождения в этой семье кареглазого ребенка?
  • № 53. У Володи и его родного брата Коли глаза серые, а у их сестры Наташи - голубые. Мама этих детей голубоглазая, ее родители имели серые глаза. Как наследуется голубая и серая окраска глаз, если признак контролируется одним геном? Какой цвет глаз у папы Володи, Коли и Наташи? Каковы наиболее вероятные генотипы всех членов семьи? Дайте аргументированный ответ.
  • № 54. У сероглазых родителей сын с голубыми глазами. Голубые глаза были также у деда мальчика со стороны матери и у брата его отца. Составьте родословную этой семьи, на основе родословной попробуйте определить, как наследуется серый и голубой цвет глаз, если признак контролируется одним геном, и каковы наиболее вероятные генотипы членов этой семьи?
  • № 55. Предполагается, что у человека кудрявые волосы - доминантный признак. В семье трое детей: девочка Катя с прямыми волосами и два мальчика - Саша с прямыми волосами и кудрявый Миша. У матери этих

13

  • детей и у ее отца волосы кудрявые, у отца детей волосы прямые. Составьте родословную этой семьи и определите генотипы всех членов семьи.
    № 56. У человека умение владеть преимущественно правой рукой доминирует над умением владеть преимущественно левой рукой. Мужчина правша, мать которого была левшой, женился на женщине правше, имевшей трех братьев и сестру, двое из которых - левши. Определите возможные генотипы женщины и мужчины, а также вероятность того, что дети, родившиеся от этого брака, будут левшами.
  • № 57. У человека ген полидактилии доминирует над нормальным строением кисти.
    1. Определите вероятность рождения шестипалых детей в семье, где оба родителя гетерозиготны.
    2. В семье, где один из родителей имеет нормальное строение кисти, а второй - шестипалый, родился ребенок с нормальным строением кисти. Какова вероятность рождения следующего ребенка тоже без аномалии?
  • № 58. Детская форма амавротической семейной идиотии (Тэй-Сакса) наследуется как аутосомный рецессивный признак и заканчивается обычно смертельным исходом к 4-5 годам. Первый ребенок в семье умер от этой болезни в то время, когда должен родиться второй. Какова вероятность того, что второй ребенок будет страдать той же болезнью?
  • № 59. Альбинизм наследуется у человека как аутосомный рецессивный признак. В семье, где один из супругов альбинос, а другой нормален, родились разнояйцевые близнецы, один из которых нормален в отношении анализируемой болезни, а другой альбинос. Какова вероятность рождения следующего ребенка-альбиноса?
  • № 60. Поздняя дегенерация роговицы (развивается после 50 лет) наследуется как доминантный аутосомный признак. Определите вероятность возникновения заболевания в семье, о которой известно, что бабушка и дедушка по линии матери и все их родственники, дожившие до 70 лет, страдали указанной аномалией, а по линии отца все предки были здоровы.
  • № 61. Кровь большинства людей содержит антиген Rh, который наследуется как доминантный признак (резус-положительные люди). В крови других людей нет этого антигена (резус-отрицательные люди). Какие группы крови могут появиться у детей, родившихся от брака двух резус-отрицательных родителей? В случае, если один из родителей резус-отрицательный, а другой - резус-положительный? От брака двух резус-положительных родителей?
  • № 62. В родильном доме в одну ночь родилось четыре младенца, обладавшие группами крови О, А, В и АВ. Группы крови четырех родительских пар были: I пара - О и О; II пара - АВ и О; III пара - А и В; IV пара - В и В. Четырех младенцев можно с полной достоверностью распределить по родительским парам. Как это сделать? Каковы генотипы всех родителей и детей?

14

  • № 63. В родильном доме перепутали двух мальчиков. Родители одного из них имеют А и О группы крови, родители другого - А и АВ, мальчики имеют А и О группы крови. Определите, кто чей сын и генотипы родителей и детей.
  • № 64. У матери группа крови О, у отца АВ. Могут ли дети унаследовать группу крови одного из своих родителей? Дайте аргументированный ответ. Какие группы крови могут быть у детей этих родителей?
  • № 65. Женщина с группой крови В имеет ребенка с группой крови О. Каковы их генотипы и каким не может быть генотип отца?
  • № 66. У матери группа крови О, у отца - группа АВ. Могут ли дети унаследовать группу крови своей матери? Если да, то с какой вероятностью, если нет, то почему?
  • № 67. От брака между мужчиной с группой крови АВ и женщиной с группой крови А родилось трое детей, с группами крови В, АВ и О. Определите генотипы родителей и детей. Нет ли в этом сообщении чего-либо, вызывающего сомнение?
  • № 68. Можно ли исключить отцовство, если мать имеет группу крови А, ребенок - группу крови В, а предполагаемые отцы - группы крови О и АВ? Дайте аргументированный ответ.
  • *№ 69. У матери нулевая группа крови, у отца группа крови В. Могут ли дети унаследовать группу крови матери? Каковы генотипы матери и отца?
  • № 70. В семьях, где родители имели группу крови MN, у 151 ребенка были обнаружены следующие группы крови: 39 с группой крови N, 70 с группой крови MN и 42 с группой крови М. Как наследуются группы крови М, N и MN?
  • №71. Кровь одного из родителей относится к группе А, другого - к группе В. Каковы генотипы родителей, если у них имеется много детей со следующими группами крови: а) у всех АВ; б) половина АВ, половина В; в) половина АВ, половина А; г) 1/4 АВ, 1/4 А, 1/4 В, 1/4 О?
  • № 72. Если родители имеют группы крови М и N, то какие группы крови могут иметь их дети? Дайте аргументированный ответ.
  • № 73. У матери группа крови MN, у ребенка N. Какая группа крови может быть у отца?
  • № 74. У женщины - группа крови АВ, у ее отца - та же группа крови. Муж женщины имеет группу крови О, его мать - группу А. Определите генотипы всех указанных лиц. Какие группы крови могут быть у детей мужчины и женщины?
  • № 75. У детей группы крови А и В, у матери - группа АВ. Какая группа крови может быть у отца этих детей? Можно ли определить генотипы всех членов семьи? Дайте аргументированный ответ.
  • № 76. Если один из родителей имеет кровь группы АВ, а другой - группы О, то как часто в семьях с четырьмя детьми двое будут иметь

15

  • группу крови А и двое группу В? Могут ли в этой семье родиться дети с другими группами крови?
    № 77. Если в семье, где у отца кровь группы А, а у матери - группы В, первый ребенок имел кровь группы О, то какова вероятность появления следующего ребенка с той же группой крови? Какие группы крови могут быть еще у детей от этого брака?
  • № 78. Если у родителей, имеющих кровь группы В и О, родился ребенок с группой крови О, то какова вероятность, что их следующий ребенок будет иметь кровь группы В? А? Каковы генотипы членов этой семьи?
  • № 79. Дедушка мальчика со стороны матери имеет группу крови АВ, а остальные бабушки и дедушка имеют группу крови О. Какова вероятность для данного мальчика иметь группу крови А, В, АВ и О?
  • № 80. Мужчина, имеющий группу крови О, женился на женщине с группой крови А. У отца жены группа крови О. Какова вероятность, что дети от этого брака будут иметь группу крови О? Группу крови А?
  • № 81. У кошек имеется серия множественных аллелей по гену С, определяющему окраску шерсти: С - дикий тип, сB - сиамские кошки (кремовые с черными ушами и черными лапками), с - белые кошки с красными глазами (альбиносы). Каждый из аллелей полно доминирует над следующим (С > сB > с). От скрещивания серой кошки с сиамским котом родились два котенка: сиамский и альбинос. Какие еще фенотипы могли бы выщепиться в этом скрещивании? Какое расщепление следует ожидать в потомстве от скрещивания данного сиамского кота с белой красноглазой кошкой?
  • № 82. При скрещивании нормальных мух дрозофилы между собой в потомстве 1/4 особей оказалась с уменьшенными глазами. Их скрестили с нормальными мухами и получили 37 особей с уменьшенными глазами и 39 с нормальными. Объясните результаты. Определите генотипы скрещиваемых в обоих опытах мух.
  • № 83. У дрозофил серая окраска тела доминирует над черной. Каковы будут генотипы родительских форм в следующих скрещиваниях:
Родители | Потомство
черная × черная | 233 с черной
черная × серая | 119 с серой, 123 с черной
серая × серая | 237 с серой
серая × черная | 225 с серой
серая × серая | 170 с серой, 60 с черной?
  • № 84. У мха один из белков имеет две электрофоретически отличающиеся формы А1 и А2, которые контролируются аллелями al и а2. Этот белок обнаруживается и в спорофите, и в гаметофите. Скрещиваются гаметофиты, имеющие белок форм А1 и А2, соответственно. Какой белок будет обнаружен у получающегося спорофита? Какие по этому признаку

16

  • гаметофиты и в каком соотношении разовьются из спор, образующихся на этом спорофите?
    № 85. У человека один аутосомный доминантный ген, обладающий плейотропным действием, контролирует развитие голубой склеры, хрупкость костей и глухоту. При этом пенетрантность этих признаков различна. Она составляет по голубой склере почти 100%, хрупкости костей - 63%, глухоте - 60%.
    Носитель голубой склеры, нормальный в отношении других признаков синдрома, вступает в брак с нормальной женщиной, происходящей из благополучной по этому синдрому семьи. Определите вероятность рождения в этой семье глухих детей с признаками хрупкости костей.
  • № 86. Отосклероз наследуется как доминантный аутосомный признак с пенетрантностью 30%. Определите вероятность рождения здоровых и больных детей в семье, где оба родителя гетерозиготны по этому гену.
  • *№ 87. Врожденный сахарный диабет обусловлен рецессивным аутосомным геном d с пенетрантностью у женщин - 90%, у мужчин - 70%. Определите вероятность рождения здоровых и больных детей в семье, где оба родителя являлись гетерозиготными носителями этого гена.
  • № 88. Определите вероятность рождения детей с нормальными и "паучьими" пальцами (арахнодактилия) в семье, где один из родителей -носитель доминантного аутосомного гена арахнодактилии, а второй - нормален. Известно, что пенетрантность этого гена составляет 30%.

Образцы решения задач
( Раздел 1 )

Задача № 32. Мыши. Наследование окраски шерсти.

1. | Р черн. | × | черн. | 2. | P желт. | × | желт.
 |  | ↓ |  |  |  | ↓ |
 | F1 | черн. |  |  | F1 2/3 желт. | : | 1/3 черн.

Решение

  1. Единообразие в потомстве от скрещивания черных мышей, по-видимому, свидетельствует об их гомозиготности.
  2. Наличие расщепления при скрещивании желтых мышей свидетельствует об их гетерозиготности.
  3. Расщепление 2 : 1 свидетельствует о моногенном наследовании, о доминировании желтой окраски над черной и о гибели 1/3 потомков с желтой окраской, очевидно, с генотипом АА, т.к. в расщеплении 3/4 А : 1/4 а среди особей с желтой окраской (А) 1/3 потомков имеет генотип АА и 2/3 - Аа.

17

  4. Проверкой данного предположения служит скрещивание желтых мышей с черными: Аа × аа, при этом 1/2 потомков должны быть желтыми и 1/2 - черными.

Вывод: окраска шерсти у мышей контролируется одним геном, желтая окраска - результат действия доминантного аллеля с рецессивным летальным эффектом, черная окраска - рецессивна по отношению к желтой.

Задача № 40. Куры. Наследование формы гребня.

P | розовидный | × | простой |  |  |
 |  | ↓ |  |  |  |
F1 |  | 117 | розовидный |  | × | простой
 |  | ↓ |  |  | ↓ |
F2 |  | 146 | розовидный | F | 790 | розовидный
 |  | 58 | простой |  | 798 | простой
 |  | 204 |  |  | 1588 |

Решение

  1. В F1 единообразие - Р, по-видимому, гомозиготны.
  2. Поскольку в F2 расщепление на два класса с преобладанием розовидной формы гребня над простым, предполагаем моногенное наследование. Определяем величину одного возможного сочетания гамет 204 : 4 = 51. Находим расщепление в опыте: 146 : 51 = 2,9 и 58 : 51 = 1,1, т.е. примерно 3:1. Проверка Н0 о моногенном расщеплении в отношении 3 : 1 по методу χ2 ее не отвергает (χ2 = 1,28; р > 0,20). Вводим обозначение аллелей: А - розовидн., а - прост. Генотипы исходных птиц: АА и аа, гибридов - F1 - Аа. Скрещивание гибридов F1 с птицами, имеющими простой гребень, - анализирующее; расщепление в опыте хорошо соответствует расщеплению 1 : 1 (χ2 = 0,065; р > 0,70).

Вывод: форма гребня наследуется моногенно с доминированием розовидного гребня над простым.

Задача № 69. Человек. Наследование групп крови.

Р ♀ гр. О × ♂ гр. В

Решение

Известно, что генотип людей с группой крови О - i0 i0, следовательно, генотип матери - i0 i0. У людей с группой крови В генотип либо i0 IB, либо IВ IВ.

Вывод: дети могут унаследовать группу крови матери только в том случае, если генотип отца i0 IB.

Задача №87. Человек. Наследование врожденного сахарного диабета.

Решение

Вероятность появления потомков dd в браке Dd × Dd равна 1/4 (25%).

Однако наблюдается неполная пенетрантность признака. У девочек она равна 90%. Вероятность рождения девочки (1/2 = 50%) и наследование

18

диабета - события независимые. Следовательно, вероятность появления девочек, больных диабетом, может быть:

(0,25 × 0,9 × 0,5) × 100% = 11,25%.

У мальчиков пенетрантность равна 70%. Вероятность рождения мальчиков (1/2 = 50%) и наследование диабета также события независимые. Следовательно, вероятность появления мальчиков с диабетом может быть:

(0,25 × 0,7 × 0,5) × 100% = 8,75%.

Таким образом, вероятность рождения детей с сахарным диабетом в семье, где оба родителя гетерозиготны, равна:

11,25% + 8,75% = 20% (а не 25%).

Остальные дети (с генотипами DD, Dd - 75% и dd - 5%), т.е. 80% должны быть здоровы.

19

1) Чалую окраску имеют особи, гетерозиготные по аллелям красной и белой окрасок.


Раздел 2
ДИГИБРИДНОЕ И ПОЛИГИБРИДНОЕ
СКРЕЩИВАНИЯ

  • № 89. У огородника есть два сорта томатов: один с красными многогнездными плодами и карликовым ростом, другой с желтыми многогнездными плодами и высоким ростом. Он хочет вывести сорт с красными многогнездными плодами и высоким ростом, для чего предполагает скрестить имеющиеся сорта. Какая часть F2 от этого скрещивания будет иметь желаемый фенотип? Какая часть из них будет гомозиготна по трем признакам? Как определить, какие из растений по интересующим нас признакам - гомозиготны?2)
  • № 90. Растения томата сорта Золотая красавица имеют желтые плоды и высокий рост, сорт карлик - карликовый с красными плодами. Как можно, используя эти сорта, получить гомозиготный карликовый сорт с желтыми плодами?2)
  • № 91. При скрещивании растений томатов, одно из которых имело красные двугнездные плоды, а второе - красные многогнездные, было получено потомство, среди которого 12 растений имели красные двугнездные плоды, 9 - красные многогнездные, 2 - желтые двугнездные. Каковы генотипы исходных растений? Каких еще растений следует ожидать в этом скрещивании? Какова вероятность их появления?2)
  • № 92. При самоопылении двух растений томатов с красными двугнездными плодами одно из них дало только растение с красными двугнездными

19

  • плодами, а от второго было получено 24 растения с красными двугнездными плодами и 10 растений с красными многогнездными плодами. Можно ли определить генотипы исходных растений? Какие скрещивания необходимо поставить для проверки вашего предположения?2)
    № 93. Скрещивается растение томата, гомозиготное по признакам высокого стебля, красной окраски плодов с гладкой кожурой, с карликовым растением, имеющим желтые опушенные плоды. Укажите генотипы родительских растений. Определите генотип и фенотип потомства. Какая часть F2 от этого скрещивания будет иметь желтые опушенные плоды и карликовый рост? Какая часть F2 - красные гладкие плоды и высокий стебель? Какая часть F2 будет гомозиготна по всем трем признакам?2)
  • № 94. На основании данных, представленных ниже, полученных на томатах, определите, как наследуются признаки, и генотипы исходных форм.
Признаки родительских растений |  | Количество растений в потомстве
 |  | пурпурный стебель, рассеченный лист | пурпурный стебель, цельно-крайний лист | зеленый стебель, рассеченный лист | зеленый стебель, цельно-крайний лист
1. | пурпурный рассеченный × зеленый рассеченный | 321 | 101 | 310 | 107
2. | пурпурный рассеченный × пурпурный цельнокрайний | 219 | 207 | 64 | 71
3. | пурпурный рассеченный × зеленый рассеченный | 722 | 231 | - | -
4. | пурпурный рассеченный × зеленый цельнокрайний | 404 | - | 387 | -
5. | пурпурный цельнокрайний × зеленый рассеченный | 70 | 91 | 86 | 77
  • *№ 95. При скрещивании растений львиного зева с красными пилорическими (правильными) цветками с растениями, имеющими желтые зигоморфные (неправильные) цветки, в первом поколении все растения имели розовые зигоморфные цветки, а во втором:
39 | с красными зигоморфными,
94 | с розовыми зигоморфными,
45 | с желтыми зигоморфными,
15 | с красными пилорическими,
28 | с розовыми пилорическими,
13 | с желтыми пилорическими
234 |

20

  • Как наследуются признаки? Определите генотипы исходных растений. Какая часть растений F2 с красными зигоморфными цветками будет гомозиготна по этим признакам?
    *№ 96. У томатов пурпурная окраска стебля доминирует над зеленой, рассеченные листья над цельнокрайними. Признаки наследуются независимо. Ниже приведены результаты скрещиваний, на основе которых следует определить наиболее вероятные генотипы исходных растений в каждом из этих скрещиваний.
Признаки родительских растений |  | Количество растений в потомстве
 |  | пурп. окраска, рассеч. лист | пурп. окраска, цельнокр. лист | зел. окраска, рассеч. лист | зел. окраска, цельнокр. лист
1. | пурп. рассеч. × пурп. рассеч. | 258 | 95 | 100 | 28
2. | пурп. цельнокр. × зел. рассеч. | 117 | 122 | 126 | 119
3. | пурп. рассеч. × зел. цельнокр. | 98 | - | - | -
  • № 97. У томатов пурпурная окраска стебля доминирует над зеленой, а рассеченные листья над цельнокрайними ("картофелелистность"). При скрещивании растений томата с пурпурными стеблями и рассеченными листьями с растениями, имеющими зеленые стебли и рассеченные листья, получили 321 растение с пурпурным стеблем и рассеченными листьями, 101 растение с пурпурным стеблем и цельнокрайними листьями, 310 растений с зеленым стеблем и рассеченными листьями и 107 растений с зеленым стеблем и цельнокрайними листьями. Объясните результаты, определите генотипы исходных растений.
  • № 98. От скрещивания растения флокса с белыми воронкообразными цветками с растением, имевшим кремовые блюдцеобразные цветки, получили 96 растений с белыми блюдцеобразными цветками. Определите генотипы исходных растений, если известно, что каждый из признаков наследуется по моногенному типу и признаки наследуются независимо. Какие признаки доминантны? Какое расщепление по фенотипу и генотипу вы ожидаете получить в F2 от этого скрещивания?
  • № 99. От скрещивания двух белоцветковых растений флокса с блюдцеобразными цветками в F1 получено расщепление: 49 растений с белыми блюдцеобразными цветками, 24 - с белыми воронкообразными, 17 - с кремовыми блюдцеобразными и 5 - с кремовыми воронкообразными цветками. Можно ли на основе результатов данного скрещивания определить,

21

  • как наследуются эти признаки? Определите генотипы исходных растений. Какое расщепление должно произойти, если скрестить исходные растения с растением с кремовыми воронкообразными цветками из F1?
    № 100. От скрещивания растений дурмана с пурпурными цветками и гладкими коробочками с дурманом, имеющим белые цветки и колючие коробочки, было получено 320 растений с пурпурными цветками и колючими коробочками и 312 - с пурпурными цветками и гладкими коробочками. Определите генотипы исходных растений. Каковы будут фенотипы и генотипы потомков, полученных от скрещивания потомков F1 с разными фенотипами?3)
  • № 101. У овса нормальный рост доминирует над гигантизмом, а раннеспелость - над позднеспелостью. Признаки наследуются независимо. Скрещиваются раннеспелое растение с нормальным ростом с позднеспелым гигантом. Исходные растения гомозиготны. В каком поколении и с какой вероятностью появятся гомозиготные раннеспелые гиганты?
  • 102. При скрещивании растений львиного зева с красными пилорическими (правильными) цветками с растениями, имеющими желтые зигоморфные (неправильные) цветки, в F1 все растения имели розовые зигоморфные цветки. От скрещивания гибридов F1 с растениями, имевшими желтые пилорические цветки, получили 39 растений с розовыми зигоморфными цветками, 44 с розовыми пилорическими, 42 с желтыми зигоморфными и 40 с желтыми пилорическими цветками. Почему среди потомков не появились растения с красными цветками? Какое скрещивание следует поставить, чтобы получить такие растения?
  • № 103. Ниже приведены результаты скрещиваний растений львиного зева, отличающихся по форме и окраске цветков. На основании результатов скрещиваний определите, как наследуются признаки и каковы наиболее вероятные генотипы исходных растений в каждом скрещивании.
    Пилорические цветки имеют правильную форму, зигоморфные - неправильную. Можно ли получить растения с красными пилорическими цветками? Какие из имеющихся форм следует использовать для этого?
Признаки родительских растений |  | Количество растений в потомстве
 |  | красные зигоморфные | розовые зигоморфные | розовые пилорические | белые зигоморфные | белые пилорические
1. | розовые зигоморфные × белые пилорические | - | 30 | 35 | 31 | 28

22

2. | красные зигоморфные × белые зигоморфные | - | 52 | 21 | - | -
3. | красные зигоморфные × белые пилорические | - | 97 | - | - | -
4. | розовые зигоморфные × розовые зигоморфные | 25 | 51 | - | 21 | -
  • № 104. При скрещивании растений ржи, имеющих восковой налет, с растениями без воскового налета, в F2 получается расщепление: 3/4 растений с восковым налетом и 1/4 - без воскового налета. В F2 от скрещивания растений с нормальными и гофрированными листьями 3/4 растений имеют нормальные и 1/4 гофрированные листья. Признаки наследуются независимо. Как наследуется каждый из признаков? Какое расщепление в F2 следует ожидать среди 288 растений, если скрестить гомозиготные растения без воскового налета с нормальными листьями с растениями с восковым налетом и гофрированными листьями?
  • № 105. От скрещивания растений ржи с нормальным колосом и красными ушками на листьях с растениями, имеющими ветвистый колос и белые ушки, были получены гибриды с нормальным колосом и красными ушками. Во втором поколении произошло расщепление: 128 растений имели нормальный колос и красные ушки, 35 - нормальный колос и белые ушки, 43 - ветвистый колос и красные ушки и 12 - ветвистый колос и белые ушки. Определите, как наследуются признаки и каковы генотипы исходных растений и гибридов F1. Какая часть растений F2 с ветвистым колосом и красными ушками гомозиготна?
  • № 106. От скрещивания растений ржи без антоциана с нормальным колосом с растениями с антоцианом и ветвистым колосом в F1 все растения были с антоцианом и нормальными колосьями. При скрещивании этих гибридов было получено 166 растений с антоцианом и нормальными колосьями, 60 с антоцианом и ветвистыми колосьями, 47 без антоциана и с нормальными колосьями и 17 - без антоциана и с ветвистыми колосьями. Как наследуются признаки? Определите генотип исходных растений и гибридов F1. Сколько генотипов можно найти среди потомков F2? Какая часть растений второго поколения может быть гомозиготной по обоим доминантным признакам?.

23

  • № 107. В двух скрещиваниях растений арбуза с длинными зелеными плодами с растениями, имеющими круглые полосатые плоды, получили следующие результаты:
Скрещивание 1: | Р | длинные зеленые | × | круглые полосатые
 |  |  | ↓ |
 | F1 | все круглые зеленые
Скрещивание 2: | Р | длинные зеленые | × | круглые полосатые
 |  |  | ↓ |
 | F1 | 20 | круглые зеленые
 |  | 18 | круглые полосатые
 |  | 22 | длинные зеленые
 |  | 25 | длинные полосатые
 |  | 85 |  |

  • Объясните результаты, определите генотипы исходных растений в обоих скрещиваниях. Какое расщепление вы ожидаете получить от скрещивания исходного растения с длинными зелеными плодами из скрещивания 1 с исходным растением с круглыми полосатыми плодами из скрещивания 2?
    № 108. При скрещивании растения пшеницы, имеющего плотный остистый колос, с растением с рыхлым безостым колосом в первом поколении все растения имели безостые колосья средней плотности. Во втором поколении было получено: 58 безостых с плотным колосом, 125 безостых с колосом средней плотности, 62 безостых с рыхлым колосом, 18 остистых с плотным колосом, 40 остистых с колосом средней плотности и 21 с остистым рыхлым колосом. Как наследуются признаки? Каковы генотипы исходных растений и гибридов F1? Какая часть растений в F3 будет иметь остистый рыхлый колос?
  • № 109. В F1 от скрещивания красноколосых безостых растений пшеницы с белоколосыми остистыми все растения оказались красноколосыми безостыми, а в F2 произошло расщепление:
159 | красноколосых безостых,
48 | красноколосых остистых,
57 | белоколосых безостых,
16 | белоколосых остистых.
280 |

Как наследуются признаки? Определите генотипы исходных растений. Какая часть растений F2 будет гетерозиготна по обоим признакам? Какое расщепление вы ожидаете получить в анализирующем скрещивании и какую форму следует использовать в качестве анализатора?

24

  • №110. Какие гаметы образуются растениями тыквы в приведенных ниже скрещиваниях и какова форма и окраска плодов у исходных растений и у потомков от каждого скрещивания:
WWdd × WwDD, | WwDd × WwDd,
WWDd × WwDd, | WwDD × wwdd,
WwDd × Wwdd, | WwDd × wwdd.4)
  • № 111. Растение тыквы с белыми дисковидными плодами скрестили с растением, имевшим желтые шаровидные плоды. В F1 получено: 25 растений с белыми дисковидными, 23 - с белыми шаровидными, 22 - с желтыми дисковидными и 24 - с желтыми шаровидными плодами. Объясните расщепление. Какое скрещивание следует поставить для проверки вашего предположения и какой результат вы ожидаете получить?4)
  • № 112. Растение тыквы с белыми шаровидными плодами скрещено с растением с белыми дисковидными плодами. Каковы наиболее вероятные генотипы исходных растений, если в F1 появились дисковидные плоды с белой и желтой окраской?4)
  • №113. От скрещивания растений тыквы с белыми дисковидными плодами с растениями, имевшими белые шаровидные плоды, получено расщепление: 3/8 с белыми дисковидными, 3/8 с белыми шаровидными, 1/8 с желтыми дисковидными и 1/8 с желтыми шаровидными плодами. Определите генотипы исходных растений и потомков. Что получится, если скрестить растения с белыми дисковидными плодами из F1 с растениями с желтыми шаровидными плодами?4)
  • № 114. Скрестили ячмень с двурядными остистыми колосьями, имеющими черные чешуи, с растением с четырехрядными безостыми колосьями и белыми чешуями. В F1 от этого скрещивания получили двурядные безостые колосья с черными чешуями, а в F2 произошло расщепление.
    Объясните расщепление, определите генотипы исходных растений. Какое расщепление вы ожидаете получить в F2 среди 384 растений от скрещивания гомозиготных растений с четырехрядным остистым колосом с черными чешуями с растениями, имеющими двурядные безостые колосья с белыми чешуями?
279 | двурядных безостых с черными чешуями,
92 | двурядных безостых с белыми чешуями,
99 | двурядных остистых с черными чешуями,
25 | двурядных остистых с белыми чешуями,
97 | четырехрядных безостых с черными чешуями,
33 | четырехрядных безостых с белыми чешуями,
36 | четырехрядных остистых с черными чешуями,
12 | четырехрядных остистых с белыми чешуями.
673 |

25

  • № 115. Высокое растение душистого горошка с зелеными морщинистыми семенами скрещено с растением, имеющим карликовый рост и зеленые круглые семена. В потомстве получено расщепление: 3/4 высоких растений с зелеными круглыми семенами и 1/4- высоких с желтыми круглыми семенами. Определите генотипы исходных растений и растения F1?
  • № 116. Растение душистого горошка с зелеными морщинистыми семенами и пазушными цветками было скрещено с растением, имеющим зеленые круглые семена и верхушечные цветки. В F1 было получено 59 растений с зелеными морщинистыми семенами и пазушными цветками, 62 - с зелеными круглыми семенами и пазушными цветками, 22 - с желтыми круглыми семенами и пазушными цветками и 20 - с желтыми морщинистыми семенами и пазушными цветками. Объясните расщепление. Каковы генотипы исходных растений и гибридов F1? Какие скрещивания следует поставить для проверки вашей гипотезы?
  • № 117. При скрещивании высокого растения душистого горошка с желтыми круглыми семенами с карликовым растением с зелеными круглыми семенами было получено расщепление: 3/8 высоких растений с зелеными круглыми семенами, 3/8 - карликовых с зелеными круглыми семенами, 1/8 - высоких с зелеными морщинистыми семенами и 1/8 - карликовых с зелеными морщинистыми семенами. Определите генотипы всех растений.
  • № 118. Высокое растение душистого горошка с зелеными круглыми семенами, скрещенное с высоким растением с желтыми круглыми семенами, дало 86 растений высоких с зелеными круглыми семенами, 29 - высоких с зелеными морщинистыми семенами, 22 - карликовых с зелеными круглыми семенами и 7 - карликовых с зелеными морщинистыми семенами. Объясните расщепление, определите генотипы исходных растений. Какие скрещивания следует поставить для проверки вашей гипотезы?
  • № 119. У гороха посевного зеленая окраска незрелых бобов доминирует над желтой, выпуклая форма зрелых бобов - над бобами с перетяжкой. Ниже приведены результаты скрещиваний растений, различающихся по этим признакам. Каковы наиболее вероятные генотипы исходных растений в каждом скрещивании?
Признаки родительских растений |  | Количество растений в потомстве
 |  | зеленые выпуклые | зеленые с перетяжкой | желтые выпуклые | желтые с перетяжкой
1. | зеленые выпуклые × зеленые с перетяжкой | 63 | 58 | 18 | 20
2. | зеленые выпуклые × желтые с перетяжкой | 27 | 23 | 28 | 22

26

3. | зеленые выпуклые × желтые выпуклые | 94 | 34 | - | -
4. | зеленые выпуклые × желтые с перетяжкой | 117 | - | - | -

Какая часть растений из первого скрещивания гомозиготна по обоим признакам?

  • № 120. При скрещивании растений гороха, отличавшихся по двум признакам - форме семян (гладкие - морщинистые) и окраске семядолей (желтые - зеленые), Мендель получил в F1 все семена гладкие и желтые, а в F2 расщепление: 315 желтых гладких, 101 желтое морщинистое, 108 зеленых гладких и 32 зеленых морщинистых семени. Объясните результаты. Как наследуются признаки? Какие генотипы и фенотипы могли иметь исходные растения в этом скрещивании? На растениях какого поколения следует учитывать расщепление в F2 по окраске и форме семян?
  • № 121. Мендель скрестил растения гороха, одно из которых имело гладкие семена, желтую окраску семядолей и серо-коричневую окраску кожуры семян, другое - морщинистые семена, зеленую окраску семядолей и белую кожуру семян. В F1 от этого скрещивания все растения имели гладкие семена с желтой окраской семядолей и серо-коричневой кожурой, а в F2 было получено:
284 | гладких желтых с серо-коричневой кожурой,
98 | гладких желтых с белой кожурой,
86 | гладких зеленых с серо-коричневой кожурой,
27 | гладких зеленых с белой кожурой,
88 | морщинистых желтых с серо-коричневой кожурой,
34 | морщинистых желтых с белой кожурой,
30 | морщинистых зеленых с серо-коричневой кожурой,
7 | морщинистых зеленых с белой кожурой
654 |

Как наследуются признаки? Определите генотипы исходных растений и гибридов F1. Какое скрещивание можно поставить для проверки вашего предположения и какие формы вы будете при этом использовать?

  • № 122. В потомстве от скрещивания кукурузы, имеющей семена с желтым мучнистым эндоспермом, с растением, имеющим семена с белым немучнистым эндоспермом, в F1 все зерна имели желтый немучнистый эндосперм. Часть растений F1 самоопылили (опыт № 1), другую часть скрестили с растением, имевшим зерна с белым мучнистым эндоспермом (опыт № 2). Ниже приведены результаты скрещиваний.

27

 | Опыт № 1 | Опыт № 2
Желтый немучнистый эндосперм | 390 | 75
Желтый мучнистый эндосперм | 129 | 81
Белый немучнистый эндосперм | 141 | 70
Белый мучнистый эндосперм | 38 | 77
 | 698 | 303

  • Как наследуются признаки? Определите генотипы растений, использованных в скрещиваниях? Какая часть потомков F2 гомозиготна по желтой окраске эндосперма? На растениях какого поколения нужно смотреть проявление признаков эндосперма в F1?
    № 123. Скрещивались две породы тутового шелкопряда, которые отличались следующими двумя признаками: одна из них дает одноцветных гусениц, плетущих желтые коконы, а другая - полосатых гусениц, плетущих белые коконы. В первом поколении все гусеницы были полосатыми и плели желтые коконы. Во втором поколении получилось следующее расщепление: 6385 полосатых гусениц, плетущих желтые коконы, 2147 - полосатых с белыми коконами, 2099 - одноцветных с желтыми коконами и 691 - одноцветных с белыми коконами. Определите генотипы исходных форм и потомства первого и второго поколений.
  • № 124. У лошадей вороная окраска шерсти доминирует над каштановой, аллюр рысью - над аллюром шагом (иноходь). Каким будет фенотип потомства F1 от скрещивания гомозиготного вороного иноходца с гомозиготным каштановым рысаком? Какое потомство может получиться от скрещивания между собой животных из первого поколения?
  • № 125. Ниже в таблице представлены потомки от скрещивания одного быка породы герефорд с шестью коровами (№ 1-6) той же породы, две из которых были его сестрами.
 | ♀
♂ |
Нормальный рост, окрашенные
№1 | №2 | №3 | №4 | №5 | №6
Нормальный рост, окрашенный | карлик альбинос | карлик окрашенный | нормальный рост, альбинос | нормальный рост, окрашенный | нормальный рост, альбинос | нормальный рост, окрашенный

Каково наиболее правдоподобное объяснение природы альбинизма в этом стаде? Природы карликовости? Независимо ли расщепление по этим признакам? У кого из семи родителей можно выявить генотип в отношении альбинизма? Карликовости? В отношении обоих признаков?

  • № 126. От скрещивания красных рогатых коров с желтым комолым быком было получено: 7 желтых комолых телят, 6 желтых рогатых, 8 красных комолых и 5 красных рогатых. Что можно сказать на основе этих

28

  • данных о наследовании у этой породы желтой и красной масти? Комолости? Каковы предполагаемые генотипы исходных животных?
    № 127. Поставлено два скрещивания:
    1. Гомозиготный комолый белый бык скрещен с гомозиготной рогатой красной коровой. Какая окраска будет у потомков F1? Будут ли они рогаты? Каково должно быть потомство возвратного скрещивания гибридов F1 с исходным быком? С исходной коровой?
    2. Комолый чалый бык, скрещенный с рогатой белой коровой, дал рогатую чалую телку. Какое потомство может получиться от скрещивания этой телки с ее отцом?5)
  • № 128. Скрещивание красных комолых коров с чалыми рогатыми быками дает исключительно комолых потомков, половина которых имеет красную, а половина - чалую масть. Если скрестить между собой чалых комолых особей, какая часть потомства также будет чалой комолой? Белой рогатой?5)
  • № 129. При скрещивании комолых (безрогих) быков с чалой окраской шерсти с такими же по этим признакам коровами было получено 35 комолых красных, 65 комолых чалых, 32 комолых белых, 13 рогатых красных, 20 рогатых чалых и 8 рогатых белых животных. Объясните результаты. Определите генотипы всех животных.
  • № 130. Рогатый черный баран, скрещенный с комолой белой яркой, дал следующее потомство: самцов - 1/4 рогатых белых, 1/4 рогатых черных, 1/4 комолых белых и 1/4 комолых черных; самок- 1/2 комолых белых и 1/2 комолых черных. Каковы генотипы исходных животных?6)
  • № 131. От скрещивания рогатого черного барана с рогатой белой яркой родилась рогатая черная ярка. Каковы генотипы исходных животных?6)
  • № 132. Ниже приведены потомки от скрещивания рогатого белого барана с четырьмя ярками (№ 1-4):
 | ♀
♂ |
№1
комолая
черная 		№2
комолая
белая 		№3
рогатая
черная 		№4
комолая
белая
Рогатый белый рогатая белая ярка комолая черная ярка рогатая белая ярка комолый черный ягненок,
рогатая белая ярка

Каковы генотипы всех родителей? Каких еще потомков можно ожидать от дальнейших скрещиваний этого барана с ярками № 1 и № 3?6)

29

  • 133. У свиней белая окраска щетины доминирует над черной, однопалость - над двупалостью.
    • Два хряка - № 1 и № 2 - имеют однопалые ноги и белую щетину. Хряк № 1 при скрещивании с любыми свиньями дает белых однопалых потомков. Хряк № 2 при скрещивании с черными свиньями дает половину белых и половину черных потомков, при скрещивании с двупалыми свиньями - половину однопалых и половину двупалых потомков. Определите генотипы хряков.
  • № 134. Черный однопалый хряк дал от скрещивания с рыжими матками потомство, состоящее исключительно из черных однопалых животных. Возвратное скрещивание этих животных из F1 с рыжими дало 8 черных однопалых, 9 рыжих однопалых, 11 черных двупалых и 14 рыжих двупалых поросят. Какова вероятность появления потомков, гомозиготных по обоим признакам, среди 42 особей?
  • № 135. От скрещивания двух черных собак породы кокер-спаниель родилось 6 черных щенков. Каковы вероятные генотипы родителей? Какова вероятность гетерозиготности родителей?7)
  • № 136. От скрещивания черно-белой и бурой собак породы кокер-спаниель родилось 5 щенков: 1 черный, 1 бурый, 1 черно-белый и 2 буро-белых. Определите генотипы родителей и потомков. Что получится, если буро-белых потомков возвратно скрестить с черно-белой самкой?7)
  • № 137. У собак черная и короткая шерсть - доминантные, независимо наследуемые признаки. В F1 от скрещивания черных собак с короткой шерстью получено: 18 черных короткошерстных щенков, 7 черных длинношерстных, 6 кофейных короткошерстных и 2 кофейных длинношерстных. Сколько среди этих щенков полностью гомозиготных особей и каков их фенотип?
  • № 138. От скрещивания кур с простым гребнем и короткими ногами с петухом, имеющим гороховидный гребень и короткие ноги, в F1 все цыплята имели гороховидный гребень, причем 1/3 из них оказалась с нормальными ногами, а 2/3 - с короткими. Когда скрестили между собой коротконогих особей из F1, то получили следующий результат: 40 коротконогих с гороховидным гребнем, 23 с нормальными ногами и гороховидным гребнем, 13 коротконогих с простым гребнем и 7 с нормальными ногами и простым гребнем. От скрещивания различающихся по фенотипу особей из F1 получили те же фенотипические классы, как и в предыдущем скрещивании, но в соотношении, близком к 3 : 3 : 1 : 1. Как наследуются признаки? Определите генотипы исходных птиц и потомков F1.
  • № 139. Скрестив трех голубых андалузских кур, имеющих розовидный гребень, с петухом с теми же признаками, в F1 от двух кур получили расцепление: 69 голубых с розовидным гребнем, 32 черных с розовидным

30

  • гребнем, 10 черных с простым гребнем, 24 голубых с простым гребнем, 36 белых с розовидным гребнем, 11 белых с простым гребнем. В потомстве, полученном от третьей курицы, все цыплята имели розовидный гребень, при этом у 1/4 из них было черное, у 1/4 белое и 1/2 голубое оперение. Объясните результаты, определите генотипы исходных кур и петуха. Что получится, если скрестить исходных родителей с особями, которые имеют черную окраску и простой гребень? Белую окраску и простой гребень?
    № 140. От скрещивания черной курицы без гребня с красным петухом, имеющим гребень, все потомки первого поколения имели гребень и черное оперение. Как распределятся эти признаки среди 500 потомков второго поколения, если признаки наследуются независимо и каждый из них контролируется одним геном? Какие признаки рецессивны?
  • № 141. На бывшей Центральной станции по генетике животных было поставлено скрещивание кур:
    Р петух лохмоногий черный × куры голоногие рыжие
    В первом поколении было получено 34 голоногих черных цыпленка, а во втором поколении произошло расщепление: 118 голоногих черных, 47 голоногих рыжих, 49 лохмоногих черных и 14 лохмоногих рыжих цыплят. Объясните результаты, определите генотипы исходных птиц. Что получится, если особей первого поколения возвратно скрестить с родителями?
  • № 142. Проанализируйте следующее скрещивание:
Р | петух лохмоногий с высокими ноздрями |  | × | куры голоногие с нормальными ноздрями
 |  |  | ↓ |
F1 | 42 | голоногих цыпленка с нормальными ноздрями
 |  |  | ↓ |
F2 | 90 | цыплят голоногих с нормальными ноздрями
 | 33 | - лохмоногих с нормальными ноздрями
 | 29 | - голоногих с высокими ноздрями
 | 12 | - лохмоногих с высокими ноздрями
 | 164 |

Как наследуются признаки? Определите генотипы родителей и потомков?

  • № 143. Для выявления генотипа хохлатых пятипалых кур их скрестили с четырехпалыми петухами без хохлов (анализирующее скрещивайте). Было получено четыре типа потомков: 36 цыплят с хохлом пятипалых, 31 - пятипалый без хохла, 31 - четырехпалый с хохлом и 33 - четырехпалых без хохла. Как наследуются эти признаки? Какое потомство должно получиться при скрещивании исходных хохлатых пятипалых кур с петухами такого же генотипа? Какая часть потомков от этого скрещивания будет иметь четыре пальца и хохол?
  • № 144. У кур черный цвет оперения доминирует над красным наличие гребня- над его отсутствием. Красный петух, имеющий гребень,

31

  • скрещивается с черной курицей без гребня. Получено многочисленное потомство, половина которого имеет черное оперение и гребень, а половина - красное оперение и гребень. Каковы наиболее вероятные генотипы родителей?
    № 145. От скрещивания бронзовых индеек с нормальным оперением с такими же индюками было получено 14 индюшат: 8 бронзовых с нормальным оперением, 3 бронзовых с волосистым оперением, 2 красных с волосистым оперением и 1 красный с нормальным оперением. Объясните результаты, определите генотипы родителей. Можно ли проверить эти данные по методу χ2?
  • № 146. У морских свинок черная окраска шерсти доминирует над белой, короткошерстность - над длинношерстностью. Признаки наследуются независимо. От скрещивания черной длинношерстной морской свинки с черным короткошерстным самцом в первом поколении все потомки имели черную короткую шерсть. Во втором поколении в нескольких пометах было получено 29 черных с короткой шерстью и 8 черных с длинной шерстью. Каковы наиболее вероятные генотипы родителей, F1? Как можно выявить гетерозиготных потомков с короткой шерстью?
  • № 147. В реципрокных скрещиваниях светлых карпов с рисунком на коже с темными карпами без рисунка в F1 получили 96 светлых с рисунком и 89 темных с рисунком. От скрещивания рыб первого поколения с разными фенотипами в F2 было получено: 58 светлых с рисунком, 50 темных с рисунком, 18 темных без рисунка и 15 светлых без рисунка. От скрещивания светлых рыб с рисунком из F1 между собой получили: 379 светлых с рисунком, 124 светлых без рисунка, 194 темных с рисунком и 80 темных без рисунка - всего 777 рыб. Как наследуются признаки? Определите генотипы рыб, использованных в скрещиваниях. Что получится, если скрестить темных с рисунком рыб с темными без рисунка из F2?
  • № 148. Скрещиваются две дрозофилы с закрученными вверх крыльями и укороченными щетинками. В потомстве, полученном от этого скрещивания, обнаружены мухи с закрученными вверх крыльями и укороченными щетинками, закрученными вверх крыльями и нормальными щетинками, с нормальными крыльями и укороченными щетинками, с нормальными крыльями и нормальными щетинками (дикий тип) в соотношении 4 : 2 : 2 : 1. Объясните результат. Определите генотипы исходных мух.
  • № 149. Альбинизм - рецессивный признак. Талассемия - наследственное заболевание крови, обусловленное действием одного гена. В гомозиготе вызывает наиболее тяжелую форму заболевания - большую талассемию, обычно смертельную в детском возрасте (tt). В гетерозиготе проявляется менее тяжелая форма - малая талассемия (Tt).
    Ребенок-альбинос страдает малой талассемией. Каковы наиболее вероятные генотипы его родителей?

32

  • *№ 150. Голубоглазый правша женится на кареглазой правше. У них родилось двое детей: кареглазый левша и голубоглазый правша. От второго брака этого мужчины с другой кареглазой правшой родилось 9 кареглазых детей, все правши. Каковы наиболее вероятные генотипы всех трех родителей? Определите вероятность гетерозиготности второй женщины.8)
  • №151. Голубоглазый правша, отец которого был левшой, женится на кареглазой левше из семейства, все члены которого в течение нескольких поколений имели карие глаза. Какого потомства и с какой вероятностью в отношении этих двух признаков следует ожидать от этого брака?8)
  • № 152. Кареглазый правша женится на голубоглазой правше. Первый ребенок имеет голубые глаза и оказывается левшой. Каковы генотипы родителей и какие фенотипы могут иметь дальнейшие потомки этой пары?8)
  • № 153. Допустим, что у человека различия в цвете кожи обусловлены, в основном, двумя парами независимо наследуемых генов: ВВСС - черная кожа, bbcc - белая кожа. Любые три доминантных аллеля обусловливают развитие темной кожи, любые два- смуглой и один- светлой. Каковы генотипы следующих родителей:
    1. Оба смуглые и имеют одного ребенка черного и одного белого.
    2. Оба смуглые, все дети тоже смуглые.
    3. Один смуглый, другой светлый; из большого числа детей 3/8 смуглых, 3/8 светлых, 1/8 темных и 1/8 белых?
  • № 154. У человека имеется два вида слепоты и каждая определяется своим рецессивным аутосомным геном. Гены находятся в разных парах хромосом.
    1. Какова вероятность того, что ребенок родится слепым, если отец и мать его страдают одним и тем же видом наследственной слепоты, а по другой паре генов слепоты нормальны?
    2. Какова вероятность рождения ребенка слепым в семье в том случае, если отец и мать страдают разными видами наследственной слепоты, имея в виду, что по обеим парам генов они гомозиготны?
    3. Определите вероятность рождения ребенка слепым, если известно: родители его зрячие, обе бабушки страдают одинаковым видом наследственной слепоты, а по другой паре анализируемых генов они нормальны и гомозиготны; в родословной со стороны дедушек наследственной слепоты не отмечено.
    4. Определите вероятность рождения детей слепыми в семье, о которой известно: родители зрячие; бабушки страдают разными видами наследственной слепоты, а по другой паре анализируемых генов они нормальны и гомозиготны; в родословной дедушек наследственной слепоты не было.

33

  • № 155. У человека имеется две формы глухонемоты, которые определяются рецессивными аутосомными несцепленными генами.
    1. Какова вероятность рождения глухонемых детей в семье, где мать и отец страдают одной и той же формой глухонемоты, а по другой форме глухонемоты они гетерозиготны?
    2. Какова вероятность рождения глухонемых детей в семье, где оба родителя страдают разными формами глухонемоты, а по второй паре генов глухонемоты каждый из них гетерозиготен?
  • № 156. Глаукома взрослых наследуется несколькими путями. Одна форма определяется доминантным аутосомным геном, другая - рецессивным тоже аутосомным несцепленным с предыдущим геном.
    1. Какова вероятность рождения ребенка с аномалией в случае, если оба родителя гетерозиготны по обеим парам патологических генов?
    2. Какова вероятность рождения детей с аномалией в семье, где один из родителей гетерозиготен по обеим парам этих генов, а другой нормален в отношении зрения и гомозиготен по обеим парам генов?
  • № 157. Перед судебно-медицинским экспертом поставлена задача выяснить, является ли мальчик, живущий в семье супругов Р, родным или приемным сыном этих супругов. Исследование крови всех трех членов семьи дало следующие результаты. У матери группы крови Rh+, О и М; у отца - Rh-, АВ и N; у сына - Rh+, А и М. Какое заключение должен дать эксперт и как оно обосновывается?
  • № 158. У отца с группами крови М и О ребенок имеет группы крови MN и В. Какой генотип может быть у матери этого ребенка?
  • № 159. У фермера было два сына. Первый родился, когда фермер был еще молод, и вырос красивым сильным юношей, которым отец очень гордился. Второй, родившийся много позже, рос болезненным ребенком, и соседи убеждали фермера подать в суд для установления отцовства. Основанием для иска должно было послужить то, что, являясь отцом такого складного юноши, каким был его первый сын, фермер не мог быть отцом такого слабого создания, как второй. Группы крови были таковы:
  • фермер - О, М,
  • мать - АВ, N,
  • 1-й сын- A, N,
  • 2-й сын - В, MN.
    Можно ли на основании этих данных считать, что оба юноши являются сыновьями этого фермера? Каковы генотипы всех членов этой семьи?
  • № 160. Женщина с группой крови В, неспособная различать вкус фенилтиокарбамида (ФТК), имеет троих детей:
  • один с группой крови А различает вкус ФТК,
  • один с группой крови В различает вкус ФТК,
  • один с группой крови АВ не способен различать вкус ФТК.
    Неспособность различать ФТК - рецессивный признак. Что вы можете сказать о генотипах матери и отца этих детей?

34

  • № 161. Родители имеют группы крови:
мать отец
Первая пара: A, MN, Rh+ О, М, Rh+
Вторая пара: В, N, Rh- В, MN, Rh+
Третья пара: А, М, Rh+ В, MN, Rh-
Дети имеют группы крови:
  1. АВ, М, Rh+
  2. A.N, Rh-
  3. A, MN, Rh+

Кто чей ребенок? Определите генотипы родителей и детей.

  • № 162. Можно ли исключить отцовство, если мать имеет группы крови О и MN, предполагаемый отец - АВ и N, дети:
    1. O, М;
    2. А, М;
    3. O, MN?
    Дайте аргументированный ответ.
  • № 163. Установите группы крови мужчин, которые могли быть и которые не могли быть отцами в трех приведенных ниже случаях:
 | 1 | 2 | 3
Мать | О, М | O, N | О, М
Ребенок | О, М | A, MN | О, М

  • № 164. В родильном доме женщина утверждала, что ребенок, которого ей принесли (1), не ее сын. Кроме этого младенца в тот момент в родильном доме находился еще один ребенок, мальчик (2). Группы крови этой женщины О и MN, вкуса фенилтиокарбамида (ФТК) она не чувствует (рецессив). Первый ребенок имеет группы крови А и N, чувствителен к ФТК; второй ребенок имеет группы крови О и М, вкуса ФТК не чувствует. Муж женщины умер, но у нее есть еще трое детей:
    • 1 -й - с группами крови А и М, чувствителен к ФТК;
    • 2-й - с группами крови В и N, чувствителен к ФТК;
    • 3-й - с группами крови А и MN, не чувствителен к ФТК.
  • Можете ли вы сказать, какой из двух новорожденных сын этой женщины?
  • № 165. Известно, что растение имеет генотип AaBbccddEe. Гены наследуются независимо.
  • а) Сколько типов гамет образует это растение?
  • б) Сколько фенотипов и в каком соотношении может быть получено в потомстве этого растения при самоопылении, если предположить полное доминирование по всем парам аллелей?
  • в) Сколько генотипов будет в потомстве этого растения при самоопылении?
  • г) Сколько фенотипов может быть получено в потомстве этого растения при самоопылении, если предположить неполное доминирование по всем парам аллелей?

35

  • № 166. Известно, что растение имеет генотип ААВbсс. Гены наследуются независимо.
  • а) Сколько типов гамет образует это растение?
  • б) Сколько фенотипов и в каком соотношении может быть получено в потомстве этого растения при самоопылении, если предположить полное доминирование по всем парам аллелей?
  • в) Сколько генотипов и в каком соотношении будет в потомстве этого растения при самоопылении?
  • г) Сколько фенотипов и в каком соотношении может быть получено в потомстве этого растения при самоопылении, если предположить неполное доминирование по всем парам аллелей?
  • № 167. Известно, что растение имеет генотип АаВbСс. Гены наследуются независимо.
  • а) Сколько типов гамет образует это растение?
  • б) Сколько фенотипов и в каком соотношении может быть получено в потомстве этого растения при самоопылении, если предположить полное доминирование по всем парам аллелей?
  • в) Сколько генотипов и в каком соотношении будет в потомстве этого растения при самоопылении?
  • г) Сколько фенотипов и в каком соотношении может быть получено в потомстве этого растения при самоопылении при неполном доминировании по гену В?
  • *№ 168. Известно, что растение имеет генотип АаBbСС. Гены наследуются независимо.
  • а) Сколько типов гамет образует это растение?
  • б) Сколько фенотипов и в каком соотношении может быть получено в потомстве этого растения при самоопылении при полном доминировании по всем парам аллелей?
  • в) Сколько генотипов и в каком соотношении будет в потомстве этого растения при самоопылении?
  • г) Сколько фенотипов может быть получено при самоопылении этого растения при неполном доминировании по гену А?
  • № 169. Известно, что растение имеет генотип AaBbccDdEeFf. Гены наследуются независимо.
  • а) Сколько типов гамет образует это растение?
  • б) Сколько фенотипов и в каком соотношении может быть получено при самоопылении этого растения и полном доминировании по всем парам аллелей?
  • в) Сколько генотипов и в каком соотношении будет в потомстве этого растения при самоопылении?
  • г) Какое расщепление получится при скрещивании этого растения с растением, имеющим генотип aabbCCddeeFf ?
  • № 170. Известно, что растение имеет генотип ААВbСс.
  • а) Сколько типов гамет может образовать это растение?

36

  • б) Сколько фенотипов может быть получено в потомстве от самоопыления этого растения, если предположить, что имеет место полное доминирование по всем парам аллелей и независимое наследование?
  • в) Сколько генотипов и с какой вероятностью может быть получено в потомстве от скрещивания этого растения с растением, имеющим генотип AabbCc?
  • № 171. Известно, что растение имеет генотип ааВbСс.
  • а) Сколько типов гамет может образовать это растение?
  • б) Сколько фенотипов и в каком соотношении может быть получено при самоопылении этого растения, если предположить полное доминирование по всем парам аллелей и независимое наследование?
  • в) Сколько генотипов и в каком соотношении будет представлено в потомстве от самоопыления этого растения?
  • г) Сколько фенотипов и в каком соотношении может возникнуть при самоопылении этого растения в случае неполного доминирования по одному из генов?
  • № 172. Известно, что растение имеет генотип АаВb, причем гены наследуются независимо и по каждой паре аллелей наблюдается неполное доминирование.
  • а) Сколько фенотипов и в каком соотношении может быть получено при скрещивании этого растения с растением, имеющим генотип АаВВ?
  • б) Сколько генотипов и в каком соотношении возникнет при самоопылении этого растения?
  • в) Какая часть потомков от самоопыления этого растения окажется гомозиготной по обоим генам?

Образцы решения задач
(Раздел 2)

Задача № 95. Львиный зев. Наследование окраски и формы цветка.

P | красн. пилорич. × желт. зигоморфн.
 |  | ↓
F1 |  | роз. зигоморфн.
 |  | ↓
F2 | 39 | краcн. зигоморфн.
 | 94 | роз. зигоморфн.
 | 45 | желт, зигоморфн.
 | 15 | краcн, пилорич.
 | 28 | роз. пилорич.
 | 13 | желт, пилорич.
 | 234 |

Решение

I. Анализ наследования каждого признака

37

Окраска цветков

  1. В F1 единообразие - предполагается гомозиготность исходных растений.
    2. красн. | роз. | желт.
39 | 94 | 45
15 | 28 | 13
54 | 122 | 58
  2. В F2 расщепление:

Поскольку расщепление на три фенотипических класса, а в F1 - промежуточная окраска, можно предположить моногенное расщепление с неполным доминированием. Определяем величину одного возможного сочетания гамет: 234 : 4 = 58,5. Находим расщепление в опыте: 54 : 58,5 = 0,9; 122 : 58,5 = 2,1; 58 : 58,5 = 1, т.е. примерно 1 : 2 : 1. Проверка Н0 о моногенном наследовании с неполным доминированием и расщеплением в отношении 1 : 2 : 1 по методу χ2 (χ2 = 0,59, р > 0,70) гипотезу не отвергает.

Вывод: окраска цветка контролируется одной парой аллелей с неполным доминированием, генотипы исходных растений: АА - с красными, аа - с желтыми цветками.

Форма цветка

  1. В F1 единообразие - предполагаем гомозиготность исходных растений.
  2. В F2 расщепление:
зигоморфн. | пилорич.
39 | 15
94 | 28
45 | 13
178 | 56

Поскольку в F2 два фенотипических класса с преобладанием зигоморфных над пилорическими, предполагаем моногенное наследование. Определяем величину одного возможного сочетания гамет, оно равно 58,5. Расщепление в опыте- 178 : 58,5 = 3; 56 : 58,5 = 0,9, т.е. примерно 3 : 1. Проверка Н0 о расщеплении в отношении 3 : 1 по методу χ2 (χ2 = 0,15, р > 0,50) ее не отвергает.

  3. Вводим обозначение аллелей: В - зигоморфн., b - пилорич., генотипы исходных растений: ВВ с зигоморфн. цветками, bb - с пилорич.

Вывод: форма цветка контролируется одной парой аллелей с доминированием зигоморфной формы цветка над пилорической.

II. Анализ наследования двух признаков

Н0: признаки наследуются независимо. В этом случае по теории вероятности расщепление по фенотипу по обоим признакам должно быть:

(1АА : 2Аа : 1аа) × (3B : 1b) = 3AAB : 6AaB : 3aaB : 1AAbb : 2Aabb : 1aabb. Определяем величину одного возможного сочетания гамет - 234 : 16 = 16,6; расщепление в опыте - 39 : 16,6 = 2,3; 94 : 16,6 = 5,7; 45 : 16,6 = 2,7; 15 : 16,6 = 0,9; 28 : 16,6 = 1,7; 13 : 16,6 = 0,8, т.е. примерно 3 : 6 : 3 : 1 : 2 : 1. Проверка Н0 о независимом наследовании признаков с расщеплением 3 : 6 : 3 : 1 : 2 : 1 по χ2 (χ2 = 6,6; р > 0,20) ее не отвергает.

38

Вывод: признаки наследуются независимо.

В F2 39 растений имеют красные зигоморфные цветки, причем 1/16 имеет генотип ААВВ и 2/16 - ААВb.

III. Выводы:

  1. Окраска цветков контролируется одной парой аллелей и неполным доминированием.
  2. Форма цветка контролируется одной парой аллелей с полным доминированием зигоморфной над пилорической.
  3. Признаки окраски и формы цветка наследуются независимо.
  4. Генотипы исходных растений: красная пилорическая Aabb, желтая зигоморфная ааВВ.
  5. Среди 39 растений с красными зигоморфными цветками 1/3 гомозигот по обоим доминантным признакам.

Задача № 96. Томат. Наследование окраски и формы листа.

Решение

По условию: А - пурпурная, а - зеленая окраска стебля, В - рассеченный, b - цельнокрайний лист.

Первое скрещивание: оба родителя имеют аллели А и В, т.к. оба доминантны по обоим признакам. Поскольку в F1 наблюдается расщепление по обоим признакам, оба родителя гетерозиготны, их генотипы АаВb. По условию признаки наследуются независимо, следовательно, расщепление должно соответствовать расщеплению 9 : 3 : 3 : 1. Проверка по χ2 (χ2 = 2,04, р > 0,50) не отвергает гипотезы.

Второе скрещивание: по условию растение с пурпурным стеблем и цельнокрайними листьями - A-bb, с зелеными рассеченными - ааВ-. Поскольку в F1 наблюдается расщепление по обоим признакам, оба родителя гетерозиготны, но по разным генам: Aabb и ааВb. Расщепление должно соответствовать 1 : 1 : 1 : 1, т.к. для каждой пары признаков скрещивание является анализирующим. Проверка по χ2 (χ2 = 0,30, р > 0,95) не отвергает гипотезы.

Третье скрещивание: по условию растение с пурпурными рассеченными листьями содержит в генотипе аллели А и В, с зелеными цельно-крайними имеет генотип aabb. Поскольку в F1 при достаточно большой выборке нет расщепления, предполагаем, что растение с пурпурными рассеченными листьями гомозиготно по обоим генам, т.е. его генотип - ААВВ.

Задача № 150. Человек. Наследование окраски глаз и праворукости.

1. | Р | ♀1 карегл. правша × ♂ голубогл. правша
 |  |  | ↓
 | F1 | ♂ голубогл. левша, ♂ карегл. левша
2. | Р | ♀2 карегл. правша × ♂ голубогл. правша
 |  |  | ↓
 | F1 | 9 карегл. правшей.

39

Решение

  1. Из условия: А - карие, а - голубые глаза, В - праворукость, b - леворукость. Следовательно, в генотипе мужчины ааВ-, в генотипах обеих женщин А-В-.
  2. Появление рецессивных признаков у детей первой женщины свидетельствует о ее гетерозиготности по обоим генам и о гетерозиготности мужчины по гену В, т.е. генотип первой женщины АаВb, генотип мужчины ааВb.
  3. Поскольку все девять детей второй женщины были кареглазыми и праворукими, весьма вероятно, что она гомозиготна по обоим генам, т.е. ее генотип ААВВ.
  4. Определение вероятности гетерозиготности второй женщины: если она гетерозиготна по гену А, то в браке с голубоглазым мужчиной (аа) с вероятностью 1/2 у нее должны рождаться голубоглазые дети. Рождение детей и распределение генов - события независимые, следовательно, вероятность рождения подряд 9 кареглазых детей в этом браке равна (1/2)9 = 0,002. Если женщина гетерозиготна по гену В, то в браке с гетерозиготным мужчиной 3/4 детей должны быть праворукими, т.е. вероятность рождения подряд девяти праворуких детей - (3/4)9 = 0,08. Поскольку признаки наследуются независимо, то вероятность рождения 9 кареглазых правшей - 0,002 × 0,08 = 0,00016.

Выводы: генотип мужчины ааВb, генотип первой женщины АаВb, генотип второй женщины ААВВ; гетерозиготность второй женщины практически исключена.

Задача № 168. Генотип АаВbСС, гены наследуются независимо.

Решение

Число типов гамет и фенотипов в расщеплении определяют по формуле 2n, где n - число генов в гетерозиготном состоянии; число генотипов -по формуле 3n. Соотношение фенотипов при независимом наследовании определяют путем перемножения вероятностей появления того или иного фенотипа по каждому гену; соотношение генотипов - перемножением вероятностей появления того или иного генотипа по каждому гену:

  • 1) типы гамет 22 = 4 (по гену С нет расщепления)
ABC | aBC
АbС | аbС (см. Приложение 1);

  • 2) фенотипы 22 = те же, что и гаметы. Соотношение фенотипов при полном доминировании по обоим генам:
  • 3/4(А) 3/4(В) С = 9/16АВС
  • 3/4(А) 1/4(b) С = 3/16 АbС
  • 1/4(а) 3/4(В) С = 3/16 аВС
  • 1/4(а) 1/4(b) С = 1/16 аbС;

40

3) гены наследуются независимо, следовательно, может возникнуть 9 генотипов (32), соотношение которых зависит только от соотношения генотипов по генам А и В, т.к. по гену С нет расщепления:

1/4(АА) × 1/4(ВВ) = 1/16 ААВВСС | - | 1
2/4(Аа) × 1/4(ВВ) = 2/16 АаВВСС | - | 2
1/4(аа) × 1/4(ВВ)=1/16 ааВВСС | - | 1
1/4(АА) × 2/4(Вb) = 2/16 ААВbСС | - | 2
2/4(Аа) × 2/4(Вb) = 4/16 АаВbСС | - | 4
1/4(аа) × 2/4(Вb) = 2/16 ааВbСС | - | 2
1/4(АА) × l/4(bb) = 1/16 AabbCC | - | 1
2/4(Aa) × l/4(bb) = 2/16 AabbCC | - | 2
1/4(aa) × l/4(bb) = 1/16 aabbCC | - | 1

4) вероятное расщепление по фенотипу при неполном доминировании по гену А:

  • по гену А: (1/4АА : 2/4Аа : 1/4аа)
  • по гену В: (3/4В : 1/4bb).

Перемножив вероятности, получим:

  • 3/16 ААВС 1/16 ААbbС
  • 6/16 АаВС 2/16 AabbC
  • 3/16 ааВС 1/16 ааbbС

6 фенотипических классов в соотношении 3 : 6 : 3 : 1 : 2 : 1.

41

2) У томатов красный цвет плодов доминирует над желтым, двугнездность над многогнездностью, гладкая кожура над опушенной, высокий стебель над карликовым. Признаки наследуются независимо.
3) У дурмана пурпурная окраска цветков доминирует над белой, колючие семенные коробочки над гладкими.
4) У фигурной тыквы белая окраска плодов (W) доминирует над желтой (w), дисковидная форма плода (D) доминирует над шаровидной (d).
5) У крупного рогатого скота комолость доминирует над рогатостью, окраска контролируется одним геном с неполным доминированием, окраска гетерозиготных животных - чалая.
6) У овец белая окраска шерсти доминирует над черной, рогатость доминирует над комолостью у самцов, но рецессивна у самок.
7) У охотничьих собак породы кокер-спаниель черная окраска шерсти доминирует над бурой, сплошная окраска - над пятнистой.
8) Предполагается, что у человека карий цвет глаз доминирует над голубым и праворукость над леворукостью. Признаки наследуются независимо.


41 :: 42 :: 43 :: 44 :: 45 :: 46 :: 47 :: 48 :: 49 :: 50 :: 51 :: 52 :: 53 :: 54 :: 55 :: 56 :: 57 :: 58 :: 59 :: 60 :: 61 :: 62 :: 63 :: 64 :: 65 :: Содержание

Раздел 3
ВЗАИМОДЕЙСТВИЕ НЕАЛЛЕЛЬНЫХ ГЕНОВ

  • *№ 173. При скрещивании тыкв с белыми плодами в F1 получили 67 растений с белыми, 19 с желтыми и 6 с зелеными плодами. Объясните результаты, определите генотипы исходных растений. Что получится, если скрестить исходные растения с зелено плодным из F1?
  • № 174. От скрещивания растений тыквы с зелеными и желтыми плодами в F1 плоды оказались желтыми, а в F2 произошло расщепление на 3/4 желтых и 1/4 зеленых. От скрещивания растений с белыми и зелеными плодами в F1 плоды белые, а в F2 расщепление: 113 белых, 31 желтый и 7 зеленых. Как наследуется признак? Объясните расщепления в обоих скрещиваниях и определите генотипы исходных растений.
  • № 175. От скрещивания растений тыквы с белыми и зелеными плодами в F1 получили расщепление: 86 белых, 39 желтых и 42 зеленых плода. Скрестив растения из F1 с белыми и желтыми плодами получили следующее потомство: 1/2 с белыми, 3/8 с желтыми и 1/8 с зелеными плодами. Как наследуется признак? Объясните результаты скрещиваний, определите генотипы растений, использованных в скрещиваниях.

41

  • № 176. При скрещивании растений тыквы с дисковидной формой плода в потомстве было получено 121 растение с дисковидной формой плода, 77 со сферической и 12 с удлиненной. Объясните расщепление, определите генотипы исходных форм. Как наследуется признак? Какое расщепление вы ожидаете получить в анализирующем скрещивании и какое растение будете использовать в качестве анализатора?
  • № 177. Растение тыквы с белыми удлиненными плодами скрестили с растением, у которого были зеленые дисковидные плоды. В F1 получили растения с белыми дисковидными плодами, а в F2 расщепление:
548 | растений с белыми дисковидными плодами,
355 | - с белыми шаровидными плодами,
61 | - с белыми удлиненными плодами,
129 | - с желтыми дисковидными плодами,
95 | - с желтыми шаровидными плодами,
14 | - с желтыми удлиненными плодами,
49 | - с зелеными дисковидными плодами,
28 | - с зелеными шаровидными плодами,
5 | - с зелеными удлиненными плодами
1284 |

Как наследуются признаки? Определите генотипы исходных растений. Какое расщепление вы ожидаете получить в анализирующем скрещивании и какое растение будете использовать в качестве анализатора?

  • № 178. При скрещивании двух сортов левкоя, один из которых имел махровые красные цветки, а второй - махровые белые, в F1 все гибриды имели простые красные цветки, а в F2 наблюдалось расщепление: 68 растений с махровыми белыми, 275 - с простыми красными, 86 - с простыми белыми, 213- с махровыми красными цветками. Объясните результаты. Как наследуются признаки? Определите генотипы исходных растений.
  • № 179. От скрещивания растений люцерны с пурпурными и желтыми цветками в F1 все цветки были зелеными, а в F2 произошло расщепление: 169 с зелеными цветками, 64 с пурпурными, 67 с желтыми и 13 с белыми. Как наследуется признак? Определите генотипы исходных растений. Что получится, если скрестить растения F1 с белоцветковым растением?
  • № 180. У пастушьей сумки форма плода зависит от двух пар полимерных генов. Растение с треугольными плодами скрещено с растением с яйцевидными плодами. В потомстве 3/4 растений имели треугольные плоды и 1/4 - яйцевидные. Определите генотипы родителей. Что получится от самоопыления родительского растения с треугольными плодами?
  • № 181. Растение душистого горошка с белыми цветками, скрещенное с таким же, дало 1/4 потомства с пурпурными и 3/4 - с белыми цветками. Каковы генотипы родителей и потомков? Какая окраска цветка может получиться в потомстве от скрещивания между собой растений с пурпурными цветками?9)

42

  • *№ 182. Скрещиваются два растения душистого горошка - с белыми пазушными и белыми верхушечными цветками.
F1 | все растения с пурпурными пазушными цветками,
F2 | 415 растений с пурпурными пазушными,
 | 140 - с пурпурными верхушечными,
 | 350 - с белыми пазушными,
 | 95 - с белыми верхушечными
 | 1000

Как наследуются данные признаки? Какое растение следует взять, чтобы поставить анализирующее скрещивание? Какие результаты вы ожидаете при этом получить?

  • *№ 183. Растение душистого горошка с белыми цветками, скрещенное с пурпурноцветковым, дало 3/8 с пурпурными и 5/8 с белыми цветками. Как это можно объяснить? Определите генотипы исходных растений.9)
  • № 184. Зеленое растение кукурузы при самоопылении дает около 15/16 зеленых и около 1/16 белых (летальных) сеянцев. Объясните эти результаты, определите генотип исходного растения.
  • № 185. При скрещивании двух зеленых растений кукурузы получено потомство, в котором примерно 9/16 растений имеет зеленый цвет, а 7/16 - не окрашены. Как можно объяснить этот результат? Определите генотипы исходных растений.
  • № 186. У кукурузы изучено наследование одного из количественных признаков - числа рядов зерен в початке. Число рядов зерен в початке варьирует от 4 до 20, причем обе крайние величины встречаются крайне редко. Число рядов зерен всегда четное (4, 6, 8, 10, 12 и т.д.). Влияние факторов внешней среды на данный признак незначительно. Проведено скрещивание двух инбредных линий, одна из которых имеет 16, а другая - 8 рядов зерен. У растений F1 число рядов зерен равно 12. У 1000 растений F2 число рядов зерен в початке варьировало от 8 до 16. В четырех початках было по 16, а в четырех других - по 8 рядов зерен. Сколько генов участвует в определении числа рядов зерен в початке? Объясните результаты.
  • № 187. Имеется сорт ячменя, дающий 6 г зерна на растение, и сорт, дающий 12 г. Каков будет фенотип растений F1 от скрещивания этих сортов и как распределятся растения по весу семян на растение в F2, если учесть тригенное отличие этих сортов, гены не сцеплены и взаимодействуют по типу некумулятивной полимерии? Какое будет распределение растений по весу семян на растение, если растение F1 скрестить с малоурожайным сортом?
  • № 188. У кукурузы растение № 1, скрещенное с растением № 2, дало 255 зеленых и 89 белых сеянцев, а при самоопылении растения № 1 - 153 зеленых и 118 белых сеянцев. Объясните расщепления. Каковы окраска и генотипы обоих растений? Какое потомство дало бы растение № 2 при самоопылении?

43

  • № 189. От скрещивания двух зеленых растений кукурузы было получено 78 зеленых и 24 белых растения (альбиносы). При самоопылении одного из исходных зеленых растений получили 318 зеленых и 102 белых растений, при самоопылении другого исходного зеленого растения - 274 зеленых и 208 белых. Объясните результаты скрещиваний. Каковы генотипы исходных зеленых растений?
  • № 190. При скрещивании двух карликовых растений кукурузы было получено потомство нормальной высоты. В F2 от скрещивания между собой растений F1 было получено 452 растения нормальной высоты и 352 карликовых. Предложите гипотезу, объясняющую эти результаты, определите генотипы исходных растений.
  • № 191. При скрещивании кукурузы с белыми морщинистыми зернами с растением, имеющим пурпурные гладкие зерна, в F1 все зерна оказались белыми гладкими, а в F2 произошло расщепление:
808 | белых гладких,
249 | белых морщинистых,
202 | пурпурных гладких,
50 | пурпурных морщинистых.
1309 |

В анализирующем скрещивании получили:

135 | белых гладких,
150 | белых морщинистых,
40 | пурпурных гладких,
52 | пурпурных морщинистых.
377 |

Как наследуются эти признаки? Каковы генотипы исходных растений, растений F1 и фенотип растения-анализатора?

  • № 192. У кукурузы одного сорта в початке имеется 16 рядов зерен, а у другого - 8 рядов. При скрещивании этих сортов в F1 наблюдается промежуточный фенотип, в среднем 12 рядов. Растения F2 фенотипически очень неоднородны, количество рядов варьирует от 8 до 16, причем примерно в одном из каждых 32 початков имеется столько же рядов зерен, что и у одного из родителей. Сколько генов определяет данный признак?
  • № 193. От скрещивания двух растений кукурузы - с красными морщинистыми и белыми гладкими зернами - в первом поколении все растения имели пурпурные гладкие зерна. Во втором поколении произошло следующее расщепление:
840 | пурпурных гладких,
280 | пурпурных морщинистых,
378 | белых гладких,
123 | белых морщинистых,
273 | красных гладких,
89 | красных морщинистых
1983 |

44

Как наследуются признаки? Определите генотипы исходных растений. Какое расщепление вы ожидаете получить в анализирующем скрещивании и какое растение следует использовать в качестве анализатора?

  • № 194. От скрещивания растений кукурузы с окрашенными и неокрашенными зернами в F1 все зерна оказались неокрашенными, а в F2 произошло расщепление: 568 неокрашенных и 120 окрашенных. Как наследуется признак? Определите генотипы исходных растений. Как можно проверить правильность вашего предположения?
  • № 195. При скрещивании двух зеленых растений кукурузы в потомстве получено 162 зеленых сеянца и 113 нежизнеспособных альбиносов. Объясните расщепление, определите генотипы исходных зеленых растений и возможные генотипы альбиносов.
  • № 196. При скрещивании растения лука с желтыми луковицами (№ 1) с двумя растениями, имевшими белые луковицы (№ 2 и № 3), были получены следующие результаты:
  • от скрещивания растений № 1 и № 2 в F1 все растения с желтыми, а в F2 - 54 с желтыми и 15 с белыми луковицами;
  • от скрещивания растений № 1 и № 3 в F1 все растения с красными, а в F2 - 71 с желтыми, 89 с белыми и 195 с красными луковицами.

Объясните результаты, определите генотипы исходных растений. Какие результаты вы ожидаете получить в анализирующем скрещивании и какие растения вы предлагаете для этого использовать?

  • № 197. От скрещивания двух растений лука, имевших красные луковицы, - № 1 и № 2 в F1 было получено 94 растения с красными и 28 с желтыми луковицами. Для выяснения генотипов каждого из исходных растений они были подвергнуты самоопылению. От самоопыления растения № 1 получили 130 с красными, 42 с желтыми и 61 с белыми луковицами; от самоопыления растения № 2 - 129 с красными и 40 с желтыми луковицами. Объясните результаты, определите генотипы исходных растений.
  • № 198. Скрещивая растения левкоя с фиолетовыми цветками с растением, имеющим белые цветки, садовод обнаружил в первом поколении 102 растения с фиолетовыми, 109 с красными, 231 с кремовыми и 420 с белыми цветками. От самоопыления родительского белоцветкового растения все растения оказались с белыми цветками. При самоопылении родительского растения с фиолетовыми цветками в F1 обнаружилось расщепление в отношении: 27/64 с фиолетовыми : 9/64 с красными : 12/64 с кремовыми : 16/64 с белыми цветками.

Объясните расщепления. Как наследуется окраска цветков у левкоев? Определите генотипы всех растений, использованных в скрещиваниях.

  • № 199. У садовода имелось два растения левкоя - одно с красными, другое с кремовыми цветками. От самоопыления растения с кремовыми цветками он получил 69 с кремовыми и 19 с белыми цветками. От самоопыления красноцветкового растения он получил 222 с красными, 68 с кремовыми и 94 с белыми цветками. При скрещивании исходных форм

45

между собой было получено 29 с красными, 31 с кремовыми и 18 с белыми цветками. Объясните полученные результаты, определите генотипы исходных растений.

  • № 200. Скрещивая две формы гороха - с розовыми и белыми цветками, - в первом поколении получили растения с пурпурными цветками, а во втором 87 растений с пурпурными, 36 - с белыми и 29 - с розовыми цветками. Объясните результаты скрещиваний и определите генотипы исходных растений. Что получится, если растения из F1 скрестить с родительскими формами?
  • № 201. При скрещивании растений гороха, имевших темно-фиолетовую окраску незрелых бобов, с растением с бобами зеленого цвета в первом поколении получили темно-фиолетовые бобы. Во втором поколении произошло расщепление: 58 темно-фиолетовых и 37 зеленых. Объясните расщепление. Как наследуется признак? Каковы генотипы исходных растений? Что должно получиться в анализирующем скрещивании и какое растение вы будете использовать в качестве анализатора?
  • № 202. При самоопылении зеленого растения гороха было получено 544 зеленых и 45 светло-зеленых растений. Объясните расщепление, определите генотип исходного растения. Как можно использовать мутантные растения для дальнейшей селекционной работы, если они окажутся жизнеспособными?
  • № 203. При скрещивании красноколосого растения пшеницы с белоколосым в F1 произошло расщепление: 42 растения были с красными и 15 - с белыми колосьями. При скрещивании того же белоколосого растения с другим красноколосым в F1 также произошло расщепление: 54 растения оказались с красными и 18 - с белыми колосьями. Когда скрестили между собой исходные красноколосые растения, то в F1 у 82 растений были красные колосья разных оттенков и у 5 - белые колосья. Объясните полученные результаты и определите генотипы исходных родительских растений.
  • № 204. При скрещивании растения краснозерной пшеницы с растением белозерной пшеницы в F1 было получено расщепление: 3/4 растений имели красные и 1/4 - белые зерна. При скрещивании того же краснозерного растения с краснозерным (№ 2) в F1 получили 7/8 с красными и 1/8 с белыми зернами. От самоопыления второго краснозерного растения (№ 2) получили в F1 расщепление: 128 растений с красными и 7 с белыми зернами. Объясните результаты, определите генотипы всех исходных растений.
  • № 205. При скрещивании гомозиготных красноколосых остистых растений пшеницы с гомозиготными белоколосыми безостыми в первом поколении все растения оказались с красными колосьями, безостыми. Во втором поколении 564 растения имели безостые красные колосья, 184 растения имели остистые красные колосья, 38 растений оказались безостыми белоколосыми и 10 - остистыми белоколосыми.

46

В анализирующем скрещивании также возникло четыре фенотипических класса:

103 | растения с красными безостыми колосьями,
91 | - с красными остистыми колосьями,
30 | - с белыми безостыми колосьями,
27 | - с белыми остистыми колосьями.
251 |

Объясните полученные результаты, определите генотипы исходных растений. Какое растение было использовано в качестве анализатора?

  • № 206. Имея две формы пшеницы - безостую с черными колосьями и остистую с красными колосьями, - селекционер скрестил их, чтобы получить безостую красноколосую форму. В первом поколении от этого скрещивания все растения были безостыми с черными колосьями. Во втором поколении произошло расщепление:
714 | безостых с черными колосьями,
181 | безостых с красными колосьями,
58 | безостых с белыми колосьями,
231 | остистых с черными колосьями,
61 | остистых с красными колосьями,
20 | остистых с белыми колосьями
1265 |

Объясните расщепление. Сколькими генами контролируются изучаемые признаки? Как они наследуются? Каковы генотипы исходных форм? Какая часть безостых красноколосых растений F2 гомозиготна по обоим признакам?

  • № 207. При скрещивании растений пшеницы с красным плотным колосом с растениями с белым рыхлым колосом в первом поколении получили красные колосья средней плотности, а во втором - расщепление:
186 | красных с плотным колосом,
358 | красных с колосом средней плотности,
184 | красных с рыхлым колосом,
12 | белых с плотным колосом,
25 | белых с колосом средней плотности,
10 | белых с рыхлым колосом
775 |

Как наследуются признаки? Каковы генотипы исходных растений? Как можно проверить правильность вашего предположения?

  • № 208. У пшеницы два несцепленных гена А и В проявляют одинаковое действие на окраску зерен. При этом в пределах каждой пары аллелей А-а и В-b наблюдается неполное доминирование. При скрещивании растения ААВВ с темно-красными зернами с растением aabb с белыми зернами гибриды F1 имеют розовые зерна. Каков тип взаимодействия между

47

генами А и В? Какое расщепление ожидается в F2? В анализирующем скрещивании?

  • № 209. От скрещивания растений пшеницы с красными и белыми зернами в первом поколении все зерна оказались красными, а во втором -397 красных и 23 белых. Объясните расщепление. Как наследуется признак? Каковы генотипы исходных растений? Что получится, если гибриды F1 скрестить возвратно с белозерным растением?
  • № 210. Допустим, что различие по урожайности между двумя чистыми сортами овса, один из которых дает около 4 г зерна, а другой - около 10 г на одно растение, зависит от трех несцепленных полигенов А1, А2 и А3. Каковы будут фенотипы F1 и F2 от скрещивания между этими сортами?
  • № 211. Скрестив растения овса с черными и белыми чешуями зерна, в первом поколении получили растения с черными чешуями, а во втором - 418 с черными, 100 с серыми и 42 с белыми. Объясните расщепление. Как наследуется окраска чешуи у овса? Каковы генотипы исходных растений? Какое скрещивание нужно поставить для проверки вашего предположения и какой результат вы ожидаете получить среди 1000 растений в потомстве от этого скрещивания?
  • № 212. При скрещивании растений овса с метельчатой формой соцветия в первом поколении все растения имели метельчатые соцветия, а во втором среди 198 растений 10 имели одногривую метелку, остальные - метельчатую. Как наследуется признак? Каковы генотипы исходных растений и растений F1? Что получится, если скрестить растения F1 с растениями с одногривой метелкой из F2?
  • № 213. Скрещивание растений овса с черным зерном между собой в потомстве дало 317 чернозерных, 76 серозерных и 24 белозерных растений; скрещивание этих же чернозерных растений с белозерными дало 151 растение с черным зерном, 79 - с серым и 74 - с белым. Объясните расщепления. Как наследуется окраска зерна у овса? Определите генотипы исходных форм.
  • № 214. Изучение наследования длины цветка самоопыляющегося табака показало, что этот признак контролируется 4 парами несцепленных генов. Какая часть растений F2 будет иметь такую же длину цветка, как и гомозиготные по всем доминантным и рецессивным аллелям родительские формы (длина цветка рецессивной формы 40 мм, доминантной формы - 93 мм)?
  • № 215. Высота растения сорго, гомозиготного по рецессивным аллелям четырех генов карликовости, равна 40 см. Высота растения, гомозиготного по доминантным аллелям этих четырех генов, равна 240 см. Допустим, что различия в высоте стебля контролируются в равной мере всеми четырьмя несцепленными генами, причем их действие носит кумулятивный характер.

Растение генотипа A1A1A2A2A3A3a4a4 скрещивали с растением a1a1a2a2a3a3A4A4. Какова высота стебля у каждой из родительских форм?

48

Какова ожидаемая высота растений F1? Укажите ожидаемые пределы изменчивости высоты у растений F2 и ожидаемую частоту растений для каждого класса высоты. Какова ожидаемая средняя высота растений F2?

  • № 216. При скрещивании растений фасоли с белыми семенами с растениями, дающими коричневые семена, в первом поколении все семена оказались пурпурными, а во втором - 560 пурпурных, 188 коричневых и 265 белых. Как это можно объяснить? Определите генотипы исходных форм. Что получится, если гибриды первого поколения возвратно скрестить с белозерным родителем? Коричневозерным родителем?
  • № 217. В F1 от скрещивания растений фасоли с пурпурными семенами получили 331 пурпурное, 140 белых и 114 коричневых семян - всего 585. Объясните результаты скрещивания, определите генотипы исходных растений. Как можно проверить правильность вашего предположения?
  • № 218. Растения ржи с антоцианом, опушенные, без воскового налета, скрестили с растениями без антоциана, неопушенными, с восковым налетом. В первом поколении все растения оказались с антоцианом, опушенными, с восковым налетом, а во втором поколении произошло расщепление:
335 | с антоцианом, опушенные, с восковым налетом,
110 | с антоцианом, опушенные, без воскового налета,
106 | с антоцианом, неопушенные, с восковым налетом,
40 | с антоцианом, неопушенные, без воскового налета,
255 | без антоциана, опушенные, с восковым налетом,
89 | без антоциана, опушенные, без воскового налета,
86 | без антоциана, неопушенные, с восковым налетом,
29 | без антоциана, неопушенные, без воскового налета
1050 |

Объясните расщепление. Как наследуются признаки? Определите генотипы исходных растений.

  • № 219. От скрещивания растений ржи с красными ушками на листьях и желтым зерном с растениями с белыми ушками и белым зерном в F1 получили растения с красными ушками и зеленым зерном, в F2 произошло расщепление:
360 | с красными ушками и зеленым зерном,
117 | с красными ушками и желтым зерном,
164 | с красными ушками и белым зерном,
122 | с белыми ушками и зеленым зерном,
42 | с белыми ушками и желтым зерном,
54 | с белыми ушками и белым зерном
859 |

Как наследуются признаки? Определите генотипы исходных растений. Как можно проверить правильность вашего предположения?

  • № 220. От скрещивания растений ржи с антоцианом и без антоциана в F1 все растения содержали антоциан. В F2 132 растения имели антоциан и

49

104 оказались без антоциана. Как наследуется признак? Определите генотипы исходных растений. Как проверить правильность вашего предположения?

  • № 221. Растения ржи с опушенными цветковыми чешуями и антоцианом скрестили с растениями, имевшими неопушенные цветковые чешуи без антоциана. В F1 все растения имели опушенные цветковые чешуи, с антоцианом. В F2 произошло расщепление: 105 с опушенными чешуями, с антоцианом; 86 с опушенными чешуями, без антоциана; 37 с опушенными чешуями, с антоцианом и 29 с неопушенными чешуями, без антоциана. Как наследуются признаки? Каковы генотипы исходных растений? Какая часть растений из F2 с опушенными чешуями, но без антоциана, будет гомозиготна по этим признакам?
  • № 222. От скрещивания белозерных и желтозерных растений ржи в F1 все зерна были зелеными, а в F2 - 886 зеленых, 302 желтых и 391 белое зерно. Как наследуется признак? Определите генотипы исходных растений. На растениях какого поколения вы будете смотреть окраску зерна F2?
  • № 223. Какой вывод о количестве генов, определяющих число листьев, можно сделать из факта, что максимальное количество листьев, характерное для одного из родителей, не было обнаружено в популяции F2, состоящей почти из 2000 особей?
  • № 224. Зеленозерный сорт ржи при скрещивании с белозерным дает в первом гибридном поколении зеленозерные растения, а во втором было получено 89 зеленозерных, 27 желтозерных и 40 белозерных растений. Объясните расщепление. Определите генотипы исходных растений. Какое расщепление вы ожидаете получить в анализирующем скрещивании и какое растение используете в качестве анализатора?
  • № 225. У одного вида растений была обнаружена сильная изменчивость по опушенности стебля (от 60 волосков на 1 мм2 до полного отсутствия опушенности). Допустим, что эта изменчивость обусловлена тремя парами несцепленных генов с кумулятивным действием (влияние факторов среды не принимается во внимание).
    При скрещивании растения с максимальной опушенностью (60 волосков на I мм2) с совершенно неопушенным (0 волосков) у всех растений F1 наблюдается промежуточная опушенность (30 волосков на 1 мм2). Укажите генотипы родительских форм и F1. Какова ожидаемая доля в F2 растений с максимальной и промежуточной опушенностью? Какая часть растений F2 будет иметь 40 волосков на 1 мм2? Какая часть потомства F2 будет гомозиготной по генам, обусловливающим данный признак?
  • № 226. Растение, гомозиготное по трем парам рецессивных генов, имеет высоту 32 см, а гомозиготное по доминантным аллелям этих генов имеет высоту 50 см. Принимаем, что влияние отдельных доминантных генов на рост во всех случаях одинаково и их действие суммируется. В F2 от скрещивания этих растений получено 192 потомка. Сколько из них будет иметь генетически обусловленный рост в 44 см?

50

  • № 227. При скрещивании белоплодного растения земляники без усов с красноплодной усатой в F1 все растения оказались красноплодными усатыми, а в F2 произошло расщепление: 332 с красными плодами и с усами, 242 с красными плодами без усов, 87 с белыми плодами и с усами и 91 с белыми плодами без усов. Как наследуются признаки? Определите генотипы исходных растений. Как можно получить гомозиготную форму земляники с усами и красными плодами?
  • № 228. При скрещивании растений земляники озимого типа без усов с растениями ярового типа без усов в F1 получили растения озимого типа с усами, а в F2 - 381 озимых с усами, 102 яровых с усами, 270 озимых без усов и 110 яровых без усов. От скрещивания гибридов F1 с исходной яровой формой без усов получили: 181 озимых с усами, 210 яровых с усами, 201 озимых без усов и 188 яровых без усов. Как наследуются признаки? Определите генотипы исходных растений.
  • № 229. Курицу с оперенными ногами и розовидным гребнем скрестили с голоногим петухом, имевшим гороховидный гребень. В потомстве от этого скрещивания получено 25 цыплят с оперенными ногами и гороховидным гребнем, 24 - с оперенными ногами и ореховидным гребнем, 26 -с оперенными ногами и розовидным гребнем и 22 - с оперенными ногами и простым гребнем. Объясните результаты, определите генотипы исходных птиц.
  • № 230. При скрещивании кур и петухов с оперенными ногами из двух разных линий в F1 все цыплята имели оперенные ноги, а в F2 64 цыпленка имели оперенные и 5 голые ноги. Когда скрестили особей из F1 с голоногими особями из F2, то получили 37 цыплят с оперенными и 11 с голыми ногами. Объясните расщепление. Как наследуется признак? Определите генотипы исходных петухов и кур.
  • *№ 231. При скрещивании кур и петухов, имеющих ореховидные гребни, получили 279 цыплят с ореховидным гребнем, 115 с гороховидным, 106 с розовидным и 35 с простым. Объясните результаты, определите генотипы исходных кур и петухов. Какая часть потомков с розовидным гребнем из F2 гомозиготна?
  • № 232. Ниже приведены результаты скрещивания:
Р | петухи лохмоногие с ореховидными гребнями |  |  | × | куры голоногие с простыми гребнями
 |  |  |  | ↓ |
F1 |  | 11 | лохмоногих с ореховидным гребнем,
 |  | 15 | лохмоногих с розовидным гребнем,
 |  | 13 | лохмоногих с гороховидным гребнем,
 |  | 12 | лохмоногих с простым гребнем,
 |  | 9 | голоногих с розовидным гребнем,
 |  | 13 | голоногих с гороховидным гребнем,
 |  | 11 | голоногих с простым гребнем,
 |  | 13 | голоногих с ореховидным гребнем.
 |  | 97 |

51

Объясните результаты скрещиваний, определите, как наследуются эти признаки. Можно ли на основе этого расщепления определить генотипы исходных птиц?

  • № 233. От скрещивания белого петуха с окрашенными курами в первом поколении было получено 3/8 окрашенных и 5/8 белых цыплят. Объясните расщепление, определите генотипы исходных птиц.
  • № 234. От скрещивания белых кур с розовидным гребнем с черными петухами с простым гребнем в F1 все цыплята оказались белыми, половина из них с розовидными, половина - с простыми гребнями. Скрестив потомков F1, различающихся по форме гребня, получили расщепление:
115 | белых с розовидным гребнем,
112 | белых с простым гребнем,
23 | черных с розовидным гребнем,
26 | черных с простым гребнем
276 |

Объясните результаты, определите генотипы исходных птиц и потомков F1. Как можно проверить правильность вашего предположения?

  • № 235. При скрещивании чистопородных белых леггорнов с чистопородными белыми шелковистыми курами все потомство оказалось белым, а в F2 наблюдалось соотношение - 63 белых и 12 цветных. Дайте генетическое объяснение этому результату. Определите генотипы родителей. Какое скрещивание следует поставить для проверки вашего предположения и какие результаты вы ожидаете при этом получить?
  • № 236. От скрещивания петухов белых леггорнов с черными курами в первом поколении было получено 170 белых цыплят. Часть особей первого поколения скрестили между собой, часть - возвратно скрестили с черными курами. В первом случае получили 593 белых и 152 черных цыпленка. В возвратном скрещивании 145 белых и 144 черных цыпленка. Объясните результаты скрещиваний, определите генотипы родителей.
  • № 237. Скрестив кур с белым опереньем с черным петухом, в первом поколении получили только белых цыплят, а во втором - 56 белых и 14 черных. Повторив опыт, во втором поколении получили 163 белых и 37 черных цыплят. Объясните расщепление. Как наследуется белая и черная окраска оперения у кур, использованных в скрещиваниях? Каковы генотипы исходных особей? Чем можно объяснить разницу между первым и вторым опытами? Как проверить правильность вашего предположения?
  • № 238. От скрещивания белых кур породы плимутрок со светлыми петухами породы брама были получены черные цыплята, часть которых скрестили между собой, часть - с исходными птицами. Результаты скрещиваний приведены ниже:

52

Объясните результаты, определите генотипы исходных кур и петухов.

  • № 239. От скрещивания белых кур и петухов двух пород - леггорн и шелковистых - в F1 получили белых цыплят, а в F2 расщепление: 172 белых и 38 черных цыплят. В возвратном скрещивании гибридов F1 с белыми шелковистыми получили 146 белых и 53 черных цыпленка, а в возвратном скрещивании F1 с леггорнами - 128 белых. Как наследуется окраска? Определите генотипы исходных пород, объясните результаты всех скрещиваний.
  • № 240. Две линии кур отличаются по весу. Хотя F1, полученное при скрещивании этих линий, фенотипически весьма однородно и обладает промежуточным весом, примерно одна из каждых 130 особей F2 оказывается заметно тяжелее или легче любой особи из F1. Какое генетическое объяснение можно дать этим фактам?
  • № 241. В возрасте двух месяцев мыши обычной лабораторной линии весили 23 г и имели фенотипическую вариансу, равную 6.55. После многих поколений инбридинга и отбора удалось выделить карликовую линию (средний вес 12 г, фенотипическая варианса равна 2.92) и гигантскую линию (средний вес 40 г, фенотипическая варианса 26.01). Определите коэффициент вариации и сделайте генетические выводы.
  • № 242. От скрещивания желтых длиннохвостых попугайчиков с голубыми в первом поколении все потомки оказались зелеными, а во втором - 56 зеленых, 18 голубых, 20 желтых и 6 белых. Объясните расщепление, определите генотипы птиц всех окрасок.
  • № 243. От скрещивания самок дрозофилы, имеющих коричневые глаза, с самцами, имеющими ярко-красные глаза, в F1 получено красноглазое потомство. В F2 наблюдалось следующее расщепление:
128 | с ярко-красными глазами, | 383 | с красными глазами,
40 | с белыми глазами, | 121 | с коричневыми глазами.

Определите генотипы родителей и потомства и объясните полученные результаты.

  • № 244. В вашем распоряжении имеются две линии дрозофилы: одна, имеющая ярко-красную, вторая - коричневую окраску глаз. Линии отличаются друг от друга по двум неаллельным рецессивным генам, наследующимся независимо. Как можно получить гомозиготную линию с дикой окраской глаз?

53

  • № 245. Рецессивные признаки обрезанного края крыла и редуцированной крыловой пластинки у дрозофилы контролируются двумя независимо наследуемыми генами. Как сконструировать линию, гомозиготную по обоим генам?
  • № 246. Цветовые вариации в окраске лошадей определяются различными сочетаниями аллелей трех генов: аВЕ - гнедая, ABE - саврасая, Abe - соловая, аВе - бурая, abe - рыжая, АbЕ - булано-саврасая, АВе -мышастая, аbЕ - буланая. При скрещивании соловой и буланой лошадей родился рыжий жеребенок. Какие жеребята еще могут появиться у этой пары? Как проверить генотип мышастых и бурых лошадей?
  • № 247. При скрещивании собак коричневой и белой мастей все многочисленное потомство оказалось белой масти. Среди потомства большого числа скрещиваний между собой собак F1 оказалось 40 белых, 9 черных и 5 коричневых. Как наследуется окраска шерсти? Каковы генотипы родителей и потомков? Что получится от скрещивания черных и белых гомозиготных собак?
  • № 248. При скрещивании собак черной и белой мастей в первом поколении было получено примерно 1/2 белых, 3/8 черных и 1/8 коричневых. Как это можно объяснить? Каковы генотипы родителей и потомков? Каких щенков вы ожидаете получить от скрещивания исходной белой и коричневых собак из F1?
  • № 249. Во втором поколении от скрещивания собак желтой и черной масти было получено 46 черных, 13 рыжих, 17 коричневых и 6 желтых щенков. Объясните расщепление, определите генотипы родителей, а также фенотип и генотип гибридов F1.
  • № 250. От скрещивания собак породы доберман-пинчер с голубой длинной шерстью с собаками, имевшими кофейную короткую шерсть, в F1 получили черных щенков с короткой шерстью, а в F2 - 19 черных с короткой шерстью, 8 голубых с короткой шерстью, 10 кофейных с короткой шерстью, 7 черных с длинной шерстью, 1 голубого с длинной шерстью и 4 кофейных с длинной шерстью. Скрестив гибридов F1 с исходными кофейными с короткой шерстью, получили 37 щенков трех мастей: 19 кофейных, 8 голубых и 10 черных, все с короткой шерстью. Объясните результаты, определите генотипы исходных собак. Что получится, если гибридов F1 возвратно скрестить с голубым длинношерстным самцом?
  • № 251. При скрещивании собак породы Лабрадор различной окраски получены следующие результаты:
  • 1) оба родителя были черной масти - в помете получено расщепление по окраске шерсти, статистически соответствующее 3/4 черных и 1/4 рыжих;
  • 2) родители черной и рыжей масти: в потомстве первой пары получено 1/2 черных и 1/2 рыжих щенков, в потомстве второй пары - по 3/8 черных и рыжих и по 1/8 шоколадных и светло-золотистых щенков;
  • 3) оба родителя имели рыжий окрас - 3/4 щенков имело рыжую окраску шерсти и 1/4 - светло-золотистую.

54

Как наследуется окраска шерсти у лабрадоров? Какие результаты вы ожидаете получить при скрещивании рыжих собак с собаками, имеющими шоколадную окраску шерсти? Светло-золотистую?

  • № 252. При скрещивании собак породы ховаварт, различающихся по окраске шерсти, в нескольких пометах от каждого скрещивания получили результаты, представленные ниже:
 | Самцы
Самки |
Рыжий № 6 Рыжий № 7
№ 1 черная 5 черных
4 рыжих 		4 черных
6 рыжих
№ 2 черная | все черные
№ 3 черная | все черные | все черные
№ 4 рыжая все рыжие 4 рыжих
1 желтый
№ 5 рыжая | все рыжие | все рыжие

Объясните результаты всех скрещиваний. Как наследуется окраска у этих собак? Определите генотипы всех собак, участвовавших в скрещиваниях. Как можно определить генотип черного кобеля? Самок какого генотипа следует использовать для этого анализа? В каком случае у обоих черных родителей могут появиться желтые щенки? Какова ожидаемая доля их в помете?

  • № 253. В потомстве белых пуделей получили 29 белых и 4 черных щенка. Объясните результат. Определите генотипы исходных собак. Как наследуется окраска? Какое скрещивание следует провести для проверки генотипов исходных белых собак и какие результаты вы ожидаете при этом получить?
  • № 254. От скрещивания голубых и красных собак породы доберман получены черные потомки. При скрещиваниях черных гибридов F1 с собаками из исходной линии с голубой окраской получаются пополам черные и голубые щенки, а с собаками из красноокрашенной линии - пополам черные и красные. Известно, что при скрещивании черных гибридов из F1 между собой, кроме черных, голубых и красных щенков, появляются щенки изабелловой окраски. В каком соотношении следует ожидать щенков данных окрасок в этом скрещивании? Как можно использовать в генетическом отношении особей с изабелловой окраской? Какие следует планировать скрещивания для получения максимального количества собак голубой и изабелловой окрасок?
  • № 255. В нескольких пометах, полученных от двух производителей породы немецкая овчарка, получено 105 щенков, из них 7 двусторонних крипторхов. Как решить; имеет ли данный дефект наследственную природу и, если имеет, то какую? Какие скрещивания для этого надо использовать? Объясните расщепление. Определите генотип исходных собак.

55

  • № 256. В вязках рыжих и белых стаффордширских терьеров получены белые потомки. При скрещиваниях этих собак между собой наблюдается расщепление в соотношении: 12 белоокрашенных : 3 рыжих: 1 коричневый. А при скрещивании собак из F1 с собаками с коричневой окраской шерсти в соотношении - 2 белых : 1 черный : 1 коричневый. Объясните расщепления. Как наследуется окраска шерсти у терьеров? Определите генотипы исходных собак.
  • № 257. При скрещивании платиновой норки с алеутской (с темно-голубым пухом и почти черной остью) в F1 все щенки оказались коричневыми, а во втором поколении наблюдалось расщепление: 28 с коричневой окраской, 10 с платиновой, 8 с алеутской и 2 щенка имели новую окраску - цвета папиросного дыма, названную сапфировой. Аллельны ли гены, обусловливающие платиновую и алеутскую окраски шерсти? Чем обусловливается появление коричневых и сапфировых норок? Какие скрещивания следует поставить, чтобы увеличить выход норок сапфировой окраски?
  • № 258. Известны две рецессивные мутации у норок, обусловливающие платиновую окраску шерсти: платиновая серо-голубая и платиновая имперская. Норок, несущих эти мутации, скрестили между собой. В первом поколении все щенки имели коричневую окраску дикого типа, а во втором - 35 с коричневой и 23 с платиновой окраской. Объясните полученные результаты. Аллельны ли гены, обусловливающие платиновую окраску? Какое скрещивание можно поставить для проверки вашего предположения?
  • № 259. Алеутские голубые норки отличаются от коричневых норок дикого типа гомозиготностью по рецессивному аллелю al. Имперские платиновые норки тоже имеют голубой оттенок меха, но гомозиготны по другому рецессивному гену - ip. Двойные рецессивы имеют светло-голубую окраску, называемую сапфировой. При скрещивании коричневых норок получили 53 коричневых, 17 имперских платиновых, 24 алеутских и 8 сапфировых зверьков. Каковы генотипы исходных коричневых норок в этом скрещивании? Какая часть коричневых норок в F1 будет гомозиготной по обоим генам?
  • № 260. От скрещивания светло-бежевых норок с коричневыми в первом поколении все щенки оказались коричневыми, а во втором получилось расщепление: 114 коричневых, 11 светло-бежевых, 35 черных и 38 платиновых. Как наследуются эти окраски у норок? Определите генотипы исходных животных. Что получится, если скрестить черных особей из F2 со светло-бежевыми? Черных и платиновых норок?
  • № 261. При скрещивании кролика с нормальной длиной шерсти с ангорским длинношерстным в F1 все крольчата имели нормальную длину шерсти, а в F2 среди 115 потомков 63 имели нормальную длину шерсти, 30 - длинную и 22 - короткую. При скрещивании кроликов из первого поколения с исходным длинношерстным получили 50 длинношерстных, 23 короткошерстных и 25 с нормальной длиной шерсти. Объясните расщепления.

56

Как наследуется признак? Определите генотипы исходных кроликов.

  • № 262. От скрещивания желтых кроликов с шоколадно-коричневыми кроликами были получены черные крольчата. При скрещивании их между собой во втором поколении обнаружили кроликов четырех окрасок: 60 черных, 18 шоколадно-коричневых, 16 желтых и 6 оранжевых. Объясните полученные результаты, определите генотипы родителей и потомков. Какое скрещивание следует поставить, чтобы увеличить выход оранжевых кроликов?
  • № 263. При скрещивании кроликов агути с голубыми в первом поколении получили крольчат с окраской агути, а во втором - 68 агути, 17 черных и 6 голубых крольчат. Объясните полученные результаты, определите генотипы родителей. Как проверить правильность вашего предположения?
  • № 264. От скрещивания белых и голубых кроликов получили в F1 28 черных крольчат, а в F2 - 67 черных, 27 голубых и 34 белых. Как наследуются черная, голубая и белая окраски шерсти у кроликов? Объясните расщепление. Определите генотипы родителей и потомков.
  • № 265. От скрещивания оранжевых и шоколадно-коричневых кроликов в первом поколении все крольчата имели черную окраску. Во втором поколении было получено 214 крольчат: 94 черных, 32 голубых,
25 | шоколадно-коричневых,
30 | желтых,
10 | светло-серых,
12 | светло-желтых (черепаховых),
9 | оранжевых,
2 | песочных.
214 |

Самку песочного цвета из второго поколения скрестили с черным самцом из F1. От этого скрещивания в нескольких пометах родилось 46 крольчат с такими же фенотипами, как и в F2, но в соотношении 1:1:1:1:1:1:1:1. Объясните результаты скрещиваний. Определите генотипы всех особей.

  • № 266. В 1916 г. в Марбурге была выведена новая порода кроликов со светло-голубой окраской, названная "белкой". Эта порода была получена путем следующих скрещиваний:

57

Объясните результаты скрещиваний, определите генотипы родителей и потомков. Какое расщепление должно быть в анализирующем скрещивании среди 65 потомков? Каких особей вы возьмете в качестве анализатора?

  • № 267. Кастл скрещивал кроликов, различавшихся по длине ушей: фландров с длиной ушей 145 мм и польских с длиной ушей 85-90 мм. В первом поколении от этого скрещивания все особи имели промежуточную длину ушей 110 мм. Длина ушей 214 кроликов второго поколения варьировала от 92 до 123 мм. Сколькими генами контролируется длина ушей у кроликов? Каковы генотипы родителей?
  • № 268. Во втором поколении от скрещивания белых и голубых кроликов получили расщепление: 9/16 черных, 3/16 голубых и 4/16 белых особей. От скрещивания кроликов, имеющих шерсть обычной длины, с ангорским (длинная шерсть) в F2 получили 3/4 особей с шерстью обычной длины и 1/4 - с длинной шерстью. Чем обусловливается окраска шерсти и ее длина? Какова вероятность получения черных кроликов с длинной шерстью от скрещивания между собой гетерозиготных черных особей с обычной шерстью, если признаки наследуются независимо?
  • № 269. При скрещивании черной нормальношерстной крольчихи с белым короткошерстным самцом в F1 все крольчата черные нормальношерстные, а в F2 получилось следующее расщепление: 31 черный нормально-шерстный, 9 голубых нормальношерстных, 13 белых нормальношерстных, 8 черных короткошерстных, 3 голубых короткошерстных и 4 белых короткошерстных. Определите характер наследования признаков и генотипы родителей.
  • № 270. В первом поколении от скрещивания голубых и коричневых кроликов все крольчата оказались черными, а во втором было 38 черных, 15 голубых, 17 коричневых и 3 светло-голубых. Как это можно объяснить? Каковы генотипы родителей и потомков? Какое скрещивание следует поставить для проверки вашего предположения и какие результаты вы ожидаете получить?
  • № 271. Скрестив белых ангорских длинношерстных морских свинок с рыжими короткошерстными, в первом поколении получили 25 рыжих короткошерстных потомков. Гибридов F1 возвратно скрестили с исходными родителями. От скрещивания с белым ангорским получили 13 рыжих с короткой шерстью, 12 рыжих ангорских, 32 белых с короткой шерстью и 36 белых ангорских. От скрещивания гибридов F1 с рыжим короткошерстным - 54 рыжих короткошерстных. Объясните результаты, определите генотипы исходных животных. Какое расщепление вы ожидаете получить от скрещивания гибридов первого поколения между собой?
  • № 272. От скрещивания зеленых и алых меченосцев в первом поколении все рыбки были кирпично-красной окраски, а во втором - 50 кирпично-красных, 5 лимонных, 18 алых и 11 зеленых. Объясните расщепление.

58

Как наследуются эти окраски? Определите генотипы исходных рыб. Что получится, если скрестить алых рыб с лимонными?

  • № 273. От скрещивания кирпично-красных и лимонных меченосцев в первом поколении все рыбки оказались кирпично-красными, а во втором - 141 кирпично-красная, 40 алых, 53 зеленых и 12 лимонных. Как наследуется окраска? Определите генотипы исходных рыб и гибридов F1. Какое скрещивание следует поставить для проверки правильности вашего предположения и какое расщепление вы ожидаете при этом получить?
  • № 274. При скрещивании голубых гуппи с альбиносами, имеющими белую окраску и красные глаза, в первом поколении было получено 69 голубых рыб, а во втором - 68 голубых, 20 белых с темными глазами и 34 альбиноса. Объясните расщепление. Как наследуется окраска? Определите генотипы исходных рыб. Какая часть рыб второго поколения гомозиготна по окраске?
  • № 275. При скрещивании голубых и светлых гуппи в первом поколении получили серых рыб, а во втором - расщепление: 56 серых, 17 голубых, 19 светлых и 7 белых. При скрещивании гибридов F1 с белыми рыбами из второго поколения получили 17 серых, 20 голубых, 15 светлых и 19 белых. Как наследуется признак? Определите генотипы всех рыб, использованных в скрещиваниях. Что получится, если скрестить гомозиготных серых и белых рыб?
  • № 276. При скрещивании серых гуппи с нормальным спинным плавником с белыми, имеющими длинный спинной плавник "шарф", в первом поколении получили серых рыб с плавником "шарф", а в F2 расщепление:
129 | серых с плавником "шарф",
35 | серых с нормальным плавником,
40 | голубых с плавником "шарф",
20 | голубых с нормальным плавником,
32 | светлых с плавником "шарф",
10 | светлых с нормальным плавником,
12 | белых с плавником "шарф",
5 | белых с нормальным плавником
283 |

Как наследуются признаки? Определите генотипы исходных рыб. Что получится в анализирующем скрещивании и каких рыб вы будете использовать в качестве анализатора? Что получится, если скрестить голубых и белых рыб из F2 с плавником типа "шарф"?

№ 277. От скрещивания темных и белых карпов в F1 все потомки оказались темными, а в F2 произошло расщепление:

265 | темных,
82 | стальных,
87 | оранжевых,
24 | белых
458 |

59

Как наследуется признак? Определите генотипы исходных рыб. Какая окраска будет у потомков от скрещивания гомозиготных стальных и оранжевых рыб?

  • № 278. От скрещивания альбиносов и окрашенных золотых рыбок в F1 все рыбки оказались окрашенными, а в F2 произошло расщепление: 199 окрашенных и 17 альбиносов. Как наследуется признак? Определите генотипы исходных рыб и гибридов F1. Какое скрещивание следует поставить для проверки вашего предположения?
  • № 279. От скрещивания аквариумных рыбок-меченосцев, имевших два черных пятна на хвосте, с неокрашенными рыбами в F1 все рыбки имели черную полосу на хвосте, а в F2 произошло расщепление:
54 | с черной полосой на хвосте,
16 | с двумя черными пятнами на хвосте,
28 | неокрашенных
98 |

Объясните расщепление. Как наследуется признак? Определите генотипы исходных рыбок и гибридов F1. Какое скрещивание следует поставить для проверки вашего предположения и каких рыб нужно использовать в этом скрещивании?

  • № 280. Скрещиваются два сорта льна, один из которых имел розовую окраску цветка и нормальные лепестки, а другой - белую окраску цветка и нормальные лепестки. В F1 окраска цветков розовая, лепестки нормальные. В F2 произошло расщепление: 42 розовых нормальных, 6 розовых гофрированных, 4 белых гофрированных и 16 белых нормальных. Объясните результаты.
  • № 281. От брака негров и белых рождаются мулаты. Анализ потомства большого числа браков между мулатами дал расщепление 1:4:6:4:1. Среди потомков были черные, белые, мулаты, а также темные и светлые мулаты. Объясните результаты, определите количество генов, обусловливающих окраску кожи, характер их взаимодействия и генотипы родителей и потомков.
  • № 282. В брак вступили два альбиноса, не состоящие в родстве. У них родилось 8 детей - пять альбиносов и три не альбиноса. Как это можно объяснить?
  • № 283. У вступивших в брак альбиносов родилось 4 нормальных ребенка. Как это можно объяснить? Определите генотипы родителей и детей.
  • № 284. У гриба-аскомицета Aspergillus nidulans окраска микроконидий (спор бесполового размножения) контролируется несцепленными генами у и w. В норме окраска микроконидий зеленая. Мутации гена у вызывают желтую окраску конидий, мутации гена w эпистатичны по отношению к гену у и поэтому приводят к белой окраске конидий. Какое расщепление ожидается в мейотическом потомстве дигетерозиготы у+/у w+/w с зелеными конидиями? Как называется тип взаимодействия между генами у и

60

w (кроме рецессивного эпистаза)? Какова последовательность биосинтеза пигментов?

  • №285. Длина корнеплодов у японской редьки сорта Моригути составляла 70, 90, 65, 75, 115, 100, 85, 80 и 90 см; у сорта Миновале - 70, 45, 80, 65, 50, 50, 65, 55, 75 и 50 см. Вычислите средние арифметические и коэффициенты вариации для этих двух сортов. При выращивании редьки первого сорта на песчаных почвах средняя длина корнеплодов была X = 102 см. Выходит ли это за пределы интервала X ± 2σ?
  • *№ 286. Фенотипическая варианса (Vph) для длины корнеплодов редьки приблизительно равна 50. Средовая варианса равна 12. Какова величина коэффициента наследуемости этого признака? Более точные количественные исследования показали, что аддитивная варианса для этого признака равна 30. Вычислите действительный коэффициент наследуемости. Какие типы вариансы определяют различия между этими значениями коэффициента наследуемости?
  • № 287. Пусть различия между двумя растениями кукурузы, одно из которых имеет початки длиной 6 см, а другое - 18 см, обусловлены: а) двумя генами; б) тремя генами; в) четырьмя генами, которые оказывают кумулятивное действие на признак длины початка и наследуются независимо друг от друга. Растения первого поколения, полученные от скрещивания исходных форм, гибридизуют с длиннопочатковым сортом. Укажите теоретически ожидаемую долю растений с длиной початка 18 см в F2 и Fa для каждого из трех случаев.
  • № 288. В двух инбредных линиях овса урожайность составляет в среднем 5 и 12 г в расчете на одно растение. При самоопылении гибридов от скрещивания этих форм у 1/64 части растений урожайность составляет около 12 г на растение. Сколько генов, ответственных за урожайность, определяет различия между двумя исходными линиями? Какая часть F2 имеет минимальную урожайность?

Образцы решения задач
(Раздел 3)

Задача № 173. Тыква. Наследование окраски плода.

61

Решение

  1. Поскольку в F1 расщепление - исходные растения гетерозиготны.
  2. Расщепление явно не соответствует расщеплению при моногенном наследовании - не 1:2:1; предполагаем дигенное наследование. Находим величину одного возможного сочетания гамет - 92 : 16 = 5,75. Расщепление в опыте - 67 : 5,75 = 11,6; 19 : 5,75 = 3,3; 6 : 5,75 = 1, т.е. примерно 12:3:1. Проверка Н0 о дигенном наследовании с расщеплением 12:3:1 по χ2 (χ2 = 0,25, р > 0,80) ее не отвергает. Следовательно, окраска определяется взаимодействием двух генов по типу доминантного эпистаза: А - подавитель любой окраски, в его присутствии плоды белые; а - "разрешитель" окраски, которая зависит от другого гена: В - желтая окраска, b - зеленая окраска. Оба типа окраски проявляются только в присутствии аллеля а-ааВ- - желтая, aabb - зеленая.
    Поскольку исходные растения имели белые плоды, в их генотипе есть аллель А, появление в потомстве желтых плодов свидетельствует о наличии у исходных растений аллеля В, появление зеленых плодов указывает на гетерозиготность исходных растений по обоим генам, следовательно, генотип исходных растений АаBb.
  3. Характер расщепления свидетельствует о независимом наследовании генов А и В.
  4. Скрещивание исходных растений АаВb с зеленоплодным - aabb - является анализирующим. В Fан. возможно образование четырех генотипов с равной вероятностью: АаВb, Aabb, aaBb, aabb. Особи с генотипами АаВb и Aabb будут иметь белые плоды, расщепление в Fан. 2 бел. : 1 желт. : 1 зел.

Выводы:

  1. Окраска плодов у тыквы контролируется двумя генами, взаимодействующими по типу доминантного эпистаза с расщеплением 12:3:1, гены наследуются независимо.
  2. Генотип исходных растений АаВb.
  3. При скрещивании исходных растений с зеленоплодным из F1 произойдет расщепление - 2 бел. : 1 желт. : 1 зел.

Задача № 182. Душистый горошек. Наследование окраски и расположения цветков.

62

Решение

I. Анализ наследования каждого признака.

Окраска цветков

  1. В F1 единообразие, по-видимому, исходные растения гомозиготны.
пурп. | бел.
415 | 350
140 | 95
555 | 445

2. В F2 расщепление:

Расщепление не моногенного типа (не 3:1). Предполагаем дигенное наследование. Находим величину одного возможного сочетания гамет - 1000 : 16 = 62,5. Определяем расщепление в опыте: 555 : 62,5 = 8,9; 445 : 62,5 = 7,1, т.е. примерно 9:7. Проверка Н0 по χ2 (χ2 = 0,29, р > 0,50) ее не отвергает. Следовательно, признак контролируется двумя генами, взаимодействующими по типу комплементарности: пурпурная окраска- результат взаимодействия доминантных аллелей двух генов - А и В, каждый из которых в отдельности ни в доминантном, ни в рецессивном состоянии не дает окраски.

  3. Генотипы исходных растений: AAbb и ааВВ, т.к. оба растения имеют белые цветки, а в F1 цветки пурпурные, генотип гибридов F1 АаВb. Однако из опыта нельзя точно определить, какой из родителей имеет генотип AAbb, а какой ааВВ.

Расположение цветков на стебле

  1. В F1 единообразие, следовательно, исходные растения гомозиготны.
пазушн. | верх.
415 | 140
350 | 95
765 | 235

2. В F2 расщепление:

Поскольку расщепление на два фенотипических класса с преобладанием пазушного расположения над верхушечным, предполагаем моногенное наследование. Находим величину одного возможного сочетания гамет: 1000 : 4 = 250. Расщепление в опыте - 765 : 250 = 3,1; 235 : 250 = 0,9, т.е. примерно 3:1. Проверка гипотезы о моногенном расщеплении в отношении 3:1 по χ2 (χ2 = 1,2, p > 0,20) ее не отвергает.

Вводим обозначение аллелей: С - пазушн., с - верх. Генотипы исходных растений СС - пазушн., cc - верх., гибриды F1 - Сс.

II. Анализ расщепления по двум признакам.

Н0: признаки наследуются независимо, следовательно, по теории вероятности должно быть следующее расщепление: (3 паз. : 1 верх.) × (9 пурп. : 7 бел.) = 27 пурп. паз. : 21 бел.паз. : 9 пурп. верх.: 7 бел. верх. Находим величину одного возможного сочетания гамет в расщеплении - 1000 : 64 = 15,6. Расщепление в опыте - 415 : 15,6 = 26,6; 140 : 15,6 = 8,9; 350 : 15,6 = 22,4; 95 : 15,6 = 6,1, т.е. примерно 27:9:21:7. Проверка гипотезы по χ2 (χ2 = 3,93, р > 0,20) ее не отвергает.

63

Выводы:

  1. Окраска цветков контролируется двумя независимо наследуемыми генами, взаимодействующими по типу комплементарности с расщеплением - 9 пурп. : 7 бел.
  2. Расположение цветков на стебле контролируется одним геном с доминированием пазушного расположения над верхушечным.
  3. Признаки наследуются независимо, гены не сцеплены.
  4. Генотипы исходных растений: бел.пазушн. ААbbСС или ааВВСС, бел.верх. - ааВВсс или AAbbcc, генотип гибридов F1 - AaBbCc.

Задача № 183. Душистый горошек. Наследование окраски цветка.

P | бел. | × | пурп.
 |  | ↓ |
F1 | 3/8 пурп. | : | 5/8 бел.

Решение

  1. В F1 расщепление, следовательно, хотя бы один из родителей гетерозиготен.
  2. По условию признак контролируется двумя генами, взаимодействующими комплементарно, расщепление в опыте - 3/8 : 5/8, следовательно, можно предположить, что один из родителей образует 4 типа гамет, т.е. является дигетерозиготой СсРр (пурп.), а другой - два типа гамет, т.е. гетерозиготен по одному из генов. Его возможный генотип либо Ссрр, либо ссРр:
гаметы | СР | Ср | сР | ср
Ср | ССРр | ССрр | СсРр | Ссрр
ср | СсРр | Ссрр | ссРр | ссрр

Все потомки С-Р- - пурп. (3/8), все остальные - бел. (5/8).

Вывод:

Генотипы исходных растений: пурпурный СсРр, белый Ссрр или ссРр.

Задача № 231. Куры. Наследование формы гребня.

Решение

  1. В F1 единообразие и новое проявление признака - Р очевидно гомозиготны; признак контролируется, вероятно, не одной парой аллелей.

64

  2. В F2 расщепление не моногенного типа - 4 фенотипических класса. Предполагаем дигенное наследование. Определяем величину одного возможного сочетания гамет - 535 : 16 = 33,4. Расщепление в опыте- 279 : 33,4 = 8,4; 115 : 33,4 = 3,5; 106 : 33,4 = 3,0; 35 : 33,4 = 1,0, т.е. примерно 9:3:3:1. Проверка по χ2 (χ2 = 4,14, .р > 0,02) гипотезы о наследовании с расщеплением 9:3:3:1 ее не отвергает. Следовательно, признак определяется комплементарным взаимодействием двух генов: А-В - ореховидный, A-bb- гороховидный, ааВ- - розовидный и aabb- простой. Характер расщепления свидетельствует о независимом наследовании генов А и В.
    Генотипы Р: гороховидный - AAbb, розовидный - ааВВ, генотип гибридов F1 - АаВb.
  3. При скрещивании петухов с генотипом ааВВ (розовидный гребень) с курами, имеющими генотип aabb (простой гребень) все особи будут иметь розовидный гребень.

Выводы:

  1. Форма гребня у кур контролируется двумя независимо наследуемыми генами, взаимодействующими по типу комплементарности с расщеплением 9:3:3:1.
  2. Генотип петухов - ааВВ, кур - AAbb, генотип гибридов F1 - АаВb.
  3. При скрещивании исходных петухов с курами из F2 с простым гребнем все цыплята будут иметь розовидный гребень.

Задача № 286.

h2 = σА2 / σph2, σА2 = σg2 - σD2 - σI2, где

h2 - коэффициент наследуемости,
σph2 - фенотипическая варианса,
σА2 - варианса, объясняющаяся аддитивным действием генов,
σD2 - варианса, объясняющаяся взаимоотношениями доминирования,
σI2 - варианса за счет неаллельных взаимодействий генов.

Часто σD2 и σD2 трудно определимы и σА2 =~ σg2.

σg2 = σph2 - σE2, где σЕ2 - средовая варианса 12.

Таким образом, h2 = (50 - 12) : 50 = 0,76.

При более точном определении σA2, h2 = 30 : 50 = 0,6.

65

9) У душистого горошка гены С и Р порознь вызывают белую окраску цветков, пурпурная окраска получается только при наличии в генотипе обоих этих генов.
41 :: 42 :: 43 :: 44 :: 45 :: 46 :: 47 :: 48 :: 49 :: 50 :: 51 :: 52 :: 53 :: 54 :: 55 :: 56 :: 57 :: 58 :: 59 :: 60 :: 61 :: 62 :: 63 :: 64 :: 65 :: Содержание


Раздел 4
НАСЛЕДОВАНИЕ ПРИЗНАКОВ,
СЦЕПЛЕННЫХ С ПОЛОМ

  • № 289. Две красноглазые длиннокрылые особи дрозофилы при скрещивании между собой дали следующее потомство:

65

  • самок: 3/4 красноглазых длиннокрылых, 1/4 красноглазых с зачаточными крыльями;
  • самцов: 3/8 красноглазых длиннокрылых, 3/8 белоглазых длиннокрылых, 1/8 красноглазых с зачаточными крыльями, 1/8 белоглазых с зачаточными крыльями. Объясните расщепления. Как наследуются данные признаки? Каковы генотипы родителей?
  • *№ 290. Две красноглазые длиннокрылые особи дрозофилы при скрещивании между собой дали следующее потомство:
  • самки: 154 красноглазых длиннокрылых, 48 красноглазых с зачаточными крыльями;
  • самцы: 98 красноглазых длиннокрылых, 95 белоглазых длиннокрылых, 25 красноглазых с зачаточными крыльями, 32 белоглазых с зачаточными крыльями.
  • Какова генетическая обусловленность этих признаков? Каковы генотипы родителей и потомков?
  • № 291. При скрещивании самки дрозофилы с коричневыми глазами и нормальными крыльями с красноглазым самцом с обрезанными крыльями в F1 все самки и самцы имели красные глаза и нормальные крылья, а в F2 произошло расщепление:
  • самки: 161 с красными глазами и нормальными крыльями, 42 с коричневыми глазами и нормальными крыльями;
  • самцы: 76 с красными глазами и нормальными крыльями, 80 с красными глазами и обрезанными крыльями, 26 с коричневыми глазами и нормальными крыльями, 18 с коричневыми глазами и обрезанными крыльями.
  • Как наследуются признаки? Определите генотипы исходных мух и потомков F1. Что получится в F1 и F2 в результате обратного скрещивания?
  • № 292. При скрещивании белоглазых самок дрозофилы с красноглазыми самцами получено 895 самцов с белыми глазами и 882 самки с красными глазами. Кроме того, в потомстве от этого скрещивания обнаружено две самки с белыми глазами и один самец с красными глазами. Как можно объяснить появление необычных самок и самцов? Как проверить правильность вашего предположения?
  • *№ 293. Ниже приведены результаты двух реципрокных скрещиваний на дрозофиле:

I опыт

Прямое Обратное

66

II опыт

Прямое Обратное
  • Каков характер наследования в этих скрещиваниях? Можно ли на основании этих данных определить число генов, контролирующих окраску глаз?
  • № 294. У дрозофилы ген 1 является рецессивным, локализованным в Х-хромосоме, и летальным. Каково будет численное соотношение полов в потомстве от скрещивания самки L1 с нормальным самцом?
  • № 295. У дрозофилы при скрещивании самки с полосковидными глазами с нормальным самцом в F1 все самцы и самки с полосковидными глазами. В обратном скрещивании в F1 самки с полосковидными, а самцы с нормальными глазами. Как наследуется признак? Каким должно быть потомство F2 в этих скрещиваниях?
  • № 296. У дрозофилы рецессивный ген желтой окраски тела (yellow - у) локализован в Х-хромосоме. Определите генотип и фенотип потомства от скрещивания диплоидного самца с желтым телом с триплоидной самкой с генотипом ++у.
  • № 297. У молодых цыплят нет заметных половых различий, а между тем экономически целесообразно устанавливать для будущих петушков и курочек различные режимы кормления. Нельзя ли для выявления пола воспользоваться тем обстоятельством, что ген, определяющий окраску, локализован в Х-хромосоме, причем рябая окраска доминирует и различие между окрасками заметно сразу же после вылупления?
  • № 298. У кур встречается рецессивный сцепленный с полом летальный ген, который вызывает гибель цыплят до вылупления. Нормальная самка, скрещенная с гетерозиготным по летальному гену самцом, дала 120 живых цыплят. Какое количество среди них самцов? Самок?
  • № 299. При скрещивании рябого петуха, имеющего простой гребень, с рябой курицей с ореховидным гребнем, было получено следующее потомство:
  • петухи: 23 рябых с розовидным гребнем; 19 рябых с ореховидным гребнем;
  • куры: 12 рябых с ореховидным гребнем; 8 рябых с розовидным гребнем; 11 нерябых с ореховидным гребнем; 10 нерябых с розовидным гребнем.
  • Объясните результаты, определите генотипы родителей и потомков.

67

  • № 300. В потомстве от скрещивания рано оперившегося петуха с поздно оперившейся курицей обнаружено 20 поздно оперившихся петушков и 22 рано оперившихся курочки. В обратном скрещивании и петушки, и курочки оперялись поздно. Объясните расщепление. Какие результаты вы ожидаете получить в F2 реципрокных скрещиваний?
  • № 301. При скрещивании золотистых петухов (породы род-айленд) с суссекскими курами, обладающими серебристым оперением, наблюдается наследование крест-накрест: в F1 все петухи серебристые, все куры - золотистые. Как наследуется окраска? Каких результатов следует ожидать в F1 обратного скрещивания? В F2 в прямом и обратном скрещиваниях?
  • № 302. При скрещивании рябых петухов с нерябыми курами все петушки и курочки первого поколения оказались рябыми, а в обратном скрещивании в F1 петушки были рябые, а курочки - нерябые; в F2 от этого скрещивания было получено 29 рябых и 31 нерябой цыпленок обоего пола. Объясните результаты. Определите генотипы исходных птиц. Какое расщепление вы ожидаете получить в F2 прямого скрещивания среди 100 потомков?
  • № 303. При скрещивании петуха с желтыми ногами с курицей, имевшей зеленые ноги, в F1 все петушки и курочки имели желтые ноги, а в обратном скрещивании курочки были с зелеными, а петушки с желтыми ногами. В F2 прямого скрещивания 152 цыпленка обоего пола имели желтые ноги и 49 курочек - зеленые. Как наследуется признак? Определите генотипы исходных птиц. Какое расщепление вы ожидаете получить в F2 обратного скрещивания?
  • № 304. При скрещивании курчавоперого петуха с зелеными ногами с курами, имевшими нормальное оперение и желтые ноги, в F, все петушки оказались курчавоперыми с желтыми ногами, а курочки - курчавоперыми с зелеными ногами. В F2 появились петушки и курочки четырех фенотипов: 73 курчавоперые с желтыми ногами, 71 курчавоперые с зелеными ногами, 21 с нормальным оперением и желтыми ногами, 18 с нормальным оперением и зелеными ногами. Как наследуются признаки? Каковы генотипы исходных птиц? Какой результат вы ожидаете получить в F1 и F2 обратного скрещивания?
  • № 305. При скрещивании белого самца аквариумной рыбки медаки с красной самкой в первом поколении все самцы и самки оказались красными, а в F2- 117 красных обоего пола и 43 белых самца. В обратном скрещивании в F1 появилось 197 белых самцов и 230 красных самок. Как наследуется признак? Определите генотипы исходных рыб. Какое расщепление вы ожидаете получить в F2 обратного скрещивания среди 200 потомков?
  • № 306. От скрещивания белого самца аквариумной рыбки медаки с коричневой самкой в F1 все самки и самцы оказались коричневыми, а в F2 - 248 коричневых, 57 голубых, 53 красных и 21 белая. Пол определить удается у этих рыбок не раньше, чем в годовалом возрасте. Через год среди

68

  • выживших рыб распределение их по полу и окраске оказалось следующее:
  • самки: 147 коричневых и 35 красных,
  • самцы: 77 коричневых, 56 голубых, 16 красных и 19 белых.
  • Как наследуется признак? Определите генотипы исходных рыб. Что получится, если скрестить гомозиготного коричневого самца с белой самкой?
  • № 307. При скрещивании серых самок аквариумных рыбок гуппи с пестроокрашенным самцом в первом поколении получены серые самки и пестрые самцы в соотношении 1:1. То же наблюдалось в F2 и F3. Объясните полученные результаты. Определите генотипы исходных рыб.
  • № 308. Ниже указано, какое потомство получается при скрещивании кошек, различающихся по окраске шерсти.
Родители |  | Потомство
самцы | самки | самки | самцы
Черный Рыжий Рыжий Черный | Рыжая Черная Черепаховая Черепаховая | Черепаховые (трехцветные) Черепаховые Рыжие и черепаховые Черные и черепаховые | Рыжие Черные Черные и рыжие Черные и рыжие
  • Объясните результаты скрещиваний. Как наследуется окраска шерсти у кошек? Почему у котов не встречается черепаховая окраска? Напишите генотипы всех указанных выше особей.
  • № 309. Если черная кошка принесла котят, один из которых имеет черепаховую окраску шерсти, а три - черную, то что вы можете сказать об окраске шерсти у отца этих котят? О поле этих котят?10)
  • № 310. От черной кошки и черного кота родилось три котенка: кошка с черепаховой окраской и два кота с черной окраской. Как это можно объяснить?10)
  • № 311. Известно, что черепаховая окраска бывает только у кошек. Сообщают однако, что иногда (очень редко) рождаются коты с черепаховой окраской. Как это можно объяснить?10)
  • № 312. При скрещивании кошки, имеющей черепаховую окраску шерсти (трехцветные), с рыжим котом в нескольких пометах получено 18 черепаховых и 14 рыжих кошек, 16 рыжих и 17 черных котов. Скрещивание черепаховой кошки с черным котом дало 10 черепаховых и 13 черных кошек, 11 рыжих и 8 черных котов. Объясните результаты.
  • № 313. Во Франции Дрие обнаружил трех бесшерстных телят. Все они были мужского пола. Родителями двух из них были нормальная корова и нормальный бык. Кроме этих двух бычков от тех же родителей родилась нормальная телка. Третий бесшерстный бычок родился от возвратного

69

  • скрещивания нормальной телки с ее нормальным отцом, от которого с другими неродственными коровами было получено 180 нормальных телят. Можно ли на основании этих данных определить, как наследуется бесшерстность? Напишите возможные генотипы всех особей, упомянутых в задаче. Как можно проверить ваше предположение?
  • № 314. Отсутствие потовых желез у людей наследуется как рецессивный признак, сцепленный с полом. Юноша, не страдающий этим заболеванием, женится на здоровой девушке, отец которой лишен потовых желез, а мать и ее предки здоровы. Какова вероятность того, что сыновья и дочери от этого брака будут страдать отсутствием потовых желез? Если жены сыновей и мужья дочерей будут здоровыми, то будут ли здоровы их дети?
  • № 315. В Северной Каролине изучали появление в некоторых семьях лиц, характеризующихся недостатком фосфора в крови. Это явление было связано с заболеванием специфической формой рахита, не поддающейся лечению витамином D. В потомстве от браков 14 мужчин, больных этой формой рахита, со здоровыми женщинами родились 21 дочь и 16 сыновей. Все дочери страдали недостатком фосфора в крови, а все сыновья были здоровы. Какова генетическая обусловленность этого заболевания?
  • № 316. Отец и сын - дальтоники, а мать различает цвета нормально. Определите генотипы родителей и ребенка. Правильно ли будет сказать, что в этой семье сын унаследовал свой недостаток от отца?
  • *№ 317. Девушка, имеющая нормальное зрение, отец которой был дальтоником, выходит замуж за мужчину с нормальным зрением, отец которого также был дальтоником. Какое зрение может быть у потомства от этого брака?
  • № 318. Нормальные в отношении зрения мужчина и женщина имеют:
    1. Сына-дальтоника, имеющего дочь с нормальным зрением.
    2. Дочь с нормальным зрением, имеющую двух сыновей, один из которых - дальтоник.
    3. Дочь с нормальным зрением, пять сыновей которой не дальтоники. Каковы вероятные генотипы родителей, детей и внуков?
  • № 319. У мужа и жены нормальное зрение, несмотря на то, что отцы обоих дальтоники. Какова вероятность того, что первый ребенок этой четы будет: сыном с нормальным зрением; дочерью с нормальным зрением; сыном-дальтоником; дочерью-дальтоником?
  • № 320. Женщина с нормальным зрением, оба родителя которой имели нормальное зрение, выходит замуж за мужчину с нормальным зрением. От этого брака родилась дочь с нормальным зрением и сын-дальтоник. И дочь, и сын вступили в брак с нормальными в отношении зрения людьми. У дочери родилось два сына, один из которых оказался дальтоником. Все дети сына - три мальчика и две девочки - были нормальными в отношении зрения. Составьте родословную этой семьи. Каковы генотипы всех

70

  • лиц, упомянутых в задаче? Какое зрение может быть у правнуков, если в дальнейшем все партнеры в браках будут иметь нормальное зрение?
  • № 321. Мужчина с голубыми глазами и нормальным зрением, оба родителя которого имели серые глаза и нормальное зрение, женится на нормальной по зрению женщине с серыми глазами. Родители женщины имели серые глаза и нормальное зрение, а голубоглазый брат был дальтоником. От этого брака родилась девочка с серыми глазами и нормальным зрением и два голубоглазых мальчика, один из которых оказался дальтоником. Составьте родословную и определите генотипы всех членов этой семьи.
  • № 322. От двух нормальных по зрению родителей родилась дочь с нормальным зрением. Впоследствии она вышла замуж за мужчину-дальтоника, который имел нормальных по зрению брата и сестру. От этого брака родилась одна дочь-дальтоник. Родители хотят знать, какова вероятность рождения у них других детей-дальтоников. Составьте родословную этой семьи, определите генотипы всех членов семьи и определите вероятность рождения от этой пары детей с нормальным зрением и дальтоников.
  • № 323. Женщина-дальтоник имеет нормальных по зрению мать и брата. Какова вероятность того, что ее первый сын будет дальтоником?
  • № 324. Кареглазая женщина, обладающая нормальным зрением, отец которой имел голубые глаза и страдал дальтонизмом, выходит замуж за голубоглазого мужчину, имеющего нормальное зрение. Какого потомства можно ожидать от этой пары в отношении указанных признаков?
  • № 325. Мужчина-дальтоник женится на женщине с нормальным зрением. У них рождаются нормальные по зрению дочери и сыновья, которые все вступают в брак с нормальными в отношении зрения людьми. Какие из внуков могут быть дальтониками? Какие из правнуков обнаружат дальтонизм, если среди внуков все браки произойдут между двоюродными родственниками?
  • № 326. Какой ребенок может родиться в браке между женщиной-дальтоником и нормальным по зрению мужчиной при нерасхождении X-хромосом у матери? Каким будет пол этого ребенка?
  • № 327. Отец и сын страдают гемофилией, мать здорова. Каковы наиболее вероятные генотипы родителей и ребенка?
  • № 328. Женщина с группой крови А и нормальной свертываемостью крови (здоровая) выходит замуж за здорового мужчину с группой крови В. От этого брака родилось три ребенка: Катя - здоровая, с группой крови А; Витя - здоровый, с группой крови О; Глеб - гемофилик, с группой крови A. Известно, что родители женщины были здоровы, мать имела группу крови О, а отец - АВ. У мужчины отец и мать здоровы, их группы крови А и B, соответственно. Объясните, от кого Глеб унаследовал гемофилию. Определите генотипы всех членов семьи. Составьте родословную этой семьи.
  • № 329. У одной нормальной по зрению женщины отец - дальтоник. Двое ее братьев, а также дядя с материнской стороны больны гемофилией.

71

  • Муж этой женщины дальтоник, их сын страдает гемофилией, а дочь-дальтоник. Составьте родословную этой семьи. Определите генотипы членов этой семьи. Какова вероятность того, что дочь является носительницей гемофилии?
  • № 330. У человека отсутствие потовых желез проявляется как сцепленный с полом рецессивный признак. Альбинизм обусловлен аутосомным рецессивным геном. У одной супружеской пары, нормальной по этим признакам, родился сын с обеими указанными аномалиями. Укажите вероятные генотипы отца и матери. Какова вероятность того, что у второго сына также проявятся обе эти аномалии? Какова вероятность того, что их третьим ребенком будет нормальная девочка?
  • № 331. Здоровый (негемофилик) мужчина с группой крови АВ женился на здоровой женщине с группой крови О, отец которой страдал гемофилией. Определите их генотипы. Какие фенотипы можно ожидать в потомстве этих супругов и с какой вероятностью?
  • № 332. Мужчина с группой крови АВ, страдающий дальтонизмом, женится на девушке с нормальным зрением и группой крови О. Отец девушки дальтоник и имеет группу крови А. От этого брака родилось двое детей: девочка с нормальным зрением и группой крови А и мальчик с нормальным зрением и группой крови В. Составьте родословную этой семьи, укажите генотипы всех членов семьи. Какова вероятность рождения у этих людей детей-дальтоников? Могут ли родиться дети с группами крови родителей?
  • № 333. У населения средиземноморских стран распространен один из видов анемии - талассемия, которая обусловливается аутосомным рецессивным геном, вызывающим в гомозиготе наиболее тяжелую форму заболевания - большую талассемию, обычно смертельную для детей. В гетерозиготе проявляется менее тяжелая форма - малая талассемия.
  • Женщина-дальтоник с малой талассемией вышла замуж за человека с нормальным зрением и также с малой талассемией. Определите генотипы этих двух людей. Укажите возможные фенотипы и генотипы детей от такого брака. Какой части детей угрожает смерть от талассемии?
  • № 334. Способность различать вкус фенилтиокарбамида (ФТК) доминирует над неспособностью различать вкус данного вещества. Признак не сцеплен с полом.
  • Женщина с нормальным зрением, различающая вкус ФТК, вышла замуж за дальтоника, неспособного различать вкус ФТК. У них было две дочери, не страдавшие дальтонизмом и различающие вкус ФТК, и четыре сына, ни один из которых не страдал дальтонизмом, причем два различали вкус ФТК, а два - не различали. Каковы генотипы родителей и детей? Определите вероятность гетерозиготности матери по гену дальтонизма.
  • № 335. У человека есть наследственное аллергическое заболевание -геморрагический диатез, вызываемый рецессивным геном. Аллели этого гена находятся в Х- и Y-хромосоме. Определите, какие будут дети и внуки,

72

  • если родители: а) жена и все ее предки здоровы, а муж болен; б) муж и все его предки здоровы, а жена больна?
  • № 336. Ниже представлена родословная английской королевы Виктории. На основе анализа этой родословной проанализируйте наследование гемофилии.
  • № 337. Коулман с сотрудниками исследовали аномалию - своеобразное дрожание тела, наблюдаемое у бронзовых индеек, которое оказалось наследственным и получило наименование "вибрирование". Жизнеспособность этих птиц была нормальная. При разведении их "в себе" получилось аномальное потомство. Однако, когда "вибрирующих" индюков скрещивали с нормальными индейками, то все потомки женского пола были аномальны, а все потомки мужского пола - нормальны. Как наследуется аномалия? Определите возможные генотипы.
  • № 338. У собаки в помете 8 щенков, половина из них - самцы. Один очень рано обнаружил признаки гемофилии. Определите вероятность гемофилии у остальных щенков. Сколько щенков и какого пола окажутся носителями гемофилии? С помощью какого скрещивания можно с большой вероятностью выявить носителей гемофилии среди этих собак?
  • № 339. Пыльцой мужского растения дремы с зелеными листьями опыляют цветки женских растений с желто-зелеными листьями. В F1 женские растения имеют зеленые листья, а мужские - желто-зеленые. В обратном скрещивании все гибридные растения были зеленые. Как это можно объяснить? Какого потомства в F2 от этих скрещиваний вы ожидаете получить? Определите генотипы исходных растений.

Образцы решения задач
(Раздел 4)

Задача № 290. Дрозофила. Наследование окраски глаз и формы крыльев.

73

Решение

I. Анализ наследования каждого признака.

Окраска глаз

  1. Поскольку в F1 расщепление наблюдается только у самцов, предполагаем сцепление с полом. Расщепление у самцов:
красногл. | белогл.
98 | 95
25 | 32
123 | 127

Расщепление 1:1, отклонение очень мало (χ2 = 0,032; р > 0,80). Расщепление свидетельствует о моногенном наследовании признака и о гетерозиготности исходной самки. Поскольку признак сцеплен с полом, доминирование можно установить по гетерозиготным самкам F1 следовательно, доминирует красная окраска над белой. Вводим аллели: А - красн., а - бел., генотип самки a=A, генотип самца =′A.

Длина крыльев

  1. В F1 расщепление и у самок, и у самцов:

Расщепление свидетельствует о гетерозиготности исходных мух, о несцепленности признака с полом. Поскольку наблюдается расщепление на два класса с преобладанием признака длинных крыльев, предполагаем моногенное наследование. Определяем величину одного сочетания гамет в расщеплении: 452 : 4 = 113, определяем расщепление в опыте: 347 : 113 = 3,1; 105 : 113 = 0,9, т.е. примерно 3:1. Проверка гипотезы о моногенном наследовании с расщеплением 3:1 по χ2 (χ2 = 0,76; р > 0,30) ее не отвергает. Вводим обозначение аллелей: В - длиннокр., b - зачат, кр., генотипы самки и самца по этому признаку Вb.

74

II. Анализ расщепления по двум признакам:

H0: признаки наследуются независимо, т.к. один из них сцеплен с полом, а другой наследуется по аутосомному типу. Ожидаемое расщепление:

  • по самцам: (1 красногл. : 1 белогл.) × (3 длиннокр. : 1 зачат. кр.) = 3 красногл. длиннокр. : 3 белогл. длиннокр. : 1 красногл. зачат, кр. : 1 белогл. зачат. кр.;
  • у самок расщепление происходит только по аутосомному гену, контролирующему длину крыльев, в соотношении 3 длиннокр. : 1 зачат. кр.

Проверка расщепления у самцов по χ2 (χ2 = 1,29; р > 0,70) не отвергает гипотезы.

Выводы:

  1. Окраска глаз контролируется одним геном, локализованным в X-хромосоме, красная окраска доминирует над белой.
  2. Длина крыльев контролируется одним геном, локализованным в аутосоме, длинные крылья доминируют над зачаточными.
  3. Признаки наследуются независимо.
  4. Генотипы исходных мух: самка a=A b=B, самец =′A b=B.

Задача № 293. Дрозофила. Наследование окраски глаз.

Решение

  1. В первом опыте реципрокные скрещивания показали одинаковые результаты. Очевидно, признак не сцеплен с полом.
  2. Во втором скрещивании результаты реципрокных скрещиваний разные - в одном направлении скрещивания проявилось наследование крисс-кросс, следовательно, признак сцеплен с полом.
  3. Точно определить число генов, контролирующих окраску глаз, нельзя, т.к. отсутствуют данные о расщеплении. Однако можно сказать, что окраска глаз у дрозофилы контролируется не менее, чем двумя генами, один из которых локализован в аутосоме, а другой - в Х-хромосоме.

Задача № 317. Человек. Наследование дальтонизма. дальтоник дальтоник

Решение

Известно, что дальтонизм - рецессивный признак, сцепленный с полом, контролируемый одним геном. Введем обозначение аллелей: D - норм. зрен., d - дальтонизм.

Признак, сцепленный с полом, обязательно проявляется у мужчин, т.к. они гемизиготны по этому признаку. Следовательно, можно записать генотипы всех мужчин: отцы-дальтоники имеют генотип =′d, мужчина с нормальным зрением =′D. Женщина имеет нормальное зрение, следовательно,

75

в ее генотипе есть аллель D. Поскольку одну Х-хромосому женщина всегда получает от отца, она гетерозиготна, ее генотип d=D, она является носительницей дальтонизма. Оба родителя могут образовать два типа гамет:

Следовательно, от этого брака могут родиться девочки с нормальным зрением, причем половина из них - носительницы дальтонизма; среди мальчиков половина окажется дальтониками.

76

10) Окраска шерсти у кошек контролируется одним геном, локализованным в Х-хромосоме. Гетерозиготы имеют черепаховую окраску.


76 :: 77 :: 78 :: 79 :: 80 :: 81 :: 82 :: 83 :: 84 :: 85 :: 86 :: 87 :: 88 :: 89 :: 90 :: 91 :: 92 :: 93 :: 94 :: 95 :: 96 :: 97 :: 98 :: 99 :: 100 :: 101 :: 102 :: Содержание

Раздел 5
НАСЛЕДОВАНИЕ ПРИ СЦЕПЛЕНИИ
И КРОССИНГОВЕРЕ

  • *№ 340. В анализирующем скрещивании от гетерозиготы АаВb были получены следующие результаты:
АВ | 903
Аb | 101
Ав | 98
ab | 898
 | 2000

Объясните расщепление. Если гены сцеплены, то в каком состоянии - в "притяжении" или в "отталкивании" они находятся в гетерозиготе?

  • № 341. Гены А, В и С локализованы в одной хромосоме в указанном порядке. Процент перекреста между А и В - 8, между В и С - 25. Определите расстояние между генами А и С.
  • № 342. Определите процент перекреста между двумя генами, если перекрест происходит с одинаковой частотой у самок и самцов и скрещивание двух гетерозигот Ab/аВ дает четыре типа потомков, обладающих одинаковой жизнеспособностью. Наименьший фенотипический класс составляет 1% от всего потомства.
  • № 343. Проведите генетический анализ результатов двух анализирующих скрещиваний тригетерозигот.

76

 | Скрещивание № 1 | Скрещивание № 2
ABC | 255 | 84
АВс | 20 | 76
AbC | 128 | 82
Abc | 124 | 78
aBC | 136 | 86
аВс | 140 | 74
abC | 28 | 82
abc | 266 | 80
 | 1097 | 642

  • *№ 344. Установлено, что гены сцеплены и расположены в хромосоме в следующем порядке: А - В - С. Расстояние между генами А и В - 8% кроссинговера, между генами В и С - 10%. Коэффициент совпадения равен 0,6. Каково ожидаемое соотношение фенотипов в потомстве анализирующего скрещивания (в %) растения с генотипом АВс/аbС?
  • № 345. Гены А, В и С локализованы в одной хромосоме в указанном порядке. Процент перекреста между А - В равен 30, а между В - С равен 20. Какое потомство получится при скрещивании гомозиготной особи АВС с гомозиготной особью abc и при скрещивании гибридов F1 с исходной особью abc?
  • № 346. Гены А, В и С локализованы в одной хромосоме в указанном порядке. Процент перекреста между А - В равен 20, между В - С - 10. Особь, гомозиготная по АВС, скрещена с особью, гомозиготной по abc. Какие гаметы будут образовываться у особей F1 и с какой частотой? Каково будет соотношение фенотипов в потомстве возвратного скрещивания F1 с особью abc? Какие особи будут являться двойными кроссоверами?
  • № 347. Проведите генетический анализ результатов анализирующего скрещивания тригетерозиготы АаВbСс:
ABC | 71 | aBC | 18
АВс | 3 | аВс | 11
AbC | 14 | abC | 2
Abc | 17 | abc | 64
 |  |  | 200

  • *348. Проведите генетический анализ результатов двух анализирующих скрещиваний тригетерозигот АаВbСс:
 | Скрещивание № 1 | Скрещивание № 2
ABC | 126 | -
АВс | 10 | 164
AbC | 64 | 2
Abc | 62 | 1
aBC | 68 | 2
аВс | 70 | 3
abC | 14 | 172
abc | 133 | -
 | 547 | 344

77

  • № 349. Проведите генетический анализ результатов двух анализирующих скрещиваний тригетерозигот АаВbСс:
 | Скрещивание № 1 | Скрещивание № 2
ABC | 42 | -
АВс | 38 | 3
AbC | 41 | 46
Abc | 39 | 68
aBC | 43 | 72
аВс | 37 | 48
abC | 41 | 2
abc | 40 | 1
 | 321 | 240

  • № 350. В анализирующем скрещивании от дигетерозиготы АаВb получено:
АВ | 243
АB | 762
аВ | 758
ab | 237
 | 2000

  • Каков характер наследования генов? Если они сцеплены, то каково расстояние между ними? Определите генотип гетерозиготы. Какое соотношение фенотипов было бы в потомстве анализирующего скрещивания, если бы исходно скрещивали гомозиготные особи ААВВ и aabb?
  • № 351. Проведите генетический анализ результатов анализирующего скрещивания тригетерозиготы АаВbСс:
АВС | 29 | aBC | 239
АВс | 235 | аВс | 24
АbС | 27 | abC | 215
Abc | 210 | abc | 21
 |  |  | 1000

  • № 352. В анализирующем скрещивании дигетерозиготы произошло расщепление на четыре фенотипических класса в соотношении: 42,4% - АВ, 6,9% - Аb, 7,0% - аВ и 43,7% - ab. Как наследуются гены? Каков генотип гетерозиготы? Что получится, если дигетерозиготы скрестить между собой?
  • № 353. Проведите генетический анализ результатов анализирующего скрещивания тригетерозиготы АаВbСс:
АВС | 1270 | aBC | 65
АВс | 95 | аВс | 7
АbС | 6 | abC | 86
Abc | 68 | abc | 1275
 |  |  | 2872

  • № 354. Проведите генетический анализ результатов анализирующего скрещивания тригетерозиготы АаВbСс:

78

ABC | 64
АВс | 28
AbC | 3
abC | 30
abc | 72
 | 197

  • № 355. Проведите генетический анализ результатов двух анализирующих скрещиваний тригетерозигот АаBbСс:
 | Скрещивание № 1 | Скрещивание № 2
АВС | 151 | 19
АВс | 290 | 40
АbС | 37 | 289
Abc | 20 | 150
аВС | 21 | 148
аВс | 39 | 291
abC | 288 | 37
abc | 147 | 21
 | 993 | 995

  • Объясните расщепления. Определите генотипы исходных форм. Если гены сцеплены, то определите расстояние между ними и порядок их расположения в хромосоме. Определите, имеет ли место интерференция.
  • № 356. У кроликов ген рецессивной белой пятнистости сцеплен с геном, обусловливающим другой рецессивный признак - шерсть ангорского типа. Сила сцепления между этими генами - 14% кроссинговера. Гомозиготного короткошерстного пятнистого кролика скрещивают с ангорским непятнистым. Определите генотипы исходных кроликов и в какой фазе - "притяжения" или "отталкивания" - находятся в данном скрещивании гены. Какое расщепление будет наблюдаться в анализирующем скрещивании особей из F1?
  • № 357. Скрещивается гомозиготный пегий короткошерстный кролик с гладкоокрашенным ангорским, и потомки F1 возвратно скрещены с гладкоокрашенным ангорским. При этом получено следующее потомство:
72 | пегих короткошерстных,
69 | гладкоокрашенных ангорских,
11 | пегих ангорских,
13 | гладкоокрашенных короткошерстных.
165 |

Как наследуется признак? Определите генотипы исходных животных и гибридов F1. Что получится, если скрестить гетерозиготных гладкоокрашенных короткошерстных кроликов с пегими ангорскими?

  • № 358. В первом поколении от скрещивания серебристых рябых кур с золотистыми нерябыми петухами получили 34 золотистых нерябых курицы и 29 серебристых рябых петухов. Петухов из F1 крестили с курами из

79

F1. В потомстве от этого скрещивания были получены петухи и куры четырех фенотипов:

282 | серебристых рябых,
206 | золотистых рябых,
226 | серебристых нерябых,
266 | золотистых нерябых
980 |

  • Как наследуются признаки? Определите генотипы исходных птиц и гибридных петухов из F1.
  • № 359. Шесть петухов, гетерозиготных по сцепленным с полом генам карликовости (а) и серебристости (В), скрещивали с нормальными золотистыми курами. Всех петушков от этого скрещивания выбраковали, а курочек в возрасте пяти месяцев классифицировали следующим образом:
♀ ♀ F1 от петухов | №1, 3, 4 | № 2, 5, 6
нормальных золотистых | 153 | 12
карликовых серебристых | 137 | 15
нормальных серебристых | 13 | 164
карликовых золотистых | 11 | 174
 | 314 | 365

Чем вы объясните различия в результатах скрещиваний? Какова сила сцепления между генами а и В? Почему анализировали только курочек?

  • № 360. Дигетерозиготных медленно оперяющихся петухов с серебристым окрасом скрестили с быстро оперяющимися золотистыми курами. Результаты этих скрещиваний приведены ниже в таблице.

Как наследуются признаки? Объясните результаты скрещиваний и разницу между ними.

Фенотип F1
Петухи
Медленно оперяющиеся, серебристые Медленно оперяющиеся, золотистые Быстро оперяющиеся, серебристые Быстро оперяющиеся, золотистые
1. Петухи, получившие оба доминантных гена от одного родителя | 70 | 28 | 21 | 59
2. Петухи, получившие доминантные гены от разных родителей | 12 | 24 | 26 | 9

80

  • № 361. От скрещивания белых кур без хохла с черными хохлатыми петухами в F1 все цыплята оказались белыми хохлатыми, а в F2 произошло расщепление:
5005 | белых хохлатых,
2505 | белых без хохла,
2460 | черных хохлатых,
30 | черных без хохла
10000 |

  • Как наследуются признаки? Определите генотипы исходных птиц и гибридов F1. Какое расщепление вы ожидаете получить в анализирующем скрещивании и каких птиц вы предполагаете использовать для него?
  • № 362. Куры с длинными ногами и простым гребнем при скрещивании с петухом-коротконожкой с розовидным гребнем, получившим коротконогость от отца, а розовидный гребень от матери, дали следующее потомство:
5 | коротконожек с розовидным гребнем,
103 | коротконожки с простым гребнем,
89 | длинноногих с розовидным гребнем,
12 | длинноногих с простым гребнем
209 |

  • Как наследуются признаки? Определите генотипы исходных птиц.
  • № 363. Кастл в опыте на крысах обнаружил, что расстояние между генами Cu и s равно 43,5% кроссинговера, между Cu и b - 45,2%, между s и b - 7%. Начертите карту хромосомы. Соблюдается ли в этом случае закон аддитивности? Если нет, то почему? Какие данные нужно иметь, чтобы более точно определить расстояние между генами Cu и b?
  • № 364. Цвет глаз у крыс обусловливается взаимодействием генов Р и R. Рецессивные аллели (один или оба) обусловливают светлую окраску глаз. Скрещены гомозиготные темноглазые крысы с двойными рецессивами и потомки F1 от этого скрещивания возвратно скрещены с двойными рецессивами. При этом получено следующее потомство: темноглазых 1255, светлоглазых- 1777. Потомков F1, полученных при скрещивании светлоглазых особей с генотипами PPrr и ppRR, также скрестили с двойными рецессивами. При этом получили следующее потомство: 174 темноглазых и 1540 светлоглазых. Каков характер наследования генов p и r? Определите генотипы гетерозигот F1 в этих скрещиваниях и разницу между этими скрещиваниями.
  • № 365. От скрещивания гибридных желтых небледных мышей с мышами агути бледными было получено расщепление:
52 | агути небледных,
188 | желтых небледных,
41 | желтых бледных,
174 | агути бледных
455 |

81

Как наследуются признаки? Объясните полученные результаты, определите генотипы исходных мышей.

  • № 366. Скрещены две линии мышей: в одной из них животные имеют извитую шерсть нормальной длины, в другой - длинную прямую. От гибридов F1 с нормальной прямой шерстью в анализирующем скрещивании получили 26 мышат с нормальной прямой шерстью, 100 - с нормальной извитой, 98 - с длинной прямой и 24 - с длинной извитой. Объясните расщепление. Как наследуются признаки? Определите генотипы исходных мышей и гибридов F1. Какое расщепление должно быть в Fa, если гибриды F1 получать от скрещивания мышей с длинной извитой шерстью с мышами, имеющими прямую шерсть нормальной длины?
  • № 367. У дрозофилы рецессивный ген cut (ct), обусловливающий вырезки на крыльях, и рецессивный ген tan (t), обусловливающий темную окраску тела, сцеплены с полом. Можно ли установить расстояние между этими генами, скрещивая гетерозиготную самку с самцом, доминантным по обоим признакам? Объясните, какое скрещивание следует поставить для определения расстояния между этими генами. Определите генотипы мух во всех скрещиваниях.
  • № 368. При скрещивании дрозофил получено следующее потомство:
 | Самцы |  | Самки
75 | с красными глазами, серым телом и длинными крыльями, | 92 | с красными глазами, серым телом и длинными крыльями,
70 | с белыми глазами, желтым телом и длинными крыльями, | 75 | с белыми глазами, желтым телом и длинными крыльями,
21 | с белыми глазами, желтым телом и зачаточными крыльями, | 20 | с красными глазами, серым телом и зачаточными крыльями,
27 | с красными глазами, серым телом и зачаточными крыльями. | 28 | с белыми глазами, желтым телом и зачаточными крыльями
2 | с красными глазами, желтым телом и длинными крыльями | 215 |
1 | с белыми глазами, серым телом и зачаточными крыльями |  |
196 |  |  |

  • Как наследуются признаки? Определите генотипы и фенотипы исходных мух. Если гены сцеплены, определите расстояние между ними.
  • № 369. При скрещивании самок дрозофилы с серым телом и нормальными щетинками с самцом, имеющим желтое тело и расщепленные щетинки, в F1 и самки, и самцы имеют серое тело и нормальные щетинки. В F1 обратного скрещивания наблюдается крисс-кросс наследование, а в F2 получили многочисленное потомство, среди которого 3% особей имели серое тело и расщепленные щетинки или желтое тело и нормальные щетинки.

82

  • Как это можно объяснить? Как наследуются признаки? Определите генотипы исходных мух и гибридов F1 прямого и обратного скрещиваний.
  • № 370. В F2 от скрещивания нормальной самки дрозофилы с самцом, имевшим черное тело и загнутые кверху крылья, было получено 87 чернотелых мух с загнутыми кверху крыльями и 269 нормальных. Как наследуются признаки? Объясните полученные результаты, определите генотипы исходных мух и генотип и фенотип гибридов F1.
  • № 371. Гомозиготная по гену cinnabar (cn, ярко-красные глаза) самка скрещена с самцом black (b, черное тело). Какое расщепление можно ожидать в F2 и анализирующем скрещивании, если расстояние между этими генами равно 10 морганидам?
  • № 372. У дрозофилы белые глаза и скомканные крылья обусловлены рецессивными генами, локализованными в половой хромосоме. Расстояние между ними 15% кроссинговера. Каким будет потомство от скрещивания гомозиготной красноглазой длиннокрылой самки дрозофилы с белоглазым комкокрылым самцом? Каким будет потомство от скрещивания самки F1 с белоглазым комкокрылым самцом? Каким будет потомство от скрещивания самца F1 с белоглазой комкокрылой самкой?
  • № 373. У дрозофилы ген киноварной окраски глаз находится в локусе 33, а ген рассеченного крыла- в локусе 65 половой хромосомы. Оба признака - киноварная окраска глаз и рассеченное крыло - рецессивны. Девственная гомозиготная самка с киноварными глазами и нормальными крыльями была скрещена с самцом, имевшим нормальную окраску глаз и рассеченные крылья. Определите генотипы и соотношение фенотипов (по самкам и самцам отдельно) в F1 и F2.
  • № 374. У дрозофилы в одном опыте по изучению сцепления генов было получено следующее расщепление в F2:
 | Самки | Самцы
ABC | 248 | 2
АВс |  | 37
АbС |  | 28
Abc |  | 171
аВС | 252 | 190
аВс |  | 26
аbС |  | 42
abc |  | 4
 | 500 | 500

  • Определите генотипы родителей. Определите расположение генов в хромосоме и рассчитайте расстояние между ними.
  • № 375. У дрозофилы доминантный ген, определяющий "лопастную" форму глаз, располагается в той же аутосоме, что и рецессивный ген укороченности тела. Гомозиготную самку с укороченным телом и "лопастными" глазами скрестили с нормальным самцом. Какими окажутся гибриды

83

  • первого поколения и каким будет потомство F2, если расстояние между генами равно 0,5% кроссинговера?
  • № 376. У дрозофилы рецессивные признаки- срезанные крылья и гранатовые глаза - сцеплены между собой. Доминантные аллели этих генов обусловливают нормальную длину крыльев и красную окраску глаз. В одном опыте было получено следующее потомство F2:
 | Самки
106 | с красными глазами и длинными крыльями,
98 | с красными глазами и со срезанными крыльями
204 |
 | Самцы
26 | с красными глазами и длинными крыльями,
77 | с гранатовыми глазами и длинными крыльями,
75 | с красными глазами и со срезанными крыльями,
22 | с гранатовыми глазами и со срезанными крыльями
200 |

  • В какой хромосоме - в половой или аутосоме - локализованы гены? Определите генотипы родителей и расстояние между генами.
  • № 377. Ниже приведены результаты двух скрещиваний на дрозофиле:
    1. Самка черная с длинными крыльями х самец серый с короткими крыльями; самки F1 × самцы черные с короткими крыльями:
Fан. | 272 | серых с длинными крыльями,
 | 774 | черных с длинными крыльями,
 | 801 | серых с короткими крыльями,
 | 239 | черных с короткими крыльями
 | 2086 |

  2. Самка черная с короткими крыльями х самец дикого типа; самки F1 × самцы черные с короткими крыльями:
Fан. | 360 | серых с длинными крыльями,
 | 103 | черных с длинными крыльями,
 | 97 | серых с короткими крыльями,
 | 314 | черных с короткими крыльями
 | 874 |

  • Как наследуются признаки? Определите генотипы исходных мух, генотип и фенотип самок F1 в обоих скрещиваниях. Чем объясняется разница между этими скрещиваниями?
  • № 378. При скрещивании самок дрозофилы с белыми глазами, вильчатыми щетинками и уменьшенными крыльями с самцами, имевшими красные глаза, нормальные щетинки и нормальные крылья, в F1 получили самок с красными глазами, нормальными щетинками и нормальными крыльями и белоглазых самцов с вильчатыми щетинками и уменьшенными крыльями. В F2 было получено следующее расщепление среди самок и самцов:

84

542 | с красными глазами, нормальными щетинками и нормальными крыльями,
68 | с красными глазами, нормальными щетинками и уменьшенными крыльями,
138 | с красными глазами, вильчатыми щетинками и нормальными крыльями,
262 | с красными глазами, вильчатыми щетинками и уменьшенными крыльями,
266 | с белыми глазами, нормальными щетинками и нормальными крыльями,
130 | с белыми глазами, нормальными щетинками и уменьшенными крыльями,
64 | с белыми глазами, вильчатыми щетинками и нормальными крыльями,
530 | с белыми глазами, вильчатыми щетинками и уменьшенными крыльями
2000 |

  • Как наследуются признаки? Определите генотипы исходных форм. Если гены сцеплены, то определите силу сцепления между ними и порядок их расположения в хромосоме. Проверьте, имеет ли место интерференция.
  • № 379. При скрещивании самок дрозофилы с желтым цветом тела, киноварным цветом глаз и обрезанными крыльями с самцами дикого типа в F1 все самки оказались дикого типа, а самцы - желтые с киноварными глазами и обрезанными крыльями, а во втором поколении самки и самцы дали следующее расщепление:
1781 | с серым телом, красными глазами и нормальными крыльями,
53 | с серым телом, красными глазами и обрезанными крыльями,
296 | с серым телом, киноварными глазами и нормальными крыльями,
470 | с серым телом, киноварными глазами и обрезанными крыльями,
442 | с желтым цветом тела, красными глазами и нормальными крыльями,
265 | с желтым телом, красными глазами и обрезанными крыльями,
48 | с желтым телом, киноварными глазами и нормальными крыльями,
1712 | с желтым телом, киноварными глазами и обрезанными крыльями
5067 |

Как наследуются признаки? Определите генотипы исходных мух и F1. Если гены сцеплены, определите расстояние между ними и порядок их расположения в хромосоме.

85

  • № 380. Ниже приведены результаты двух скрещиваний на дрозофиле:
  1. Самка черная с дуговидными крыльями х самец серый прямокрылый:
  • самки F1 × самец черный с дуговидными крыльями. От этого скрещивания получено следующее расщепление:
1641 | серых прямокрылых,
1180 | черных прямокрылых,
1251 | серых с дуговидными крыльями,
1532 | черных с дуговидными крыльями
5604 |

  2. Самка черная прямокрылая × самец серый с дуговидными крыльями:
  • самки F1 × самец черный с дуговидными крыльями. От этого скрещивания получено следующее расщепление:
281 | серых прямокрылых,
335 | серых с дуговидными крыльями,
336 | черных прямокрылых,
239 | черных с дуговидными крыльями
1191 |

Как наследуются признаки? Определите генотип исходных мух и F1. Чем можно объяснить разницу результатов в этих скрещиваниях?

  • № 381. Ниже приведены данные по перекресту между генами black - b, curved - cu, purple - pr, speck - sp, Star - S и vestigial - vg, которые локализованы во второй хромосоме дрозофилы.
Гены | Всего мух | кроссоверов, %
b - cu | 62679 | 22,7
b - pr | 48931 | 6,2
b - sp | 685 | 47,0
b - S | 16507 | 37,0
b - vg | 20153 | 17,0
cu - pr | 51136 | 20,0
cu - sp | 10042 | 30,0
cu - S | 19870 | 46,0
cu - vg | 1720 | 8,2
pr - sp | 11985 | 46,0
pr - S | 8155 | 43,0
pr - vg | 13601 | 12,0
sp - S | 7135 | 48,0
sp - vg | 2054 | 36,0
S - vg | 450 | 43,0

86

  • На основании этих данных постройте хромосомную карту по этим шести генам. Помните, что определения на коротких расстояниях точнее, чем на длинных.
  • № 382. От скрещивания самцов дрозофилы с темно-коричневыми глазами и волосатым телом с самками дикого типа в F1 все мухи были дикого типа. В возвратном скрещивании самок из F1 с исходным самцом получили расщепление: 1264 мухи дикого типа, 8 с красными глазами и волосатым телом, 5 с темно-коричневыми глазами и нормальным телом и 1277 с темно-коричневыми глазами и волосатым телом. Как наследуются признаки? Определите генотипы исходных мух и гибридов F1. Какое расщепление вы ожидаете получить в потомстве от скрещивания гибридов F1 между собой?
  • № 383. От скрещивания растений кукурузы с желтым непрозрачным (тусклым) эндоспермом зерна с растением, имевшим белый прозрачный эндосперм, в F1 все зерна имели желтый прозрачный эндосперм, а в Fa. Произошло расщепление: 777 зерен имели желтый непрозрачный эндосперм, 7 желтый прозрачный, 10 белый непрозрачный и 773 белый прозрачный эндосперм. Как наследуются признаки? Определите генотипы исходных растений и гибридов F1, а также фенотип анализатора.
  • № 384. У кукурузы сморщенность листьев, карликовость растений и глянцевитость всходов контролируются тремя рецессивными генами (а, b, с). В анализирующем скрещивании тригетерозиготы было получено следующее расщепление:
ABC | 522 | Авс | 120
АВс | 533 | аВс | 112
АbС | 113 | аbС | 537
Abc | 117 | abc | 530
 |  |  | 2584

  • Объясните расщепление, определите генотип гетерозиготных растений.
  • № 385. У кукурузы позеленение проростков, глянцевитость и варьирующая стерильность обусловлены тремя рецессивными генами. В анализирующем скрещивании тригетерозиготы были получены следующие результаты:
АВС | 235 | аВС | 60
АВс | 40 | аВс | 4
АbС | 7 | аbС | 48
Abc | 62 | abc | 270
 |  |  | 726

Определите генотип гетерозиготы. Если гены сцеплены, то определите расстояние между ними и порядок их расположения в хромосоме. Проверьте, есть ли интерференция.

№ 386. У кукурузы мучнистость эндосперма доминирует над восковидностью, фиолетовая окраска проростков - над зеленой. Гены, контролирующие эти признаки, локализованы в 9 хромосоме, расстояние между

87

ними - 12% кроссинговера. Какой фенотип и генотип будут иметь растения F1 от скрещивания гомозиготных растений с мучнистым эндоспермом и зеленой окраской проростков с растением, имевшим восковидный эндосперм и фиолетовые проростки? Какое расщепление по фенотипу вы ожидаете получить в F2 этого скрещивания?

  • № 387. У кукурузы окрашенность семян доминирует над неокрашенностью, а гладкий эндосперм доминирует над морщинистым. Скрещено растение с окрашенными гладкими семенами с растением, имеющим неокрашенные морщинистые семена. В F1 все семена были окрашенные гладкие. В результате анализирующего скрещивания с гибридом первого поколения получены семена четырех типов:
4032 | окрашенных гладких,
149 | окрашенных морщинистых,
152 | неокрашенных гладких,
4035 | неокрашенных морщинистых
8368 |

Объясните результаты, определите генотип исходных форм. Какое расщепление вы ожидаете получить в F2 от скрещивания гибридов первого поколения?

  • *№ 388. При скрещивании растений кукурузы, имеющей зеленые всходы, без лигулы и зеленые листья, с растениями, имеющими золотистые всходы, лигулу и темно-зеленые листья, в F1 получили растения с зелеными всходами, без лигул с темно-зелеными листьями. Растения F1 скрестили с анализатором. Результаты этого анализирующего скрещивания представлены ниже:
Fa | 22 | зеленые всходы, без лигулы, темно-зеленые листья,
 | 275 | зеленые всходы, без лигулы, зеленые листья,
 | 74 | зеленые всходы, с лигулой, темно-зеленые листья,
 | 128 | зеленые всходы, с лигулой, зеленые листья,
 | 112 | золотистые всходы, без лигулы, темно-зеленые листья,
 | 66 | золотистые всходы, без лигулы, зеленые листья,
 | 305 | золотистые всходы, с лигулой, темно-зеленые листья,
 | 18 | золотистые всходы, с лигулой, зеленые листья
 | 1000 |

Как наследуются признаки? Определите генотипы исходных растений, растений F1 и анализатора.

  • № 389. У томата высокий рост растения доминирует над низким, гладкий эпидермис - над шероховатым. От скрещивания двух растений получили расщепление: 208 высоких гладких, 9 высоких шероховатых, 6 низких гладких, 195 низких шероховатых растений. Объясните расщепление. Определите генотипы исходных растений и их фенотип.
  • № 390. У томатов высокий рост стебля доминирует над карликовым, шаровидная форма плода - над грушевидной.

88

Скрещено гомозиготное высокое растение с шаровидными плодами с гомозиготным карликовым, имеющим грушевидные плоды. В F1 получено расщепление:

1650 | высоких с шаровидными плодами,
230 | высоких с грушевидными плодами,
220 | карликовых с шаровидными плодами,
400 | карликовых с грушевидными плодами
2500 |

Объясните результаты, определите фенотип растений F1 Какое расщепление вы ожидаете получить в анализирующем скрещивании и какие растения вы будете использовать в этом скрещивании?

  • № 391. У томатов опушенность доминирует над отсутствием опушенности, узловатость стебля - над гладкостебельностью, устойчивость - над чувствительностью к Cladosporium.

Гомозиготные опушенные, узловатые, чувствительные растения были скрещены с гомозиготными неопушенными, гладкостебельными, устойчивыми растениями. Гибриды F1 были использованы в анализирующем скрещивании, в котором получено следующее расщепление:

342 | опушенных, узловатых, чувствительных,
80 | опушенных, узловатых, устойчивых,
11 | опушенных, гладкостебельных, чувствительных,
84 | опушенных, гладкостебельных, устойчивых,
78 | неопушенных, узловатых, чувствительных,
7 | неопушенных, узловатых, устойчивых,
72 | неопушенных, гладкостебельных, чувствительных,
326 | неопушенных, гладкостебельных, устойчивых
1000 |

Каков характер наследования признаков? Определите генотипы исходных растений и гибридов F1. Если гены сцеплены, то определите расстояние между ними и порядок их расположения в хромосоме.

  • № 392. При скрещивании высокого растения томата с грушевидными плодами с карликовым растением с шаровидными плодами в F1 все растения оказались высокими с шаровидными плодами. Какое расщепление должно произойти в F2, если все признаки контролируются моногенно, гены локализованы в одной хромосоме и расстояние между ними 16% кроссинговера?
  • №393. При скрещивании растений китайской примулы с коротким пестиком, фуксиновыми цветками и зеленым рыльцем с растением, имевшим длинный пестик, красные цветки и красное рыльце, в F1 все растения имели короткий пестик, фуксиновые цветки и зеленые рыльца. Растения F1 возвратно скрестили с растением с длинным пестиком, красными цветками и красным рыльцем. В результате этого скрещивания было получено следующее потомство:

89

1063 | с коротким пестиком, фуксиновыми цветками, зеленым рыльцем,
634 | с коротким пестиком, фуксиновыми цветками, красным рыльцем,
39 | с коротким пестиком, красными цветками, зеленым рыльцем,
156 | с коротким пестиком, красными цветками, красным рыльцем,
180 | с длинным пестиком, фуксиновыми цветками, зеленым рыльцем,
54 | с длинным пестиком, фуксиновыми цветками, красным рыльцем,
526 | с длинным пестиком, красными цветками, зеленым рыльцем,
1032 | с длинным пестиком, красными цветками, красным рыльцем
3684 |

Как наследуются признаки? Определите генотипы исходных форм и F1. Если гены сцеплены, определите расстояния между ними и порядок их расположения в хромосоме.

  • № 394. Растение китайской примулы с коротким пестиком и кремовой окраской цветков, скрещенное с растением с длинным пестиком и красной окраской цветков, дало в F1 растения с коротким пестиком и кремовыми цветками, которые были возвратно скрещены с растением, имеющим длинный пестик и красные цветки. Результаты этого скрещивания приведены ниже:
1697 | с коротким пестиком и кремовыми цветками,
195 | с коротким пестиком и красными цветками,
234 | с длинным пестиком и кремовыми цветками,
1558 | с длинным пестиком и красными цветками
3684 |

Как наследуются признаки? Определите генотипы исходных растений.

  • № 395. При скрещивании стелющихся, опушенных, белоцветковых растений гороха с кустистыми, голыми растениями, имеющими окрашенные цветки, все растения F1 оказались стелющимися, опушенными и имели окрашенные цветки. При скрещивании такого растения из F1 с кустистым, голым, белоцветковым растением было получено:
63 | стелющихся, опушенных с окрашенными цветками,
207 | стелющихся, опушенных с белыми цветками,
65 | стелющихся, голых с окрашенными цветками,
210 | стелющихся, голых с белыми цветками,
213 | кустистых, опушенных с окрашенными цветками,
67 | кустистых, опушенных с белыми цветками,
208 | кустистых, голых с окрашенными цветками,
70 | кустистых, голых с белыми цветками
1103 |

Как наследуются признаки? Определите генотипы исходных растений.

90

  • *№ 396. Гомозиготное стелющееся растение гороха с окрашенными цветками скрещивается с гомозиготным кустистым растением с белыми цветками. В F2 получилось следующее расщепление:
20 | стелющихся с белыми цветками,
128 | стелющихся с окрашенными цветками,
30 | кустистых с белыми цветками,
22 | кустистых с окрашенными цветками
200 |

Объясните результаты скрещиваний, определите генотипы исходных растений, генотип и фенотип растений F1.

  • № 397. При скрещивании душистого горошка с усами и яркой окраской цветков с растениями без усов, имеющими бледную окраску цветков, в F1 все растения были с яркими цветками и усами. В F2 было получено 424 растения с яркими цветками и усами, 102 - с яркими цветками и без усов, 99 - с бледными цветками и усами и 89 - с бледными цветками и без усов. При скрещивании яркоцветковых растений без усов с растениями, имеющими бледные цветки и усы, гибриды первого поколения были такими же, как и в первом скрещивании, а в F2 было получено 797 растений с яркими цветками и усами, 298 - бледноцветковых с усами, 300 - яркоцветковых без усов и 37 - бледноцветковых без усов. Объясните расщепления. Как наследуются эти признаки?
  • № 398. Изобразите порядок расположения спор в аске нейроспоры с генотипом АВ/ab в случаях:
  • 1) отсутствия перекреста на участке между генами и центромерой;
  • 2) наличия перекреста на участке между центромерой и ближайшим к ней геном;
  • 3) наличия одного перекреста между генами А и В.
  • *№ 399. Определите расстояние гена а от центромеры на основании порядка расположения спор в 100 асках нейроспоры:
Число асков | Споры
 | 1+2 | 3+4 | 5+6 | 7+8
44 | а | а | + | +
48 | + | + | а | а
2 | а | + | а | +
3 | а | + | + | а
2 | + | а | + | а
1 | + | а | а | +

Знаком "+" обозначены нормальные аллели генов.

  • № 400. Допустим, что у нейроспоры после определенного скрещивания споры в асках расположились в следующем порядке:

91

Число асков | Споры
 | 1+2 | 3+4 | 5+6 | 7+8
92 | ab | ab | + + | + +
2 | ab | + + | ab | + +
2 | ab | + + | + + | ab
1 | ab | а + | + b | + +
1 | ab | а + | + + | + b
1 | а + | ab | + b | + +
1 | а + | ab | + + | + b

Знаком "+" обозначены нормальные аллели генов.

Сцеплены ли гены а и b? Если они не сцеплены, то на каком расстоянии от своей центромеры находится каждый ген? Если они сцеплены, то постройте кроссоверную карту для генов а и b и их центромеры.

  • № 401. При анализе гетерозигот нейроспоры АВ/ab по признакам А и В установлено, что из 240 спор 200 имеют проявление признака b, 40 - а. На каком расстоянии от центромеры и друг относительно друга находятся гены?
  • № 402. У нейроспоры мутант № 1 не способен синтезировать аминокислоту аргинин (arg), а мутант № 2 не синтезирует тиамина (thi). Дигетерозигота по этим мутациям дает аски со следующим порядком расположения спор:
Число асков | Споры
 | 1+2 | 3+4 | 5+6 | 7+8
24 | arg thi | arg thi | + + | + +
27 | + + | + + | arg thi | arg thi
26 | arg + | arg + | + thi | + thi
23 | + thi | + thi | arg + | arg +

Как наследуются гены? Как они располагаются относительно своей центромеры (или центромер)?

  • № 403. Диплоидная клетка хламидомонады, гетерозиготная по двум генам А и В, возникла в результате слияния двух гаплоидных клеток с генотипами АВ и ab, соответственно. Предположим, что среди клеток, возникших в результате мейоза, в опыте оказалось следующее число клеток разного типа:
221 | АВ
232 | ab
54 | Аb
66 | аВ

Чему равна частота рекомбинантов по генам А и В в этом скрещивании?

  • № 404. Диплоидная тригетерозиготная клетка хламидомонады возникла в результате слияния двух гаплоидных клеток с генотипами ABC и abc. Предположим, что частота рекомбинантов по генам В и С составляет

92

18%, по генам А и С - 8%, по генам А и В - 23%. Сколько типов дочерних клеток может возникнуть в результате мейоза? Какова последовательность генов на карте и какова ожидаемая частота двойных рекомбинантов?

  • № 405. У нормальной по зрению и свертываемости крови женщины родилось 8 сыновей: четыре дальтоника, два гемофилика, один нормальный по обоим признакам и один дальтоник, страдающий гемофилией. Как это можно объяснить? Определите предполагаемые генотипы женщины и всех ее сыновей.
  • *№ 406. У Aspergillus nidulans гены adG, biA, pabaA, proA и уА расположены в хромосоме I. Указанные гены контролируют, соответственно, потребность в аденине, биотине, пара-аминобензойной кислоте, пролине, последний ген у определяет окраску конидий, в норме она зеленая, а у мутанта - желтая. Гетерозиготный диплоид содержит нормальные аллели этих генов в одном гомологе, а мутантные - в другом. Для анализа митотического кроссинговера у растущего вегетативно диплоида отобрали диплоидные рекомбинанты у/у, образующие желтые пятна на зеленом газоне у/у+. Анализ генотипов у 182 рекомбинантов обнаружил следующее расщепление:
  • ad+/ad bi/bi paba+/paba pro+/pro у/у - 42,
  • ad+/ad bi/bi paba/paba pro+/pro у/у - 129,
  • ad+/ad bi/bi paba/paba pro/pro y/y - 11.

Установите порядок расположения генов в хромосоме I и определите, где это возможно, расстояния между генами и между генами и центромерой. Изобразите схему митотического кроссинговера.

  • № 407. Гены anA, pabaA, riboA и suAa расположены в хромосоме I Aspergillus nidulans. Три первых гена контролируют потребность в аневрине (витамине В1), пара-аминобензойной кислоте и рибофлавине, соответственно. Мутация в гене suA супрессирует мутацию ad20 (потребность в аденине), поэтому гомозиготы suA/suA ad20/ad20 растут на синтетической среде без аденина. Гетерозиготный диплоид содержит нормальные аллели генов anA, pabaA, riboA и suA в одном гомологе хромосомы I, a мутантные аллели - в другом. Кроме того, диплоид гомозиготен по мутации в гене ad20 (ad20 и suA локализованы в разных плечах хромосомы I). Для анализа митотического кроссинговера Понтекорво и Кейфер отобрали в потомстве вегетативно растущего диплоида рекомбинанты suA/suA. Анализ генотипов у 261 рекомбинанта обнаружил следующее расщепление:
  • su/su an+/an ribo+/ribo paba+/paba - 59,
  • su/su an+/an ribo/ribo paba+/paba - 21,
  • su/su an/an ribo/ribo paba+/paba - 181.

Установите порядок изученных генов в хромосоме I. Определите, где это возможно, расстояния между генами и между генами и центромерой. Какая селективная среда была использована для отбора рекомбинантов suA/suA?

93

Образцы решения задач
(Раздел 5)

Задача № 340.

Решение

В потомстве анализирующего скрещивания дигетерозиготы возникло четыре фенотипических класса. Если бы гены А и В наследовались независимо, то следовало ожидать расщепления в отношении 1:1:1:1. Преобладание форм с фенотипом родителей (АВ и ab) свидетельствует о сцепленном наследовании. Потомки рекомбинантного типа Аb и аВ могли возникнуть в результате кроссинговера между генами А и В у гетерозиготы.

Определяем процент кроссинговера:

[(101 + 98) × 100%] : 2000 - 9,9% .

Вывод: гены А и В локализованы в одной хромосоме на расстоянии 9,9% кроссинговера.

Задача № 344.

По условию генотип гибрида АВс/abC, расстояния между А-В 8%, между В-С 10% кроссинговера.

  1. По процентам кроссинговера между А-В и В-С определяем долю теоретически ожидаемых двойных кроссоверов:

0,8 × 0,10 × 100% = 0,8%, их фенотип Abc и аВС.

  2. Зная коэффициент совпадения С = 0,6 и процент теоретически ожидаемых двойных кроссоверов (0,8%), можно определить процент двойных кроссоверов в опыте (х):

х : 0,8 = 0,6; х = 0,48%.

Следовательно, в опыте должно быть 0,24% особей с фенотипом Abc и 0,24% с фенотипом аВС.

  3. Определяем долю фенотипов, возникающих в результате кроссинговера между генами А-В и В-С:
  • а) фенотипы кроссоверов ао генам А-В: AbC, aBc, (Abc, аВС - двойные кроссоверы). Доли особей с фенотипами Abc и аВС установлены в пункте 2: 0,24 Abc и 0,24 аВС. Расстояние между А-В = 8%. Определяем долю кроссоверов с фенотипами АbС + аВС = 8% - 0,48% = 7,52%, т.е. АbС = 3,76%; аВс = 3,76%;
  • б) фенотипы кроссоверов по генам В-С: ABC, abc (Abc, аВС - двойные кроссоверы). Расстояние между генами В-С = 10%, следовательно,

94

доля кроссоверов с фенотипами ABC + abc = 10% - 0,48% = 9,52%, т.е. ABC = 4,76%; abc = 4,76%.

  4. Особь с генотипом АВс/abC может образовать 8 фенотипов (23):
  • ABC - 4,76%
  • АВс -
  • АbС - 3,76%
  • Abc - 0,24%
  • аВС - 0,24%
  • аВс - 3,76%
  • аbС-
  • abc - 4,76%.

Фенотипы АВс и аbС- некроссоверы (родительский тип). Их доли определим, приняв сумму всех классов за 100%:

100% - [(2 × 4,76) + (2 × 3,76) + (2 × 0,24)] = 82,48%.

Следовательно, доля АВс = 41,24%, доля аbС = 41,24%.

Вывод: в опыте следует ожидать расщепления (в %):

  • АВС - 4,76%
  • АВс - 41,24%
  • АbС - 3,76%
  • Abc - 0,24%
  • аВС - 0,24%
  • аВс - 3,76%
  • аbС - 41,24%
  • abc - 4,76%.

Задача № 348.

Результат скрещивания I

АВС | 126
АВс | 10
АbС | 64
Abc | 62
aBC | 68
аВс | 70
аbС | 14
abc | 133
 | 547

Решение

  1. Определение характера наследования генов.
АВ | Ab | aB | ab
126 | 64 | 68 | 133
10 | 62 | 70 | 14
136 | 126 | 138 | 147

Расщепление по генам А и В:

95

Расщепление близко к расщеплению 1:1:1:1, можно предположить, что гены наследуются независимо. Проверка по χ2 (χ2 = 3,6, р > 0,30) не отвергает данного предположения.

ВС | Bc | bC | bc
126 | 10 | 64 | 133
68 | 70 | 14 | 62
194 | 80 | 78 | 195

Расщепление по генам В и С:

Расщепление не соответствует расщеплению в Fa при независимом наследовании (не 1:1:1:1). Следовательно, можно утверждать, что гены сцеплены, некроссоверы ВС и bC, гены входили в скрещивание в состоянии "притяжения" и фенотипы кроссоверов Вс и bС.

Процент кроссинговера между генами В и С: [(80 + 78) × 100%] : 547 = 28,9%.

АС | Ас | аС | ас
126 | 62 | 14 | 133
64 | 10 | 68 | 70
190 | 72 | 82 | 203

Расщепление по генам А и С:

Аналогично предыдущему, можно сказать, что гены А и С сцеплены, некроссоверы АС и ас, гены входили в скрещивание в фазе "притяжения" и фенотипы кроссоверов Ас и аС.

Процент кроссинговера между генами А и С: [(72 + 82) × 100%] : 547 = 28,1%.

Поскольку ген А сцеплен с геном С и ген В сцеплен с С, то гены А и В сцеплены, они входили в скрещивание в фазе "притяжения", фенотип кроссоверов Аb и аВ.

Процент кроссинговера между генами А и В: [(126 + 138) × 100%] : 547 = 48,3%.

Итак, все три гена наследуются сцепленно, т.е. локализованы в одной хромосоме.

  2. Определение порядка расположения генов в хромосоме.

Наибольший процент кроссинговера между генами А и В. Следовательно, гены А и В расположены по краям исследуемого участка хромосомы, ген С между ними, чуть ближе к А.

А 28,1 С 28,9 В

Очевидно, что в данном случае не соблюдается правило аддитивности:

АВ = АС + ВС - 28,1% + 28,9% = 57% ≠ 48,3% .

При расчете частот кроссоверов по генам А и В не были учтены двойные кроссоверы (АсВ и аСb), их доля составляет: [(10 + 14) × 100%] : 547 = 4,4%. С учетом двойных кроссоверов расстояние между генами А и В составляет 57% [48,3% + (2 × 4,4%)].

Зная расстояния между генами А и С (28,1%) и между генами В и С (28,9%), можно выяснить, наблюдается ли на данном участке хромосомы интерференция. Для этого находим коэффициент совпадения (С):

96

C =
процент двойных кроссоверов в опыте
процент теоретически ожидаемых двойных кроссоверов

С = 0,04 : (0,281 × 0,289) × 100% = 0,5.

Так как С < 1, можно утверждать, что имеет место положительная интерференция, равная

I = 1 - 0,5 = 0,5 (50%).

Выводы:

  1. Гены А, В и С локализованы в одной хромосоме; карта участка

  2. Генотип исходных форм: ACB===ACB и acb===acb.
  3. Генотип гибридов F1 acb===ACB.
  4. На изученном участке хромосомы имеется положительная интерференция (0,5).

Задача № 388. Кукуруза. Наследование окраски всходов, лигулы и окраски листьев.

I. Анализ наследования каждого признака.

  • 1) Окраска всходов.
В Fa расщепление: | зеленые | золотистые
 | 275 | 112
 | 22 | 66
 | 74 | 305
 | 128 | 18
 | 499 | 501

Н0: моногенное наследование, расщепление 1:1.

В F1 - зеленая окраска всходов, следовательно, зеленая окраска - доминантный признак. А - зеленая окраска, а - золотистая окраска.

  • 2) Наличие-отсутствие лигулы.
В Fa расщепление: | листья с лигулой | листья без лигулы
 | 74 | 22
 | 128 | 275
 | 305 | 112
 | 18 | 66
 | 525 | 475

Н0: расщепление 1:1 моногенное наследование

(χ2 = 2,5; р> 0,20).

Н0 не отвергается.

В F1 растения без лигулы, следовательно, отсутствие лигулы на листьях - доминантный признак. В - листья без лигулы, b - листья с лигулой.

97

  • 3) Окраска листьев.
В Fa расщепление: | зеленые | темно-зеленые
 | 275 | 22
 | 128 | 74
 | 66 | 112
 | 18 | 305
 | 487 | 513

Н0: расщепление 1:1 моногенное наследование (χ2 = 0,68; р > 0,70).

Н0 не отвергается.

В F1 темно-зеленые листья, следовательно, темно-зеленые листья - доминантный признак. С - темно-зеленые, с - зеленые.

Генотипы родительских растений: ААВВсс и aabbCC, генотип гибридов F1 АаВbСс.

II. Анализ характера совместного наследования признаков.

  • 1) Окраска всходов - наличие лигулы (гены А и В).

В Fa расщепление на 4 класса: | АВ | Ab | aB | ab
 | 297 | 202 | 178 | 323

Поскольку расщепление не 1:1:1:1 (χ2 = 41,6; р < 0,01), признаки наследуются сцепленно, т.е. гены локализованы в одной хромосоме, кроссоверные классы - Аb и аВ, процент кроссинговера между генами А-В:

[(202 + 178) × 100%] : 1000 = 38%.

  • 2) Окраска листьев - лигула (гены В и С).

В Fa расщепление на 4 класса:

В Fa расщепление на 4 класса: | ВС | Bc | bC | bc
 | 134 | 341 | 379 | 146

Поскольку расщепление явно не 1:1:1:1 - признаки наследуются сцепленно, т.е. гены локализованы в одной хромосоме, кроссоверные классы ВС и bc, процент кроссинговера между генами В и С:

[(134 + 146) × 100%] : 1000 = 28%.

Поскольку ген А сцеплен с геном В, а ген В сцеплен с геном С, гены А-С также сцеплены.

Расщепление в Fa:

В Fa расщепление на 4 класса: | AC | Ас | аС | ас
 | 96 | 403 | 417 | 84

Кроссоверные классы АС и ас. Процент кроссинговера между генами А и С: [(96 + 84) × 100%] : 1000 = 18%.

  • 3) Определение порядка расположения генов в хромосоме.

Наибольшее расстояние между генами А и В (38%). Следовательно, гены локализованы в хромосоме в следующем порядке: А С В.

Очевидно, что нарушено правило аддитивности:

АВ = АС + СВ = 18% + 28% = 46% ≠ 38%.

Генотип исходной формы aCb===AcB.

98

Это нарушение связано с тем, что при определении процента кроссинговера между генами А и В не были учтены двойные кроссоверы (Abc и аВС).

Процент двойных кроссоверов = [(22 + 18) × 100%] : 1000 = 4%. Расстояние между генами А и В с учетом двойных кроссоверов: [38% + (2 × 4%)] = 46%.

  • 4) Зная проценты кроссинговера между генами А и В, В и С, можно выяснить, наблюдается ли интерференция на участке А-В, вычислив коэффициенты совпадения (С):

С = 0,04 × 100% : (0,18 × 0,28) = 4 : 5,04 = 0,7.

Поскольку С < 1, можно утверждать, что кроссинговер в области А-В препятствует прохождению кроссинговера в области В-С, т.е. имеет место положительная интерференция, равная:

I = 1 - 0,7 = 0,3.

Выводы:

  1. Окраска всходов контролируется одним геном, зеленая окраска - доминантный признак (А).
  2. Отсутствие-наличие лигулы контролируется одним геном, отсутствие лигулы - доминантный признак (В).
  3. Окраска листьев контролируется одним геном, темно-зеленая окраска - доминантный признак (С).
  4. Гены А, В и С локализованы в одной хромосоме; карта участка:

  5. В изученном районе хромосомы имеет место положительная интерференция (0,3).

Задача № 396. Горох. Наследование формы стебля и окраски цветков.

P | стелющ. окраш. цв. × кустист. бел. цв.
F1 F2 |

Решение

I. Анализ наследования каждого признака

99

Форма стебля

В F2 расщепление: | стелющ. | кустист.
 | 128 | 22
 | 20 | 30
 | 148 | 52

Расщепление на два фенотипических класса с преобладанием стелющейся формы стебля позволяет предположить моногенное расщепление. Определяем величину одного возможного сочетания гамет: 200 : 4 = 50; расщепление в опыте: 148 : 50 = 2,9; 52 : 50 = 1,0, т.е. примерно 3:1. Проверка Н0 по χ2 (χ2 = 0,1; р > 0,70) расщепление в отношении 3:1 не отвергает. Вводим обозначение аллелей: А - стелющ. ст., а - кустист, ст.

Окраска цветков

Расщепление в F2: | окрашен. | бел.
 | 128 | 20
 | 22 | 30
 | 150 | 50

Расщепление в опыте точно соответствует расщеплению при моногенном наследовании. Вводим обозначение аллелей: В - окрашен. цв., b - бел. цв.

II. Анализ наследования двух признаков.

Поскольку в F2 произошло расщепление, не свойственное расщеплению при независимом наследовании (не 9:3:3:1), очевидно, что признаки наследуются сцепленно и появление четырех фенотипических классов свидетельствует о прошедшем кроссинговере. Гены входили в скрещивание в фазе "притяжения", генотипы исходных растений AB==AB и ab==ab, растения F1 имеют генотип ab==AB, они имеют стелющийся стебель и окрашенные цветки.

У дигетерозиготного растения может образоваться четыре типа гамет в разных соотношениях (некроссоверных больше):

Очевидно, что определить процент кроссинговера по кроссоверным классам Ab и аВ в данном случае нельзя, т.к. часть кроссоверов фенотипически

100

не проявится вследствие доминирования (см. решетку Пеннета). Для определения процента кроссинговера находим долю двойных рецессивов в расщеплении, которые представляют собой некроссоверный класс: 30 : 200 = 0,15. Определяем долю гамет некроссоверного типа ab, она равна√0,15 = 0,39 (39%). Поскольку частоты некроссоверных гамет разного типа одинаковы, частота гамет АВ также 39%. Доля кроссоверных гамет равна 100% - 2 × 39% = 22%, что соответствует частоте кроссинговера между генами А и В. Выводы:

  1. Признак формы стебля у гороха наследуется моногенно с доминированием стелющегося стебля над кустистым.
  2. Окраска цветков наследуется моногенно с доминированием окрашенности над неокрашенностью.
  3. Признаки наследуются сцепленно, гены локализованы в одной хромосоме на расстоянии 22% кроссинговера.

Задача № 399.

Решение

Порядок расположения спор аа++ и ++аа свидетельствует об отсутствии кроссинговера между геном а и центромерой (расхождение аллелей в I делении мейоза); все остальные типы расположения спор в аске свидетельствуют о прошедшем кроссинговере между геном а и центромерой (расхождение аллелей во II делении мейоза). Процент кроссоверных асков равен: [(2 + 3 + 2 + 1) × 100%] : 100 = 8%. Однако, в каждом кроссоверном аске только 50% спор являются кроссоверными. Следовательно, расстояние между геном а и центромерой равно 4%.

Задача № 406.

При решении задачи следует исходить из следующих особенностей кроссинговера в соматических клетках: (1) кроссинговер происходит здесь с низкой частотой, что практически исключает возможность двойных обменов, усложняющих картирование генов; (2) рецессивные маркеры выходят в гомозиготу тем чаще, чем более они удалены от центромеры, поэтому частота гомозиготизации является мерой их расстояний от центромеры, а, следовательно, и друг от друга; (3) рецессивные маркеры, расположенные дистально по отношению к маркеру-селектору (в данном случае к маркеру уА) автоматически выходят в гомозиготу вместе с ним; (4) гены, локализованные в другом плече хромосомы, чем маркер-селектор, всегда остаются в гетерозиготе.

Всего было изучено 182 рекомбинанта у/у. Среди них были обнаружены следующие частоты гомозиготизации неселективных маркеров: bi/bi - 182; ad/ad - 0; paba/paba - 129 + 11 = 140; pro/pro - 11. Из этих данных следует, что ген biА находится дистальнее гена уА, а ген adG локализован в другом плече хромосомы и что порядок генов в хромосоме I следующий: adG - О (центромера) - proA - pabaA - уА - biА.

101

Результаты расщепления позволяют определить расстояния генов proA, pabaA и уА от центромеры и друг от друга. Для этого всю длину участка хромосомы от гена уА до центромеры примем за 100%. Тогда доля гомозигот paba/paba среди гомозигот у/у определит расстояние между paba4 и центромерой: D(о-раbа) = 140 × 100 / 182 = 76,9%. Аналогичным образом, D(o-pro) = 11 × 100 / 182 = 6%.

С другой стороны, доля рекомбинантов у/у, сохранивших гетерозиготность paba+/paba, служит мерой расстояния между этими генами: D(paba-у) = (182-140) × 100 / 182 = 42 × 100 / 182 = 23,1%. Аналогичным образом, D(рrо-у) = (182 - 11) × 100 / 182 = 171 × 100 / 182 = 94%.

Карта изученного участка хромосомы I:

Нетрудно заметить, что проценты рекомбинации при использовании митотического кроссинговера являются условными единицами, которые отличаются от процентов мейотического кроссинговера.

102

76 :: 77 :: 78 :: 79 :: 80 :: 81 :: 82 :: 83 :: 84 :: 85 :: 86 :: 87 :: 88 :: 89 :: 90 :: 91 :: 92 :: 93 :: 94 :: 95 :: 96 :: 97 :: 98 :: 99 :: 100 :: 101 :: 102 :: Содержание


Раздел 6
ГЕНЕТИЧЕСКОЕ КАРТИРОВАНИЕ У ПРОКАРИОТ

  • № 408. Проведено скрещивание штаммов Escherichia coli HfrH Strs (прототроф, чувствителен к стрептомицину) и F- Thr- Leu- Strr (ауксотроф по треонину и по лейцину, устойчив к стрептомицину). Отобранные на соответствующей селективной среде рекомбинанты Thr+ Strr или Leu+ Strr по своему половому типу являются F-. Однако, среди них могут находиться и клоны F’. Каков механизм их возникновения? Как проверить, не является ли предназначенный для дальнейшей работы рекомбинантный клон F'?
  • № 409. Проведено скрещивание штамма Escherichia coli F- proA recA rpsL [ауксотроф по пролину, полностью подавлена гомологичная рекомбинация (кроссинговер), устойчив к стрептомицину (фенотип Strr)] с тремя типами прототрофных и чувствительных к стрептомицину донорных штаммов: F+, F’proA+ и HfrH. Сопоставьте результаты этих скрещиваний.
  • № 410. При конъюгации у Escherichia coli установлены следующие последовательности передачи генетических маркеров для донорных штаммов: HfrH: 0-thr-leu-proA-purE-trp-his; HfrC: 0-purE-proA-leu-thr-ilv-mal-rpsL; Hfr КL19: 0-trp-his-tyrA-thy; Hfr AB313: 0-mal-rpsL-thy-tyrA-his-trp; Hfr PK191: 0-his-tyrA-thy-rpsL-mal-ilv; Hfr KL14: 0-rpsL-mal-ilv-thr-leu-proA. Постройте генетическую карту хромосомы Е. coli.

102

  • №411. При конъюгации у Escherichia coli установлены последовательности передачи генетических маркеров для донорных штаммов: Hfr В7: 0-purB-gal-lac-leu; HfrH: 0-leu-lac-gal-purB-his; Hfr P10: 0-argE-rpsL-metC-tyrA-purC; Hfr KL16: 0-tyrA-purC-his-man-purB-gal; HfrC: 0-lac-leu-argE-rpsL. Постройте генетическую карту хромосомы Е. coli.
  • *№ 412. Для картирования генов leuA (2 мин), рrоА (6 мин), lacZ (8 мин) и purE (12 мин) у Escherichia coli методом прерывания конъюгации лучше всего использовать в качестве донора штамм HfrH (прототроф, чувствителен к стрептомицину). Какой генотип должен иметь реципиентный штамм? Почему для контрселекции (подавления роста) клеток донорного штамма следует использовать стрептомицин (хромосомный ген чувствительности-устойчивости к стрептомицину rpsL, 72 мин)? Какие среды для обнаружения рекомбинантов следует приготовить? Как проводить отбор рекомбинантов? Какие рекомбинанты будут образовывать колонии на этих средах? Изобразите предполагаемый график кинетики появления рекомбинантов.
  • № 413. С помощью метода прерывания конъюгации проведите картирование следующих генов Escherichia coli: pyrC (23 мин), trpA (27 мин) и тапА (36 мин) (ауксотрофность по цитозину или урацилу, ауксотрофность по триптофану, неспособность сбраживать маннозу, то есть использовать ее в качестве единственного источника углерода). По генетической карте Е. coli подберите донорные штаммы, пригодные для планируемого скрещивания. Какой реципиентный штамм следует использовать для скрещивания? Какие среды следует использовать для отбора и анализа рекомбинантов? Изобразите предполагаемый график кинетики появления рекомбинантов.
  • № 414. С помощью метода прерывания конъюгации проведите картирование следующих генов Escherichia coli: cysC (59 мин), tyrA (57 мин) и purС (53 мин) (ауксотрофность по цистеину, тирозину и аденину). По генетической карте Е. coli подберите донорные штаммы, пригодные для планируемого скрещивания. Какой реципиентный штамм следует использовать для скрещивания? Какие среды следует использовать для отбора и анализа рекомбинантов? Изобразите предполагаемый график кинетики появления рекомбинантов.
  • № 415. С помощью метода прерывания конъюгации проведите картирование следующих генов Escherichia coli: argE (90 мин), ilvA (85 мин) и mtlC (81 мин) (ауксотрофность по аргинину, ауксотрофность по изолейцину и валину, неспособность сбраживать маннитол, то есть использовать его в качестве единственного источника углерода). По генетической карте E.coli подберите донорные штаммы, пригодные для планируемого скрещивания. Какой реципиентный штамм следует использовать для скрещивания? Какие среды следует использовать для отбора и анализа рекомбинантов? Изобразите предполагаемый график кинетики появления рекомбинантов.

103

  • № 416. J.R. Roth и K.E.Sanderson (1966) провели конъюгационное скрещивание у Salmonella typhimurium между штаммами HfrA hisD23 (нуждается в гистидине, чувствителен к стрептомицину) и F- ilvC401 metE338 rpsL (нуждается в изолейцине и валине одновременно, в метионине, устойчив к стрептомицину). На карте хромосомы сальмонеллы гены ilvC и metE находятся на расстоянии ~1 мин друг от друга. Исследователи прерывали скрещивание через интервалы в 2 мин или позволяли ему пройти 60 мин без прерывания. В качестве селективного маркера для отбора рекомбинантов использовали либо маркер ilvC+ (в этом случае маркер metE+ служил как неселективный), либо metE+ (ilvC+ тогда был неселективным маркером). Для контрселекции донорных клеток в селективные среды добавляли стрептомицин. Ниже приведены результаты скрещивания:
Селективный маркер ilvC+ |  | Селективный маркер metE+
Время скрещивания (мин) | Доля рекомбинантов, унаследовавших неселективный маркер донора (%) | Время скрещивания (мин) | Доля рекомбинантов, унаследовавших неселективный маркер донора (%)
6 | 0 |  |
8 | 15 | 8 | 88
10 | 33 | 10 | 85
12 | 31 | 12 | 81
16 | 65 | 16 | 84
60 | 73 | 60 | 89

Объясните результаты скрещивания.

  • № 417. Скрещивание донорного штамма Escherichia coli HfrH Strs (прототроф, чувствителен к стрептомицину) с реципиентным штаммом F- Thr- Gal- Lac- Leu- Pro- Trp- Strr (ауксотроф по треонину, неспособен использовать галактозу и лактозу в качестве источника углерода, ауксотроф по лейцину, пролину, триптофану, устойчив к стрептомицину) проводили в течение 40 мин, после чего делали высев на селективную среду для отбора рекомбинантов по проксимальному донорному маркеру, то есть thr-. После этого 200 клонов полученных эксконъюгантов Thr+ Strr анализировали на предмет наследования неселективных маркеров. Среди них оказалось: Gal+ - 22%, Lac+- 40%, Leu+- 99%, Pro+ - 62%, Trp+- 1%. Определите порядок расположения соответствующих генов в хромосоме Е. coli. Какие среды следует использовать для анализа рекомбинантов?
  • № 418. Скрещивание донорного штамма Escherichia coli Hfr P801 (прототроф, чувствителен к стрептомицину) с реципиентным штаммом F- Ilv- Leu- Thr- Маl- Strr (ауксотроф одновременно по изолейцину и валину, по лейцину, по треонину, неспособен использовать мальтозу в качестве источника углерода, устойчив к стрептомицину) проводили в течение 40

104

мин, после чего делали высев на селективную среду для отбора рекомбинантов по проксимальному маркеру донора, в данном случае по leu+. После этого у клонов полученных рекомбинантов Leu+ Strr анализировали наследование неселективных маркеров. Среди них обнаружено: Ilv+ - 33%, Thr+ - 96%, Маl+ - 5%. Определите порядок расположения соответствующих генетических маркеров в хромосоме Е. coli.

  • *№ 419. Проведено скрещивание между штаммами Escherichia coli Hfr P801 (прототроф, чувствителен к стрептомицину) и F- araA ilvH leuA rpsL (не способен использовать арабинозу в качестве источника углерода, ауксотороф одновременно по изолейцину и валину, ауксотроф по лейцину, устойчив к стрептомицину). Из экспериментов по прерыванию конъюгации известно, что в скрещиваниях со штаммом Hfr P801 маркер аrаА+ входит в реципиентную клетку последним из трех изучаемых генов, не считая гена rpsL+ (фенотип Strs), который вообще не должен передаваться реципиенту. Рекомбинанты Ara+ Strr отбирали на среде, содержащей вместо глюкозы арабинозу (в качестве единственного источника углерода), лейцин, изолейцин и валин, а также стрептомицин. 370 клонов полученных рекомбинантов проверили на наличие неселективных маркеров leuA+ и ilvH+ и получили следующие результаты:
Ara+Ilv+Leu+ | - | 0,
Ara+Ilv-Leu+ | - | 358,
Ara+ Ilv+ Leu- | - | 5,
Ara+Ilv-Leu- | - | 7.

Какие среды следует использовать для анализа неселективных маркеров? Каков порядок генов на карте хромосомы Е. соli? Определите расстояние между генами в условных рекомбинационных единицах (%).

  • № 420. Проведено скрещивание между штаммами Escherichia coli Hfr KL19 (прототроф, чувствителен к стрептомицину) и F- ribA galU trpA rpsL [ауксотроф по рибофлавину, не способен использовать галактозу в качестве источника углерода, ауксотороф по триптофану, устойчив к стрептомицину (Strr)]. Из экспериментов по прерыванию конъюгации известно, что в скрещиваниях с донором KL19 маркер ribА+ входит в реципиентную клетку последним из трех изучаемых генов. Рекомбинанты Rib+ Strr отбирали на соответствующей селективной среде. 420 клонов полученных рекомбинантов проверили на наличие неселективных маркеров gal+ и trp+ и получили следующие результаты:
Rib+ Gal+ Trp+ | - | 369,
Rib+ Gal+ Trp- | - | О,
Rib+ Gal- Trp+ | - | 24,
Rib+ Gal- Trp- | - | 27.

105

Какие среды следует использовать для отбора рекомбинантов Rib+ Strr и анализа их генотипов? Каков порядок генов на карте хромосомы Е.соli? Определите расстояние между генами в условных рекомбинационных единицах (%).

  • № 421. Компетентные клетки штамма Bacillus subtilis Strs Arg- (чувствителен к стрептомицину, ауксотроф по аргинину) трансформировали ДНК из клеток штамма Strr Arg+ (устойчив к стрептомицину, прототроф по аргинину) или в отдельном эксперименте смесью ДНК из штаммов Strr Arg- и Strs Arg+. Результаты скрещиваний представлены в таблице.
Трансформирующая ДНК | Частота трансформантов в %
 | Strr Arg- | Strs Arg+ | Strr Arg+
strr arg+ | 6.5 | 6.0 | 0.26
strr arg- + strs arg+ | 5.7 | 4.8 | 0.09

Объясните полученные результаты.

  • № 422. Компетентные клетки Bacillus subtilis, дефектные по генам а, b, с и d трансформировали ДНК из штамма дикого типа. Результаты анализа генотипов у полученных трансформантов представлены ниже как количество трансформантов на 10000 компетентных клеток, обработанных донорной ДНК.
Генотипы трансформантов | Кол-во колоний трансформантов | Генотипы трансформантов | Кол-во колоний трансформантов
а+ | 1021 | a+ c+ | 73
b+ | 1053 | а+ d+ | 62
с+ | 1039 | b+ c+ | 570
d+ | 1087 | b+ d+ | 968
a+ b+ | 69 | с+ d+ | 641

Объясните полученные результаты. Определите порядок расположения генов в хромосоме В. subtilis.

  • № 423. Допустим, что у вас имеется устойчивый к лекарственным препаратам А, В, С и D штамм бактерий № 2 и чувствительный штамм № 1. Для локализации генов можно экстрагировать ДНК из штамма № 2 и добавить ее к штамму № 1. Затем можно высеять обработанные клетки

106

штамма № 1 на агар, содержащий различные комбинации лекарственных препаратов. Предположим, что вы получили следующие результаты:

Лекарственный препарат, добавленный к агару | Число колоний
- | 10000
А | 1156
В | 1148
С | 1161
D | 1139
АВ | 46
АС | 640
AD | 942
ВС | 51
BD | 49
CD | 786

Какие гены сцеплены и в каком порядке они располагаются в молекуле ДНК?

  • *№ 424. С помощью трансформации клеток хромосомной ДНК проведена серия двухфакторных скрещиваний между мутантами Bacillus subtilis, дефектными по разным этапам биосинтеза триптофана (ant, indA, indB, trp) и по биосинтезу гистидина (hisff). Известно, что в хромосоме В. subtilis указанные гены тесно сцеплены. Результаты скрещиваний приведены в таблице (У.Хэйс, 1965).
Скрещивание | Генотип реципиента | Генотип донора | Протототрофные трансформанты, в % от общего кол-ва
1 | trp | indB | 11.8
2 | trp | ant | 43.5
3 | trp | hisH | 26.6
4 | hisH | trp | 19.0
5 | indA | ant | 27.3
6 | indA | hisH | 44.9
7 | indB | hisH | 41.4
8 | ant | hisH | 67.4

Общее количество трансформантов для каждого скрещивания подсчитывали на минимальной среде с добавлением вещества, необходимого для pocтa клеток донорного штамма, например в скрещивании 1 это индол, а в скрещивании 3 - гистидин.

Определите порядок генов биосинтеза триптофана относительно гена hisff в хромосоме В. subtilis.

107

  • № 425. При отборе прототрофных рекомбинантов, полученных с помощью общей трансдукции, на поверхности селективной среды можно увидеть под микроскопом микроколонии, в численном отношении значительно превосходящие крупные колонии трансдуктантов. Объясните природу этих микроколоний.
  • № 426. Гены изолейцин-валинового оперона у Salmonella typhimurium котрансдуцируются с hisR- регуляторным геном биосинтеза гистидина, мутации которого приводят к формированию шероховатых колоний на среде, содержащей высокую концентрацию глюкозы. С помощью фага Р22 проведены трансдукционные скрещивания, в которых в качестве донора использовали мутант HisR-, а в качестве реципиентов мутанты IlvA- и IlvC-. Среди отобранных на соответствующей селективной среде рекомбинантов IlvA+ оказалось около 5% мутантов HisR-, а среди IlvC+ было 0.8% HisR- (по данным J.R.Roth K.E.Sanderson, 1966). Определите последовательность анализируемых генов в хромосоме сальмонеллы.
  • *№ 427. В эксперименте по трансдукции у Escherichia coli, осуществляемой фагом Р1, в качестве донора использовали прототрофный штамм, устойчивый к азиду натрия (Aziг), а в качестве реципиента штамм Leu- Thr- Azis (ауксотроф по лейцину и по треонину, чувствителен к азиду). Обработанные фаголизатом реципиентные клетки высевали на селективные среды для отбора определенных типов рекомбинантов: Leu+, Thr+ и Leu+ Thr+. У выросших колоний рекомбинантов анализировали неселективные маркеры. Среди трансдуктантов Leu+ оказалось Azir - 48% и Thr+ - 2%. Среди Thr+ не было ни одного клона Azir, a Leu+ - 3%. Ни один из редких клонов Leu+ Thr+ не был Azir. Какие среды были использованы для отбора и анализа трансдуктантов? Определите порядок изученных маркеров в хромосоме Е. coli. Оцените размер генома фага Р1.
  • № 428. В эксперименте по трансдукции у Escherichia coli, осуществляемой фагом Р1, в качестве донора использовали штамм дикого типа, а в качестве реципиента - штамм Ara- Leu- Thr- (не способен использовать арабинозу в качестве источника углерода, ауксотроф по лейцину и по треонину). Обработанные фаголизатом реципиентные клетки высевали на селективную среду, содержащую арабинозу в качестве единственного источника углерода, а также лейцин и треонин. Выросшие на этой среде колонии перепечатывали на следующие минимальные среды: (1) с добавлением лейцина, (2) с добавлением треонина и (3) без добавок.

Оказалось, что 69% трансдуктантов растут на среде с лейцином, 6% трансдуктантов - на среде с треонином и ни один не растет на минимальной среде без добавок. Каков генотип исходных и выросших на двух первых диагностических средах трансдуктантов? Какой генотип клонов вы ожидали получить на минимальной среде без добавок? Установите порядок маркеров на карте. С каким из крайних генов более тесно сцеплен средний ген? Оцените размер генома фага Р1.

108

Образцы решения задач
(Раздел 6)

Для решения задач этого раздела необходимо иметь элементарные представления о генетической номенклатуре у бактерий. Все генотипические символы выделяются курсивом. Каждый локус или ген обозначается тремя малыми буквами. Разные локусы, мутации в которых приводят к одинаковому фенотипу, снабжаются различными заглавными буквами, например гены, контролирующие биосинтез пролина обозначаются как рrоА, рrоВ, рrоС и т.д. Также обозначаются и мутантные аллели генов. Разные мутантные аллели одного гена отличаются номерами: proA1, рrоА2, ... рrоА127 и т.д. При выделении новой мутации, когда еще неизвестно, к какому гену она относится, ее серийный номер пишут через дефис, который заменяет заглавную букву: pro-33, рrо-57 и т.д. Аллели дикого типа снабжаются надстрочным знаком "+": рrоА+, рrоВ+. Для обозначения фенотипов используют те же трехбуквенные символы, но с первой заглавной буквой и без курсива, без буквенных обозначений локусов и без серийных номеров аллелей. Нормальный фенотип обозначается надстрочным знаком "+", мутантный - знаком "-". Таким образом фенотип, обусловленный любой мутацией по биосинтезу пролина обозначается одним символом Рrо-, нормальный фенотип - символом Pro+.

Если картируется определенный ген, например рrоА, а не рrоВ или рrоС, для записи скрещивания используют генотипические символы. Но они неудобны, когда в скрещивании участвуют маркеры чувствительности-устойчивости, так как по правилам генетической номенклатуры знаки чувствительности (s) и устойчивости (r) можно применять только в фенотипических символах. Например, устойчивость к стрептомицину определяется мутантным аллелем гена rpsL, а чувствительность (на самом деле норма) - аллелем дикого типа rpsL+. Им соответствуют фенотипы Strr и Strs. Очевидно, что в этом случае для записи скрещивания проще пользоваться фенотипическими символами. Поэтому в условиях разных задач применены как генотипические, так и фенотипические обозначения.

Задача № 412. Реципиентный штамм для скрещивания должен иметь генотип F- leuA proA lacZ purE rpsL (нуждается в лейцине, пролине, не способен использовать лактозу в качестве источника углерода, нуждается в пурине (аденине), устойчив к стрептомицину - Strr). Для элиминации прототрофных клеток донора целесообразно использовать стрептомицин, так как донорный маркер rpsL+ (Strs) (72 мин.) практически не передается в реципиентные клетки штаммом HfrH.

Среды для обнаружения рекомбинантов готовят на основе минимальной среды с добавлением стрептомицина. В среду для выявления клонов рекомбинанта Leu+ надо внести пролин и аденин, для рекомбинанта Pro+ -

109

лейцин и аденин, для Pur+ - лейцин и пролин. Среда для обнаружения Lac+ должна содержать лактозу в качестве единственного источника углерода и все вещества, в которых нуждается реципиентный штамм, то есть лейцин, пролин и аденин.

Рекомбинанты можно отбирать двумя способами: 1) часто проводят отбор по самому проксимальному из изучаемых маркеров (если это уже известно), и затем у полученных рекомбинантов производят анализ остальных маркеров, которые будут выступать в качестве неселективных; 2) можно высевать пробы из конъюгационной смеси на селективные среды для отбора всех типов рекомбинантов одновременно. Оба способа дают сходные результаты.

Предполагаемый график кинетики появления рекомбинантов для анализа по первому способу имеет следующий вид:

Кинетика появления рекомбинантов в скрещивании
HfrH × F-leuA proA lacZ purE rpsL

продолжительность конъюгации (мин)

Точка пересечения кривой, изображающей кинетику появления рекомбинанта, с осью абсцисс указывает время переноса соответствующего гена данным штаммом Hfr. Именно эта величина используется для картирования гена. Из-за асинхронности формирования конъюгирующих пар частота рекомбинанта возрастает во времени, но затем выходит на плато. Уровни этих плато для разных рекомбинантов тем ниже, чем дальше отстоят соответствующие гены от точки начала переноса хромосомы (О) данным донорным штаммом. Это объясняется спонтанными разрывами конъюгирующих пар, происходящими помимо прерываний скрещивания, производимых экспериментатором. Чем более удален донорный маркер от точки О, тем больше разрывов произойдет до того, как он войдет в реципиентную клетку.

Задача № 419. Для анализа генотипов рекомбинантов Аrа+ Strr следует использовать две синтетические среды (обе содержат глюкозу в качестве

110

источника углерода и стрептомицин): одна с добавлением лейцина (без изолейцина и валина), вторая с добавлением изолейцина и валина (без лейцина). В этом скрещивании донорный маркер аrаА+ передавался реципиентам последним, следовательно, маркеры leuA+ и ilvH+ обязательно вошли в реципиентные клетки. Из-за малых расстояний между генами метод прерывания конъюгации для определения последовательности их расположения непригоден. Необходимо картировать гены по частотам рекомбинации между ними. Здесь полезно представить два возможных порядка расположения генов схематически (верхняя линия соответствует фрагменту донорной ДНК, стрелка указывает направление передачи хромосомы; нижняя линия изображает участок хромосомы реципиента):

Рекомбинация между линейным фрагментом донорной ДНК и кольцевой хромосомой реципиента осуществляется путем парных обменов. Из приведенной в условии таблицы очевидно резкое преобладание рекомбинантов 1-го типа- Ara+ Ilv+ Leu+, для появления которого необходимы два кроссинговера, произошедших где-то по обе стороны вне участка хромосомы, несущего эти гены.

Известно также, что при конъюгации у Е. coli кроссинговер происходит наиболее эффективно на концах донорного фрагмента.

Рекомбинанты 4-го типа, Ага+ Ilv- Leu- также возникают в результате одной пары обменов, но один из них происходит в узком отрезке между изучаемыми генами, что снижает частоту этих рекомбинантов.

Для образования рекомбинантов 2-го типа - Ara+ Ilv+ Leu- при порядке генов, представленном на левой схеме, необходимы 4 обмена, а по правой схеме - только 2 обмена. Четыре кроссинговера одновременно - событие более редкое, чем два. Тот факт, что в проведенном эксперименте рекомбинанты 2-го типа отсутствуют, свидетельствует в пользу левой схемы.

111

Для возникновения рекомбинантов 3-го типа, Ara+ Ilv- Leu+, наоборот, необходимы 2 обмена по левой схеме и 4 по правой.

Частота этих рекомбинантов сравнима с таковой для 4-го типа, что подтверждает правильность левой схемы.

Определим расстояния между генами в условных рекомбинационных единицах (%). В результате кроссинговера между генами аrаА и ilvH возникают рекомбинанты Аrа+ Ilv- (5+7). Следовательно, расстояние между аrаА и ilvH = (5 + 7) × 100/370 = 3.2%. Аналогичным образом, расстояние между аrаА и leuA = 7 × 100/370 = 1.9%, между ilvH и leuA = 5 х 100/370 = 1.3%. Эти расчеты также доказывают порядок генов, приведенный в левой схеме. Вывод - карта исследуемого участка хромосомы Е. coli.

аrаА 1.9 leuA 1.3 ilvH

Задача № 424. Наличие котрансформации подтверждает оговоренное в условии сцепление приведенных в таблице генов. Очевидно также, что протототрофные рекомбинанты между различными мутантами по биосинтезу триптофана могут возникнуть только в результате кроссинговера между сайтами мутаций. Второй кроссинговер, необходимый для интеграции донорного фрагмента в реципиентную хромосому, должен произойти где-то в другом месте, в зависимости от взаиморасположения маркеров донора и реципиента. Например, если предположить, что схема расположения маркеров для скрещивания 1 имеет следующий вид:

донор
участок кроссинговеров
реципиент

то первый кроссинговер должен произойти в узком участке 2 между indB и trp, а второй - где-то в широком участке 3 справа от trp (его ширина ограничивается размером донорного фрагмента).

В такой системе доля прототрофных рекомбинантов определяется частотой кроссинговера между сайтами мутаций и служит мерой расстояния

112

между ними. Сопоставив расстояния между мутациями попарно, получим карту исследуемого участка хромосомы Bacillus subtilis. Наибольшая частота кроссинговера (67,4 %) наблюдается между ant и his, они являются крайними на карте. Далее следует располагать картируемые гены по отношению к his, который чаще представлен в скрещиваниях, чем ant. Судя по данным таблицы, ближайшим к гену his является ген trp (19 и 26,6%, возьмем среднее значение 22,8%). Далее располагаются indB (41,4%) и indA (44,9 %). Расстояние между indA и indB можно определить по разнице их расстояний от his: 44,9- 41,4 = 3,5. В целом карта имеет следующий вид:

ant |  | indA |  | indB |  | trp |  | his
 | 27,3 |  | 3,9 |  | 11,8 |  | 22,8 |

Обратите внимание на то, что при схеме постановки скрещиваний, использованной в этой задаче, неприемлем способ оценки сцепления генов по частотам их котрансформации (как в задаче № 422).

Задача № 427. В этом эксперименте для отбора трансдуктантов Leu+ использовали минимальную среду с добавлением треонина, для отбора трансдуктантов Thr+ - минимальную среду с добавлением лейцина, трансдуктантов Thr+ Leu+ - минимальную среду без добавок. На карте хромосомы E.coli, полученной методом прерывания конъюгации гены thr-оперона занимают положение 0, принятое за начало отсчета, а гены leu-оперона и локус устойчивости к азиду натрия находятся на 2-ой мин. Метод прерывания конъюгации недостаточно чувствителен, чтобы определить расстояние между локусами leu и azi и порядок их расположения на карте. Степень сцепления генов можно оценивать по частоте их котрансдукции. Тот результат, что среди трансдуктантов Leu+ оказалось 48% Azir, а среди Thr+ не было ни одного Azir, свидетельствует, что локус azi расположен ближе к генам thr-оперона, чем к генам thr-оперона и дистальнее, то есть несколько более удален от thr, чем leu. Только 3% рекомбинантов Thr+ унаследовали также маркер leu+, следовательно, оба локуса удалены друг от друга настолько, что редко оказываются в одном трансдуцирующем фрагменте, вмещающемся в частицу фага P1 Но так как такие события в принципе происходят, можно заключить, что размер трансдуцирующего фрагмента примерно совпадает с расстоянием между генами thr и leu. Благодаря тому, что среди трансдуктантов Thr+ не было ни одного с фенотипом Azir, можно уточнить размер трансдуцирующего фрагмента: он соответствует расстоянию между между thr и отстоящим от него на 2 мин сайтом, расположенным между leu и azi. 2 мин карты E.coli составляют 1/50 длины хромосомы, то есть ~ 64 т.п.н. (исходя из размера хромосомы 3.2 миллиона п.н.). Размер трансдуцирующего фрагмента равен размеру генома несущего его бактериофага.

113


Раздел 7
СТРУКТУРА И ФУНКЦИЯ ГЕНА

  • *№ 429. На схеме представлена карта 7 делеций, использованных С. Бензером для картирования района rII генома бактериофага Т4. Делеций изображены горизонтальными линиями.
Карта района rII
Карта района rII

Семь точковых мутантов а, b, с, d, e, f, g скрестили попарно с каждым делеционным мутантом. Результаты скрещивания представлены в таблице:

Делеция | Точковый мутант
 | а | b | с | d | е | f | g
1. (r272) | - | - | - | - | - | - | -
2. (r1241) | - | - | - | - | + | - | -
3. (rJ3) | - | - | + | - | + | - | -
4. (rPT1) | + | - | + | - | + | - | -
5. (rРВ242) | + | - | + | - | + | - | +
6. (rA105) | + | - | + | - | + | + | +
7. (r638) | + | - | + | + | + | + | +

Появление в результате скрещиваний рекомбинантов дикого типа обозначено знаком "+", их отсутствие - знаком "-".

Определите порядок расположения точковых мутаций на карте района rII.

114

  • № 430. На схеме представлена карта 7 делеций, использованных С. Бензером для картирования района rII генома бактериофага Т4. Делеций изображены горизонтальными линиями.
Карта района rII
Карта района rII

Семь точковых мутантов а, b, с, d, e, f, g скрестили попарно с каждым делеционным мутантом. Результаты скрещивания представлены в таблице:

Делеция | Точковый мутант
 | а | b | с | d | е | f | g
1. (r1272) | - | - | - | - | - | - | -
2. (r1241) | + | - | - | - | - | - | -
3. (rJ3) | + | - | + | - | - | - | -
4. (rPT1) | + | + | + | - | - | - | -
5. (rРВ242) | + | + | + | - | + | - | -
6. (rA105) | + | + | + | - | + | - | +
7. (r638) | + | + | + | + | + | - | +

Появление в результате скрещиваний рекомбинантов дикого типа обозначено знаком "+", их отсутствие - знаком "-".

Определите порядок расположения мутаций на карте района rII.

  • № 431. Делеция r1589 - одна из 47 "малых" делеций, использованных С. Бензером для картирования района rII хромосомы бактериофага Т4,

115

захватывает участок в сегменте А5 гена rIIA. Карта этого участка и прилегающих к нему соседних участков имеет следующий вид:

Результаты скрещивания делеционного мутанта г 1589 с точковыми мутантами представлены в таблице:

Точковый мутант: | АР34 | 1023 | NT92 | Е18 | r795 | r33 | r21
r1589 | + | + | + | - | - | - | +

Возникновение рекомбинантов дикого типа в результате скрещиваний обозначено знаком "+", их отсутствие - знаком "- ".

Локализуйте делецию на генетической карте сегмента A5 района rII.

  • № 432. Шесть гаплоидных штаммов дрожжей, ауксотрофных по лизину, изучены в тесте на комплементарность с гаплоидными тестерными штаммами противоположного типа спаривания, ауксотрофными по разным генам биосинтеза лизина (LYS2, LYS4, LYS5, LYS7). Результаты теста приведены в таблице:
 | Исследуемые мутанты:
Тестеры: | 1 | 2 | 3 | 4 | 5 | 6
Iys2 | + | + | + | - | + | -
Iys4 | - | + | + | + | + | +
lys5 | + | + | - | + | + | +
Iys7 | + | + | + | + | - | +

"+" - рост диплоидного гибрида на минимальной среде без лизина, "-" - отсутствие роста.

Установите принадлежность мутаций к определенным LYS-генам.

  • *№ 433. В таблице представлены результаты теста на комплементарность для 7 рецессивных точковых мутаций:

116

"+" - комплементация мутаций, "-" - отсутствие комплементации. Пустая клетка - данную комбинацию мутаций не тестировали.

По результатам теста распределите мутации по генам и определите количество генов.

  • № 434. В таблице представлены результаты теста на комплементарность для 7 рецессивных точковых мутаций:

"+" - комплементация мутаций, "-" - отсутствие комплементации. Пустая клетка - данную комбинацию мутаций не тестировали.

По результатам теста распределите мутации по генам и определите количество генов.

117

  • № 435. В таблице представлены результаты теста на комплементарность для 7 рецессивных точковых мутаций:

"+" - комплементация мутаций, "-" - отсутствие комплементации. Пустая клетка - данную комбинацию мутаций не тестировали.

По результатам теста распределите мутации по генам и определите количество генов.

  • *№ 436. В таблице представлены результаты теста на комплементарность для 7 рецессивных точковых мутаций, относящихся к трем разным генам.

"+" - комплементация мутаций, "-" - отсутствие комплементации. Пустая клетка - данную комбинацию мутаций не тестировали. Распределите мутации по трем генам.

118

  • № 437. Объясните результаты анализа рецессивных мутаций a1, a2 и а3 в функциональном тесте на аллелизм.

Фенотип: нормальный мутантный мутантный

  • № 438. Получены различные мутанты Escherichia coli, нуждающиеся в аспарагиновой кислоте, треонине и метионине. Характеристики мутантов приведены в таблице:
Мутант | Нуждается в метаболите: |  |  |  |  |  | Накапливает метаболит:
 | аспарагиновая к-та | гомосерин | гомосеринфосфат | треонин | гомоцистеин | метионин
aspA | + | - | - | - | - | - | фумаровая к-та
metA | - | - | - | - | + | + | гомосерин
metH | - | - | - | - | - | + | гомоцистеин
thrC | - | - | - | + | - | - | гомосеринфосфат
thrB | - | - | + | + | - | - | гомосерин
thrA | - | + | + | + | - | - | аспарагиновая к-та

Знак "+" означает рост на минимальной среде с добавлением соответствующего метаболита, "-" - отсутствие роста.

Определите последовательность этапов биосинтеза соответствующих аминокислот и расположите гены в порядке контролируемых ими этапов.

  • *№ 439. У Bacillus subtilis получены ауксотрофные мутанты, дефектные по различным этапам биосинтеза триптофана. Характеристики мутантов приведены в таблице:

119

Мутант | Рост на минимальной среде с добавлением метаболита: |  |  |  | Накапливает метаболит:
 | антраниловая к-та | КФАДРФ1 | индол | триптофан
trpA | - | - | - | + | индол-3-глицерофосфат
trpC | - | - | + | + | КФАДРФ
trpD | - | + | + | + | антраниловая к-та
trpE | + | + | + | + | хоризмовая к-та

Знак "+" обозначает рост клеток на соответствующей среде, "-" - отсутствие роста.

Определите последовательность стадий биосинтеза триптофана и расположите гены в порядке контролируемых ими этапов.

Образцы решения задач
(Раздел 7)

Задача № 429. Подход к решению задачи основан на том, что рекомбинант дикого типа между точковой мутацией и делецией может образоваться только в том случае, если они не перекрываются на генетической карте. Если провести проекции концов 7 делеций на карту, то они разделят последнюю на 6 сегментов в гене А и на ген В. Если точковая мутация рекомбинирует только с несколькими делециями, то она локализуется в сегменте, расположенном слева от самой протяженной из этих делеций.

Решение

  1. Мутация а рекомбинирует с делециями 4-7, но не с делециями 1-3. Следовательно, она локализована в сегменте A3.
  2. Мутация b не рекомбинирует ни с одной из делеций в гене А, Следовательно, она расположена в гене В.
  3. Мутация с не рекомбинирует с делециями 1 и 2, но рекомбинирует с остальными. Следовательно, она локализована в сегменте А2.
  4. Мутация d рекомбинирует только с делецией 7, следовательно она в сегменте А6.
  5. Мутация е не рекомбинирует только с делецией 1, следовательно она в сегменте А1.
  6. Мутация f не рекомбинирует с 1-5 и рекомбинирует с 6 и 7, располагаем ее в сегменте А5.

120

  7. Мутация g не рекомбинирует с 1-4 и рекомбинирует с 5-7. Локализуем ее в сегменте А4.

Таким образом, карта района rII хромосомы фага Т4 выглядит следующим образом:

Задача №433. 1) Мутация a1 некомплементарна мутации а2, следовательно, обе мутации аллельны и принадлежат к одному гену (обозначим его как ген A1). Мутация а2 некомплементарна также и мутации а6, значит а6 также относится к гену А1. 2) Мутация а7 некомплементарна а4, а а4 некомплементарна а3, все три мутации находятся в одном гене А2. 3) Мутация а5 комплементарна и а4 (ген А2) и а6 (ген А1), следовательно она представляет третий ген - A3.

Вывод: исследованные мутации локализованы в трех генах следующим образом (скобки указывают, что порядок расположения заключенных в них мутаций на карте гена не установлен):

ген А1 | ген А2 | ген A3
(a1, a2, а6) | (а3, а4, а7) | а5

Задача № 436. Обозначим три оговоренных в условии гена как A1, A2 и A3. По этим генам распределим мутации. 1) Мутации a1 и а4 относятся к одному гену (аллельны), так как они не комплементируют.То же относится и к паре мутаций а4 и а6. Следовательно, a1, a4 и а6 относятся к одному гену- A1. 2) Мутации a1 и а2 находятся в разных генах, так они комплементарны. Можно полагать, что а2 расположена в другом гене, А2.

ген А1 | ген А2 | ген A3
(a1 a4 а6) | а2 |
  • 3) Мутации а2 и а3 комплементируют, то есть относятся к разным генам, то же можно сказать о паре мутаций а3 и а4. Это означает, что а3 не принадлежит ни к гену А1, ни к гену А2 и, следовательно может быть отнесена к третьему гену - A3.
ген А1 | ген А2 | ген A3
(a1 a4 а6) | а2 | а3
  • 4) Мутация а5 комплементарна a1 (ген А1) и а3 (ген A3), следовательно не локализуется ни в одном из этих генов. Остается отнести ее к гену А2.

121

ген А1 | ген А2 | ген A3
(a1 a4 а6) | (а2 a5) | а3
  • 5) Мутация а7 не находится ни в гене А1 (так как она комплементарна а6), ни в гене А2 (комплементарна a5). Следовательно, она локализуется в гене A3.

Вывод: семь мутаций локализованы в трех генах следующим образом (скобки указывают, что порядок заключенных в них мутаций на карте гена не установлен):

ген А1 | ген А2 | ген A3
(a1 а4 а6) | (а2 а5) | (а3 а7)

Задача № 439. При решении следует исходить из известного факта: если исследуемый мутант растет на минимальной синтетической среде только при условии внесения в нее определенного метаболита, то у него блокирован какой-то этап метаболической цепи перед биосинтезом этого метаболита, то есть метаболит занимает в цепи биосинтеза место после мутационного блока. Другие, более ранние предшественники, находящиеся в метаболической цепи перед блоком, не могут обеспечить рост мутанта. С другой стороны, если мутант накапливает определенный метаболит, то у него блокирован этап цепи биосинтеза сразу после накапливаемого метаболита.

  1. Мутант trpE растет при добавлении в среду любого из приведенных в условии метаболитов и при этом накапливает хоризмовую кислоту, следовательно, у него блокирован ранний этап до биосинтеза этих метаболитов, но непосредственно после хоризмовой кислоты.
  2. Мутант trpD способен использовать все метаболиты, кроме антраниловой кислоты, и накапливает в среде последнюю. Это означает, что мутационный блок располагается сразу после синтеза антраниловой кислоты, а антраниловая кислота в цепи биосинтеза находится после хоризмовой, но перед КФАДРФ, индолом и триптофаном.
  3. Мутант trpC не способен использовать для своего роста антраниловую кислоту и КФАДРФ и накапливает последний. Следовательно, мутация trpC прерывает цепь биосинтеза сразу после КФАДРФ, а сам КФАДРФ находится в цепи после антраниловой кислоты, но перед индолом и триптофаном.
  4. Мутант trpA растет только на среде с триптофаном и накапливает индол-3-глицерофосфат. Можно заключить, что цепь биосинтеза у него блокирована на позднем этапе между индол-3-глицерофосфатом и триптофаном. Очевидно также, что индол-3-глицерофосфат синтезируется после индола: мутант trpA не растет на среде с индолом, то есть блок находится где-то после индола, но накапливает индол-3-глицерофосфат, то

122

есть блок идентифицируется непосредственно после индол-3-глицерофосфата.

Таким образом, последовательность метаболитов в цепи биосинтеза триптофана следующая: хоризмовая кислота → антраниловая кислота → КФАДРФ → индол → индол-3-глицерофосфат → триптофан. Порядок генов, контролирующих последовательные этапы биосинтеза триптофана (не путать его с генетической картой!): trpE → trpD → trpC → trpA.

123

1 КФАДРФ - енол -1 - (о - карбоксифениламино) - 1 - дезоксирибулозофосфат.


Раздел 8
НАСЛЕДОВАНИЕ ПРИ ПОЛИПЛОИДИИ

  • № 440. Какое соотношение фенотипов вы ожидаете получить в потомстве, полученном при самоопылении автотетраплоида ААааВВbb, если имеет место независимое наследование, полное доминирование по обоим генам и случайное хромосомное расщепление?
  • № 441. Какое соотношение фенотипов вы ожидаете получить в потомстве, полученном при самоопылении автотетраплоида AAaaBbbb, если имеет место независимое наследование, полное доминирование по обоим генам и случайное хромосомное расщепление?
  • *№ 442. Какие фенотипы и в каком соотношении могут возникнуть при реципрокных скрещиваниях двух трисомиков Ааа и ААа при условии полного доминирования; следует учитывать, что у отцовских растений жизнеспособны только гаплоидные гаметы.
  • № 443. Какие фенотипы и в каком соотношении могут возникнуть при реципрокных скрещиваниях трисомиков с генотипом ААа при условии полного доминирования; следует учитывать, что у отцовских растений жизнеспособны только гаплоидные гаметы.
  • № 444. У дрозофилы встречаются жизнеспособные трисомики по IV хромосоме. Самка с нормально развитыми глазами, трисомик по IV хромосоме с генотипом ААа, скрещивается с безглазым самцом с генотипом аа. Какое потомство получится от этого скрещивания?
  • № 445. Скрещиваются два автотетраплоидных растения львиного зева с генотипами АААА и аааа. Определите окраску цветка в F1 и расщепление по фенотипу в F2, если имеет место кумулятивное действие аллелей и случайное хромосомное расщепление. АААА - темно-красная окраска цветка, АААа - красная, ААаа - светло-красная, Аааа - розовая и аааа - белая.
  • № 446. Укажите ожидаемые соотношения гено- и фенотипов в потомстве от следующих реципрокных скрещиваний диплоидов кукурузы с трисомиками при условии доминирования красной окраски зерна над белой: ♀Ааа × ♂аа, ♀аа × ♂Ааа, ♀Ааа × ♂Аа, ♀Аа × ♂Ааа, ♀ААа × ♂Аа, ♀Аа × ♂ААа (у отцовских растений жизнеспособны только гаплоидные гаметы).

123

  • № 447. Какое соотношение фенотипов вы ожидаете получить от скрещивания автотетраплоида ААаа с диплоидом Аа при условии полного доминирования и случайного хромосомного расщепления у полиплоида?
  • *№ 448. Какое соотношение генотипов и фенотипов вы ожидаете получить от скрещивания автотетраплоидов с генотипом ААаа, если имеет место полное доминирование и случайное хромосомное расщепление?
  • № 449. Какое соотношение фенотипов вы ожидаете получить в потомстве от скрещивания автотетраплоидов с генотипами АААа и Аааа, если имеет место кумулятивное действие аллелей и случайное хромосомное расщепление?
  • № 450. В каком поколении и с какой вероятностью появятся белоцветковые растения от скрещивания тетраплоидных гомозиготных пурпурноцветкового и белоцветкового растений дурмана при условии полного доминирования и случайного хромосомного расщепления?
  • № 451. При скрещивании тетраплоидных растений дурмана с пурпурными цветками в F1 было получено 3226 растений с пурпурными и 107 с белыми цветками. Объясните расщепление и определите генотипы исходных растений.
  • № 452. При скрещивании тетраплоидных растений дурмана с пурпурными цветками в F1 получили 396 растений с пурпурными и 40 с белыми цветками. Объясните расщепление и определите генотипы исходных растений.
  • № 453. Какое потомство по окраске плодов должно получиться при самоопылении тетраплоидного растения томата с розовыми плодами с генотипом ААаа, при случайном хромосомном расщеплении и кумулятивном действии аллелей? АААА - темно-красная окраска, АААа - красная, ААаа - розовая, Аааа - светло-розовая и аааа - белая.

Образцы решения задач
(Раздел 8)

Задача № 442.

Прямое скрещивание: ♀ Ааа × ♂ ААа.

Материнское растение может образовать четыре, а отцовское - два типа гамет в следующем соотношении:

 | ♀
♂ |
2Аа 2а А аа
2А | 4ААа | 4Аа | 2АА | 2Ааа
а | 2Ааа | 2аа | Аа | ааа

Соотношение фенотипов в потомстве: 17А : 1а.

124

Обратное скрещивание: ♀ ААа × ♂ Ааа.

Материнское растение может образовать четыре, а отцовское - два типа гамет в следующем соотношении:

 | ♀
♂ |
2Аа 2А АА а
2аа | 4Аааа | 4Ааа | 2ААаа | 2ааа
А | 2ААа | 2АА | ААА | Аа

Соотношение фенотипов в потомстве: 8А : 1а.

Задача № 448.

При случайном хромосомном расщеплении тетраплоиды с генотипом Аааа могут дать три типа гамет в соотношении: 1 АА : 1аа : 4Аа. Следовательно, в потомстве от скрещивания таких особей должно произойти следующее расщепление:

гаметы
г
а
м
е
т
ы
 | ♀
♂ |
АА 4Аа аа
АА | АААА | 4АААа | ААаа
4Аа | 4АААа | 16ААаа | 4Аааа
аа | ААаа | 4Аааа | аааа

Соотношение фенотипов в расщеплении при условии полного доминирования: 35А : 1а; соотношение генотипов: 1АААА : 8АААа : 18Аааа : 8Аааа : 1aaaa.

125


Раздел 9
ГЕНЕТИКА ПОПУЛЯЦИЙ

  • № 454. В популяции 16% людей имеют группу крови N. Определите долю лиц с группами крови М и MN в этой популяции при условии панмиксии.
  • № 455. Популяция состоит из трех генотипов - АА, Аа и аа в соотношении 1/4:1/2:1/4. В каком соотношении в двух следующих поколениях будут представлены эти генотипы при условии самоопыления?
  • № 456. В популяции, состоящей из 100 млн. людей, 40 тысяч поражено заболеванием, вызываемым рецессивным геном. Если этим лицам воспрепятствовать в воспроизведении потомства и если численность популяции не изменится, то сколько больных будет в следующем поколении?

125

  • № 457. Из 84 тыс. детей, родившихся в течение 10 лет в родильных домах города К., у 210 детей обнаружен патологический рецессивный признак. Популяция этого города отвечает условиям панмиксии и генотипического равновесия для двухаллельной генетической системы. Определите частоту рецессивного аллеля в данной популяции и установите ее генетическую структуру.
  • № 458. По некоторым данным частоты аллелей групп крови системы АВО среди европейского населения представлены в таблице:
Этнические группы | Частоты аллелей
 | IА | IВ | IO
Русские | 0,249 | 0,189 | 0,562
Буряты | 0,165 | 0,277 | 0,558
Англичане | 0,251 | 0,05 | 0,699

Определите процентное соотношение людей с группами крови А, В, АВ и О среди русских, бурятов и англичан.

  • № 459. В популяции людей одного города в период между 1928 и 1942 гг. родилось 26 тыс. детей, из которых 11 были больны талассемией (анемия Кули), наследуемой по рецессивному типу (двухаллельная система). Определите частоту рецессивного аллеля и генотипическую структуру популяции.
  • № 460. Наследственная метгемоглобинемия (повышенное содержание метгемоглобина в крови вследствие дефекта фермента диафоразы) наследуется как рецессивный признак. В популяции эскимосов Аляски болезнь встречается с частотой 0,09%. Определите частоту гетерозигот в популяции.
  • № 461. Фруктозурия, наследуемая по рецессивному типу, встречается в популяции с частотой 7×10-6. Определите частоты аллелей и генотипов в этой популяции. На какое число особей популяции приходится один носитель заболевания?
  • № 462. В популяции встречаемость заболевания, связанного с гомозиготностью по рецессивному гену, составляет 1 на 400 человек. Определите долю носителей заболевания и частоты разных генотипов в этой популяции в допущении двухаллельного механизма генного контроля изучаемого признака.
  • № 463. При определении групп крови в городе обнаружено, что среди 4200 человек 1218 имеет группу крови М, 882 человека - группу N и 2100 - группу MN. Определите частоты аллелей в популяции.
  • № 464. При определении групп крови M-N в трех популяциях были получены следующие результаты:
  1. В популяции белого населения США частоты групп крови составляли: М - 29,16%, N - 21,26%, MN - 49,58%.

126

  2. В популяции эскимосов восточной Гренландии: М - 83,48%, N - 0,88% и MN - 15,64%.
  3. В популяции коренного населения Австралии: М - 3,0%, N - 67,4% и ММ - 29,6%.

Определите частоты аллелей М и N в каждой из трех популяций.

  • № 465. В популяциях Европы частота болезни Тэй-Сакса (детская форма амавротической идиотии), наследуемой по рецессивному типу, составляет 4×10-3. На какое число особей в популяции приходится один носитель?
  • № 466. Из 27312 детей, родившихся в городе, у 32 детей обнаружен патологический рецессивный признак. Определите частоты аллелей в популяции и установите, на какое число новорожденных приходится один носитель заболевания.
  • № 467. Искусственно созданная популяция состоит из 60% гомозигот по аллелю А и 40% гетерозигот. В каком поколении и с какой вероятностью в этой популяции проявится рецессивный ген при условии панмиксии?
  • № 468. В популяции А частота рецессивного аллеля равна 20%, в популяции Б, имеющей такую же численность, частота этого аллеля равна 4%. Каковы будут частоты генотипов, если объединить популяции и в новой популяции будет иметь место панмиксия?
  • № 469. Группа особей состоит из 30 гетерозигот Аа и 1000 гомозигот АА. Определите частоты аллелей А и а в популяции и частоты генотипов в ней в следующем поколении при условии панмиксии.
  • № 470. Определите частоты доминантного и рецессивного аллелей в группе особей, состоящей из 60 гомозигот ВВ и 40 гомозигот bb; в группе, состоящей из 160 особей ВВ и 40 особей bb. Определите частоты генотипов в потомстве этих групп при условии панмиксии.
  • № 471. В одной популяции имеется три генотипа по аутосомному локусу в соотношении 9АА : 6Аа : 1аа. Находится ли данная популяция в состоянии генетического равновесия? Рассчитайте генотипический состав популяции следующего поколения при панмиксии.
  • № 472. Группа состоит из 50% особей генотипа АА и 50% генотипа аа. Какое соотношение генотипов установится в первом и втором поколениях в этой популяции при условии панмиксии?
  • № 473. Четыре искусственно созданные группы особей имеют следующие частоты генотипов:
  1. 60% АА и 40% аа;
  2. 40% АА, 40% Аа и 20% аа;
  3. 30% АА, 60% Аа и 10% аа;
  4. 20% АА и 80% аа.

Определите соотношение генотипов АА, Аа и аа в первом поколении в каждой группе при условии панмиксии.

127

  • № 474. При изучении панмиктической популяции было установлено, что гомозиготы по рецессивным аллелям а, b, с, е и k встречаются в популяции со следующей частотой: аа - 1%, bb - 0,1%, cc - 0,01%, ее - 0,001% и kk - 0,0001%. Определите для каждого из пяти генов частоты рецессивного аллеля и гетерозиготных генотипов.
  • № 475. Искусственно созданная популяция состоит из 20 особей с генотипом АА, 1 - с генотипом аа и 40 - с генотипом Аа. Определите соотношение генотипов в F4 в случае панмиксии и при самооплодотворении.
  • № 476. На остров ветром занесло семечко однолетнего самоопыляющегося растения, гетерозиготного по одному гену. Как будет выглядеть растительный покров на острове через три года, если предположить, что все особи выживают, производя одно поколение в год? Какова вероятность нахождения через пять лет растения, идентичного по генотипу с прародительским?
  • № 477. Соотношение гомозиготных опушенных растений ржи (АА) и неопушенных (аа) в выборке 4:1. Определите генетическую структуру первого и третьего поколений от скрещивания этих растений при условии панмиксии.
  • № 478. Какое соотношение зеленых растений и хлорофильных мутантов гороха можно ожидать в пятом поколении от самоопыления гетерозиготного растения? Хлорофильная мутация - рецессивный признак, мутанты жизнеспособны. Горох - строгий самоопылитель.
  • № 479. В опыте в один ящик поместили 30 пар дрозофил с красными глазами и 60 - с ярко-красными глазами, наследуемыми по рецессивному типу. Какое соотношение по окраске глаз вы ожидаете получить в F6 при условии панмиксии и отсутствии мутаций и отбора? Исходные мухи гомозиготны.
  • № 480. В популяции крупного рогатого скота 4169 особей имели красную окраску, 3780 чалую и 756 белую. Определите соотношение аллелей и генотипов в F3 этой популяции при условии панмиксии (чалую окраску имеют особи, гетерозиготные по аллелям красной и белой окрасок).
  • № 481. В популяции мышей в течение одного года родилось 2% альбиносов (рецессивный признак). Определите частоты аллелей и долю гетерозигот в этой популяции при условии панмиксии.
  • № 482. Дж. Нил и У. Шелл (1958) приводят следующие данные о частоте рецессивного гена нечувствительности к фенилтиокарбамиду среди различных групп населения земного шара:
Древнеевропейская . . . . . . . . | 0,50
Кавказская . . . . . . . . . . . . . . . . | 0,65
Негроидная . . . . . . . . . . . . . . . | 0,45

Вычислите частоту встречаемости лиц, чувствительных к фенилтиокарбамиду среди популяций каждой из этих групп (двухаллельная система генного контроля).

128

  • № 483. По системе групп крови MN выделяются три группы крови: MM, MN и NN, определяемые соответственно генотипами LMLM, LMLN, LNLN. В сводке К. Штерна (1965) приведены следующие частоты аллеля LM (%) среди различных групп населения:
Белое население США . . . . . . . . . . . . . . . | 54
Негры США . . . . . . . . . . . . . . . . . . . . . . . . | 53,2
Индейцы США . . . . . . . . . . . . . . . . . . . . . | 77,6
Эскимосы восточной Гренландии . . . . . | 91,3
Айны . . . . . . . . . . . . . . . . . . . . . . . . . . . . . | 43
Австралийские аборигены . . . . . . . . . . . . | 17,8

Определите генетическую структуру указанных популяций.

  • № 484. На одном из островов было отстреляно 10000 лисиц, из них оказалось 9991 рыжая и 9 белых особей. Рыжий цвет доминирует над белым. Определите процентное соотношение рыжих гомозиготных, рыжих гетерозиготных и белых лисиц.
  • № 485. Из 14345 лисиц, изученных Ромашовым и Ильиной, 12 лисиц черные, 678 - промежуточной окраски, а 13655 лисиц - рыжие. Найдите частоты аллелей черной и рыжей окраски меха в популяции лисиц. Соответствуют ли наблюдаемые численности ожидаемым из уравнения Харди-Вайнберга?
  • № 486. В популяции 18% особей имеет группу крови М. Определите, какой процент особей с группами крови N и MN можно ожидать в этой популяции при панмиксии.
  • № 487. Определите, является ли равновесной популяция из 100 человек, в которой люди с группой крови М составляют 33%, MN - 34% и N -33%.
  • № 488. Изолированная популяция состоит из лиц, имеющих группу крови М. В нее вливаются иммигранты, численность которых равна численности коренной популяции. Среди иммигрантов 25% имеют группу крови N. В смешанном населении произошли браки со случайным подбором пар, и в следующем поколении установилось равновесие. Определите доли каждой группы крови системы MN.
  • № 489. Определите, какая из приведенных ниже популяций находится в состоянии равновесия:
а) 100% АА | г) 1% АА, | 96% Аа, | 1% аа
б) 100% аа | д) 32% АА, | 64% Аа, | 4% аа
в) 100% Аа | е) 4% АА, | 32% Аа, | 64% аа

  • № 490. Частота лиц, чувствующих вкус ФТК (фенилтиокарбамида), в одной из популяций составляет 70%. В выделенной группе из 150 человек оказалось 135 человек, ощущающих ФТК. Является ли найденное отклонение от нормы статистически значимым?
  • *№ 491. У тихоокеанского лосося-нерки, Oncorhynchus nerka (Walbaum), методом электрофореза в крахмальном геле обнаружены три генотипа

129

по локусу фосфоглюкомутазы (Pgm) в пропорции 3819АА : 2271АА' : 255А'А'. 1) Оцените частоты аллелей А и А'. 2) Сопоставьте фактические численности генотипов с ожидаемыми из уравнения Харди-Вайнберга. О чем может свидетельствовать обнаруживаемый избыток гетерозигот?

  • № 492. В предположении устойчивого генотипического равновесия под давлением стабилизирующего отбора, определите для распределения в предыдущей задаче приспособленности генотипов (wi), среднюю приспособленность популяции (w) и рассчитайте равновесную частоту
    (рି) аллеля А.
  • № 493. В популяции нерки методом электрофореза в полиакриламидном геле обнаружен полиморфизм в локусе лактатдегидрогеназы (Ldh). Соотношение трех генотипов - 2734СС : 2815СС' : 815С'С'. Сопоставьте фактические численности генотипов с ожидаемыми из уравнения Харди-Вайнберга. Каковы могут быть объяснения обнаруживаемого дефицита гетерозигот?
  • № 494. При исследовании генетической изменчивости в одной и той же популяции по двум полиморфным локусам одновременно обнаруживается принципиально разная картина - избыток гетерозигот в локусе Pgm (задача №491) и дефицит гетерозигот в локусе Ldh (задача № 493). Чем можно объяснить такого рода различия: а) в случае панмиктической популяции, б) в случае подразделенной популяции.
  • № 495. По результатам обследования различных популяций человека по группе крови MN рассчитайте частоты генотипов и аллелей, а также ожидаемое число гетерозиготных индивидуумов в каждой выборке. Проверьте, совпадают ли наблюдаемые и ожидаемые значения для числа гетерозигот в каждой выборке.
Популяции | Число обладателей группы крови
 | М | MN | N | Всего
Эскимосы | 475 | 89 | 5 | 569
Русские | 195 | 215 | 79 | 489
Японцы | 356 | 519 | 225 | 1100
Египтяне | 140 | 245 | 117 | 502
Папуасы | 14 | 48 | 138 | 200
  • № 496. В одном из родильных домов Копенгагена среди 94075 новорожденных Мёрх насчитал 10 ахондропластических карликов; у 8 из них были здоровые родители. Учитывая, что ахондроплазия наследуется по моногенному доминантному типу, определите частоту мутирования: а) прямым методом; б) непрямым методом [в предположении равновесия между мутационным процессом и отбором и с учетом того, что коэффициент

130

размножения (приспособленности) ахондропластических карликов w = 0,2].

  • № 497. Эффективную численность популяции Ne можно оценить с помощью уравнения

где Nm и Nf - число самцов и самок, потомство от которых образует новое поколение. Если Nm = Nf , то Ne = Nm + Nf; таким образом, эффективная численность популяции Ne обычно меньше суммарной численности самцов и самок. Предположим, что в стаде 100 быков и 400 коров, используемых для получения потомства. Какова эффективная численность популяции? На соседней ферме 500 коров, и все они искусственно осеменяются спермой одного быка. Какова эффективная численность популяции в этом случае?

  • № 498. При сильных отклонениях долей самцов и самок в популяции от равновесного соотношения, её генетически эффективная величина (Ne) (см. № 497) больше зависит от малочисленного пола. Тот же эффект имеет место, если средняя величина Ne оценивается для совокупности популяций, рассеянных по ареалу и отличающихся численностью, или для одной и той же популяции при колебаниях во времени (в поколениях) числа скрещивающихся в ней особей. В случае циклических колебаний на интервале п поколений Ne=Ñ, где [image], т.е. Ne соответствует гармонической средней. Рассчитайте Ñ для пяти поколений одной популяции при значениях Ni, равных 10, 102, 103, 104 и 105 особей.
  • № 499. В исходном поколении (t0) популяции гетерозиготность (H0) по одному диаллельному локусу равна 0,5. Какова будет частота гетерозигот в 10-м поколении, если эффективная численность популяции (Ne), равная 20 особям, предполагается стабильной во времени, а давление отбора отсутствует.
  • № 500. Альбинизм у человека контролируется рецессивным аллелем диаллельного локуса (А, а). Частота встречаемости альбиносов в европейском населении ≈ 1 : 17000. Определите частоту гетерозигот в этой популяции при допущении равновесия Харди-Вайнберга.
  • № 501. Генетическое сходство (I) и генетическое расстояние (D) между популяциями X и Y можно определить по формулам М. Ней. Согласно одному из таких приемов, идентичность аллельных генов (т.е. гомозиготность)

131

в двух популяциях для j-локуса [image] где xi и yi - частоты i-го аллеля в популяциях X и Y, соответственно. Для совокупности локусов обобщенная генетическая идентичность выборок [image] - арифметические средние по всем локусам, т.е. , где m - число аллелей. D = -In I.

Рассчитайте величины I и D для двух популяций, изученных по трем независимым двухаллельным полиморфным генам:

  • Локус 1: в обеих популяциях фиксирован один и тот же аллель, т.е. x1 = 1; y1 = 1.
  • Локус 2: в популяциях фиксированы альтернативные аллели, т.е. x1 = 1; y1 = 0; x2 = 0; y2 = 1
  • Локус 3: в популяции X соответствующие частоты составляют: x1 = 0,2, x2 = 0,8 (x1 + x2 = 1); в популяции Y- y1 = 0,7, y2 = 0,3 (y1 + y2 = 1).
  • № 502. Как может повлиять структура генофонда на показатели генетического сходства (расстояний) между популяциями, если в выборке изученных локусов преобладают: а) гены, испытывающие давление стабилизирующего отбора? б) гены, испытывающие давление разнообразящего отбора?
  • № 503. Какое соотношение зеленых растений и хлорофильных мутантов гороха можно ожидать в пятом поколении от самоопыления гетерозиготного растения? Хлорофильная недостаточность - рецессивный признак, мутанты жизнеспособны, горох - строгий самоопылитель.
  • № 504. Какие методы оценки эффектов естественного отбора в природных популяциях вы знаете?
  • № 505. В чем суть представлений "нейтралистов" и "селекционистов" о генетической структуре вида? Каковы современные представления о соотношении селективно-нейтральных и адаптивных процессов в дифференциации вида?

132

Образцы решения задач
(Раздел 9)

Задача № 463.

Решение

Поскольку речь идет о системе полиморфизма с кодоминантной экспрессией генов, частота аллелей М и N определяется методом прямого подсчета: рМ = (1218 + 1050)/4200 = 0,54; qN = (882 + 1050)/4200 = 0,46 .

Задачам 500.

Поскольку речь идет о двухаллельной системе с полным доминированием, оценка генных частот возможна лишь путем извлечения корня квадратного из доли гомозигот по рецессивному аллелю в допущении равновесия Харди-Вайнберга (р2 + 2pq + q2 =1). Следовательно, qa = √1/17000 =~ 0,0077; рА = 1 - qa =~ 0,9923, а частота гетерозигот 2pq =~ 0,0153 , т.е. ≈ 1,5%.

Задача № 502.

Надежные оценки генетического сходства (точнее - родства) популяций возможны лишь в том случае, когда средний уровень генетической дифференциации по выборке изучаемых локусов соответствует селективно-нейтральному. Если преобладают гены, испытывающие давление стабилизирующего отбора, генетическое сходство возрастает; если же в выборке изучаемых локусов преобладают испытывающие давление разнообразящего отбора, генетическое сходство популяций уменьшается. Ясно, что в обоих случаях реальная картина межпопуляционных различий искажается.

133


Приложение

134


Приложение № 1

ПРАВИЛО ВЫПИСЫВАНИЯ ГАМЕТ

Число типов гамет определяется по формуле 2n, где n - число генов, представленных в генотипе в гетерозиготном состоянии.

Правило выписывания гамет основано на законе чистоты гамет, согласно которому в каждую гамету попадает один аллель от каждой аллельной пары. Например, если расщепление происходит по трем генам, число возможных типов гамет равно 23 = 8. Следовательно, среди 8 типов гамет, образуемых тригибридом AaBbCcDD, четыре типа будут содержать аллель А, четыре - аллель а:

А | а
А | а
А | а
А | а

По гену В также четыре из 8 гамет получат аллель В, четыре аллель b, которые могут попасть в гамету либо с А, либо с а:

АВ | аВ
АВ | аВ
Аb | ab
Аb | ab

Аллели С и c также будут представлены в гаметах с равной вероятностью в сочетании с аллелями генов А и В:

ABC | aBC
АВс | аВс
АbС | аbС
Abc | abc

По гену D расщепления не происходит, следовательно, во всех гаметах должен быть аллель D. Таким образом, гибрид AaBbCcDD может образовать восемь типов гамет:

ABCD | aBCD
ABcD | aBcD
AbCD | abCD
AbcD | abcD

Если гены не сцеплены (при независимом наследовании), частоты гамет разного типа равновероятны. Если гены сцеплены, образуются те же типы гамет, но частоты их определяются частотами рекомбинации между генами.

135


Приложение № 2

МЕТОД χ2

Известно, что расщепления в скрещиваниях имеют вероятностный характер, поэтому практически всегда в опытах наблюдаются отклонения от теоретически ожидаемого расщепления. Эти отклонения носят случайный характер и в значительной мере зависят от величины выборки. Кроме того, отклонения могут быть следствием нарушения любого из условий менделевского наследования (гибель гамет или зигот определенного генотипа, сцепление генов и т.д.).

Поэтому при анализе расщеплений прежде всего необходимо оценить величину отклонений, их значимость, чтобы понять причину отклонения. Чаще всего для этой цели применяют метод χ2. Суть метода сводится к сопоставлению теоретически рассчитанного на основе нулевой гипотезы (Но) расщепления с опытными данными по всем классам.

Данные опыта и теоретическое ожидание (q) заносятся в таблицу. Далее определяют величину отклонения (d), которую возводят в квадрат (d2), чтобы избежать отрицательных величин. Квадрат отклонения делят на теоретически ожидаемую для каждого класса величину (d2 : q). Сумма этих величин и представляет собой показатель χ2. После этого по таблице Фишера (приложение № 3) с учетом степеней свободы определяют вероятность случайности отклонения (р) (под степенями свободы понимают число классов, которым можно придавать произвольные значения - Серебровский, 1970). Это число на единицу меньше числа классов в расщеплении.

Значения χ2, приведенные в таблице, указывают те границы, до которых полученные значения χ2 остаются с определенной вероятностью в рамках случайных отклонений, т.е. свидетельствуют о соответствии опытных и теоретически ожидаемых данных. Если значения χ2 превышают табличные при соответствующих степенях свободы, то это означает, что отклонение в опыте неслучайно, оно не может быть объяснено причинами статистического характера. Следовательно, нулевая гипотеза должна быть отвергнута. Допустимой границей вероятности в статистике принято считать величину 0,05. Нулевая гипотеза отвергается, если значение χ2 выше того, что дано в графе р = 0,05 при соответствующем числе степеней свободы. Если р > 0,05, нет оснований для отбрасывания гипотезы.

Метод χ2 позволяет установить соответствие опытных и ожидаемых результатов по каждому классу и по всему расщеплению в целом. Следует помнить, что этот метод не применим к значениям, выраженным в относительных числах и процентах, а также к выборкам с числом особей в каком-либо из теоретических классов меньше пяти. Оценка отклонения по критерию χ2 не утверждает гипотезу, но на ее основе отвергают ложные гипотезы, если отклонение значимо, т.е. нет соответствия между опытными и теоретически рассчитанными величинами.

Поясним это на примере.

136

Задача № 237. Куры. Наследование окраски оперения

Скрестив кур с белым и черным оперением, в первом поколении получили только белых цыплят, а во втором - 56 белых и 14 черных. Повторив опыт, во втором поколении получили 163 белых и 37 черных цыплят. Объяснить расщепления. Как наследуется белая и черная окраска оперения у кур, использованных в скрещиваниях? Каковы генотипы исходных особей? Чем можно объяснить разницу между первым и вторым опытами? Как проверить правильность вашего предположения?

Решение

В F1 единообразие -
P гомозиготны

Н0: расщепление 3:1, моногенное наследование.

Величина одного класса в расщеплении: 70 : 4 = 17,5.

Расщепление в опыте: 56 : 17,5 = 3,2; 14 : 17,5 = 0,8, т.е. ∼3:1

(χ2 = 0,93, р > 0,50). Н0 не отвергается.

Единообразие в F1 подтверждает гомозиготность исходных птиц. Поскольку в этом скрещивании использовали тех же птиц, что и в опыте I, проверяем по χ2 уже предложенную гипотезу о моногенном наследовании с расщеплением 3:1 (χ2 = 4,5, р > 0,02). Н0 - отвергается!

Предлагаем другую гипотезу (Н02) - расщепление идет по двум несцепленным генам. Тогда величина одного класса в расщеплении: 200 : 16 = 12,5. Расщепление в опыте: 163 : 12,5 = 13, 37 : 12,5 = 2,9, т.е. ∼ 13:3. χ2 = 0,007, р > 0,90. Н02 не отвергается.

  • 3) Проверка по χ2 гипотезы Н02 в опыте I:

F2 : 56 : 14 ∼ 13 : 3, χ2 = 0,10, р > 0,70. Н02 не отвергается.

  • 4) Проверка по χ2 гипотезы Н02 по суммарным данным двух опытов: F2: 270 бел. : 51 черн. ∼ 13 : 3 (χ2 = 0,0024, р > 0,95). Различия в результатах опытов объясняются малой величиной выборки в первом опыте: метод χ2 на большей выборке позволил отвергнуть ложную гипотезу о моногенном наследовании с расщеплением 3:1.

Выводы:

  • 1) Признак контролируется двумя генами, взаимодействующими по типу доминантного эпистаза: А - ген-эпистатор, а - "разрешитель" окраски, В - черная окраска, b - белая окраска. Таким образом, белую окраску имеют птицы, в генотипе которых есть эпистатор А: А-В-, А-bb, и птицы с генотипом ааbb. Черная окраска у птиц с генотипами ааВВ и ааВb. Гены не сцеплены.
  • 2) Генотипы птиц в скрещиваниях: Р бел. Ааbb, черн. ааВВ, F1 бел. АаВb, F2 бел. 13 (9 АВ + 3 Аb+ 1 ab) : черн. 3аВ.

137


Приложение № 3

ЗНАЧЕНИЯ χ2 ПРИ РАЗНЫХ СТЕПЕНЯХ СВОБОДЫ (по Фишеру)

Число степеней свободы | Вероятность (р) случайности отклонения
 | 0,99 | 0,98 | 0,95 | 0,90 | 0,80 | 0,70 | 0,50 | 0,30 | 0,20 | 0,10 | 0,05 | 0,02 | 0,01
1 | 0,0002 | 0,0006 | 0,004 | 0,016 | 0,064 | 0,148 | 0,455 | 1,074 | 1,642 | 2,706 | 3,841 | 5,412 | 6,635
2 | 0,0201 | 0,0404 | 0,103 | 0,211 | 0,446 | 0,713 | 1,386 | 2,408 | 3,219 | 4,605 | 5,991 | 7,824 | 9,210
3 | 0,115 | 0,185 | 0,352 | 0,584 | 1,005 | 1,424 | 2,366 | 3,665 | 4,642 | 6,251 | 7,815 | 9,837 | 11,341
4 | 0,297 | 0,429 | 0,711 | 1,064 | 1,649 | 2,195 | 3,357 | 4,878 | 5,989 | 7,779 | 9,488 | 11,668 | 13,277
5 | 0,554 | 0,752 | 1,145 | 1,610 | 2,343 | 3,000 | 4,351 | 6,064 | 7,289 | 9,236 | 11,070 | 13,388 | 15,086
6 | 0,872 | 1,134 | 1,635 | 2,204 | 3,070 | 3,828 | 5,348 | 7,231 | 8,558 | 10,654 | 12,592 | 15,033 | 16,812
7 | 1,239 | 1,564 | 2,167 | 2,833 | 3,822 | 4,671 | 6,346 | 8,383 | 9,803 | 12,017 | 14,067 | 16,622 | 18,475

138


Приложение № 4

НЕКОТОРЫЕ ТИПЫ РАСЩЕПЛЕНИЙ ПРИ МОНОГЕННОМ
И ДИГЕННОМ1) НАСЛЕДОВАНИИ ПРИЗНАКА

Тип расщепления | F2 | Fан.
Моногенное (различие по одной паре аллелей) | 3А : la - полное доминирование 1АА : 2Аа : 1aa - неполное доминирование, кодоминирование | 1 : 1 - при всех типах аллельных взаимодействий: 1А : 1а или 1Аа : 1а
Дигенное (различие по двум парам аллелей) | I. Комплементарное взаимодействие |
 | 9АВ : 3 Аb : 3аВ : lab 9AB : 6(Ab + aB) : 1ab 9AB : 3Ab : 4(aB + ab) 9AB : 7(Ab + aB + ab) | 1АВ : 1Аb : 1аВ : lab 1АВ : 2(Аb + аВ) : 1аb 1AB : 1Ab : 2(aB + ab) 1АВ : 3(Аb + аВ + аb)
 | II. Эпистаз |
 | 13(AB + Ab + ab) : 3aB 12(AB + Ab) : 3aB : 1ab | 3(AB + Ab + ab) : 1aB 2(AB + Ab) : 1aB : 1ab
 | III. Полимерия (некумулятивная) |
 | 15(a1 A2 + A1a2 + a1A2) : 1a1a2 | 3(A1 A2 + A1a2 + a1A2) : 1a1a2

139

1) Рассмотрены случаи расщепления с участием несцепленных генов


ЛИТЕРАТУРА

Синнот Э., Денн Л. Курс генетики. М.-Л.: Гос. изд-во, 1930.

Штерн К. Основы генетики человека. М.: Медицина, 1965.

Мюнтцинг А. Генетика. М.: Мир, 1967.

Гершкович Ф. Генетика. М.: Наука, 1968.

Хатт Ф. Генетика животных. М.: Колос, 1969.

Орлова Н.Н. Сборник задач по общей генетике. М.: Изд-во МГУ, 1982.

Хелевин Н.В., Лобанов A.M., Колесова О.Ф. Задачник по общей и медицинской генетике. М.: Высшая школа, 1984.

Инге-Вечтомов С.Г. Генетика с основами селекции. М.: Высшая школа, 1989.

Палеев Н.Г. Сборник задач по генетике. Ростов-на-Дону: СевКавинВЭС, 1993.

Рытов Г.Л. Задачник по генетике для абитуриентов и школьников. Самара: Самарский университет, 1998.

Griffits A.J.F., Miller J.H., Suzuki D.T., Lewontin R.C., Gelbart W.M. An introduction to genetic analysis. New York: W.H.Freeman and company, 1996.

Lewin B. Genes VII. New York: Oxford University Press., 2000.

140